Search found 754 matches

Search found 754 matches

Re: Install in a sub folder do I need a 2nd .htaccess?

@D3MO

Thank you again for the reply and explanation, really appreciate.

Regards,
Cleo

Jump to post
  • Fri May 31, 2019 3:36 am
  • Replies 4
  • Views 381
Re: Install in a sub folder do I need a 2nd .htaccess?

Hello D3MO, Thank you very much for the reply. Does the 2nd one need all the rules like the 1st one? RewriteBase / (do I have to put the name of the store here?) RewriteCond %{HTTP_HOST} !^www\. RewriteCond %{REQUEST_URI} !^/[0-9]+\..+\.cpaneldcv$ RewriteCond %{REQUEST_URI} !^/[A-F0-9]{32}\.txt(?:\ ...

Jump to post
  • Thu May 30, 2019 2:20 pm
  • Replies 4
  • Views 381
Install in a sub folder do I need a 2nd .htaccess? (Solved)

Hello, I have multistore in public_html and I added another store in a sub folder a separate new install So I have public_html/oc-multistore (all oc files are in public_html) and public_html/my-new-store (all the oc files for that store are in that sub folder) it's a stand alone not part of multisto...

Jump to post
  • Wed May 29, 2019 10:59 pm
  • Replies 4
  • Views 381
Re: Options -Indexes in .htaccess do we need it?

Too complicated trying to fix, I quited.

Jump to post
  • Tue Apr 30, 2019 12:39 pm
  • Replies 6
  • Views 374
Re: Options -Indexes in .htaccess do we need it?

Hello Ernie, Thank you again for the reply, it looks like it was too complicate to add a 3rd store since they changed the server for LiteSpeed. I tried to remove the .htaccess in the /image folder and add a index.html instead but it didn't change nothing except that instead of having AutoIndex error...

Jump to post
  • Tue Apr 30, 2019 5:49 am
  • Replies 6
  • Views 374
Re: Options -Indexes in .htaccess do we need it?

Hello, I removed the .htaccess from the image folder and all my images came back. The .htaccess has always been in that folder why suddenly is it causing problem? RewriteOptions inherit Options +FollowSymlinks RewriteEngine On RewriteCond %{REQUEST_FILENAME} !^(.+)\.jpg$ RewriteCond %{REQUEST_FILENA...

Jump to post
  • Tue Apr 30, 2019 2:25 am
  • Replies 6
  • Views 374
Re: Options -Indexes in .htaccess do we need it?

Hello Ernie, Thank you for the reply and the links, I have read them and I don't really understand because I haven't change nothing and never have those errors it's only since I added the 3rd store. And since the 3 stores are multistore and use the same files I don't understand why only one of them ...

Jump to post
  • Tue Apr 30, 2019 1:20 am
  • Replies 6
  • Views 374
Options -Indexes in .htaccess do we need it?

Hello, I added a 3rd store a few weeks ago (multistore) and since 2 days I am getting this error every time I access the 3rd site not the other two. Auto Index is disabled for [/home/******/public_html/image/], access denied So I asked my host about the problem since I've been looking every where in...

Jump to post
  • Mon Apr 29, 2019 4:31 am
  • Replies 6
  • Views 374
Multistore problem after creating a 3rd store (solved)

Hello, I've been using multistore for a few years now 2 different store with 2 different domain name, now I'm trying to add a 3rd one with another domain name and for some reason after 10-15 minutes the 3rd store start to use the 2nd store categories and the categories of the 2nd one sometimes use t...

Jump to post
  • Sat Apr 13, 2019 9:20 pm
  • Replies 0
  • Views 365
Re: Changing domain name does not work - help needed urgently

I am not an expert but by seeing this: "Warning: Unexpected character in input: '\' (ASCII=92)" I would upload the sql file again in Notepad++ and check in the Upper Menu/Encoding that this is the option selected: /UTF-8 (without BOM) before saving it. I remember I had a similar error a while ago wi...

Jump to post
  • Sat Feb 02, 2019 9:43 am
  • Replies 8
  • Views 640
Re: Transfered files to new server but getting blank page with no errors.

Re: the ".htaccess.txt" shows the following :

This file you have to rename it .htaccess (dot at the beginning and no extension. It's the file from oc

Cleo

Jump to post
  • Tue Dec 04, 2018 8:56 am
  • Replies 9
  • Views 1017
Re: Transfered files to new server but getting blank page with no errors.

I found that info in the forum a while ago and saved it, and that's the way I did it from v1.49 to v1.5.2 and then to v1.5.4.1 and didn't have no problem at all, everything went ok without any error.

Cleo

Jump to post
  • Mon Dec 03, 2018 1:54 pm
  • Replies 9
  • Views 1017
Re: Transfered files to new server but getting blank page with no errors.

Moving to another hoster/domain When you want to move your store to a new hoster or domain you need to do the following: A: On your old domain/hoster: Backup your store files via FTP to your Pc. Backup your database using phpMyAdmin to your Pc. B: On your new hoster/domain: Do a clean install of the...

Jump to post
  • Sun Dec 02, 2018 12:55 pm
  • Replies 9
  • Views 1017
Re: How to make postcode/zipcode a requied field?

in your Admin -> System -> Localization -> Country -> (select the country you ship to) -> Zip Code or Post Code Required -> Select "Yes"

Cleo

Jump to post
  • Sat Nov 24, 2018 6:20 am
  • Replies 2
  • Views 250
Re: Always getting a duplicate image

I just checked on gtmetrix and I just have about 10 150x150.jpg pictures in the cache folder who need to be optimize, the rest are ok,

Jump to post
  • Fri Nov 23, 2018 1:08 pm
  • Replies 4
  • Views 360
Re: Always getting a duplicate image

Hello Ernie, I used to use kraken many years ago but when I found image-crusher I bought it and it was doing a great job for me and I didn't have duplicata before, it just started lately and I don't know why! Maybe a conflict with something else that I added lately but I have no idea what it is. I d...

Jump to post
  • Fri Nov 23, 2018 1:05 pm
  • Replies 4
  • Views 360
Re: Always getting a duplicate image (Solved)

Ok it's an extension that I bought a while ago that is doing it. I just saw that the the extension is now free and the developer wrote: "We are no longer supporting this module and will remove it" so it looks like I cannot ask him how to fix it :( Maybe if I copy the .xml file in here someone could ...

Jump to post
  • Fri Nov 23, 2018 9:25 am
  • Replies 4
  • Views 360
Always getting a duplicate image

Hello, In filemanager every time I upload an image in a subfolder imagemanager always create a copy of it in the main folder (data). So if I upload a picture in /data/pc/ I will have the same picture in /data/ So once in a while I have to go in cpanel and delete all the duplicates image in the data ...

Jump to post
  • Thu Nov 22, 2018 12:58 pm
  • Replies 4
  • Views 360
Re: Text "cart" change after coupon code is applied

Ha ha, I found the problem, it was the language files. The French version of the files I have are from the opencart French site (few years ago) and it looks like they put the /catalog/language/french/total/coupon.php from the admin language folder into the catalog language folder, I never notice bec...

Jump to post
  • Mon Nov 19, 2018 12:12 pm
  • Replies 4
  • Views 334
Re: Text "cart" change after coupon code is applied

I tried to copy de .js file from the English template to the French one but the same thing is happening, This is before the coupon code is applied: http://i49.photobucket.com/albums/f262/nivueniconnue/Image%20pour%20vendre/panier-avant_zpsmto6qlyq.jpg And after applying the coupon code: http://i49.p...

Jump to post
  • Mon Nov 19, 2018 11:56 am
  • Replies 4
  • Views 334

Search found 754 matches