Search found 17 matches

Page 1 of 1

Search found 17 matches

Re: Delivery Options in Checkout

Excellent, thank you

Jump to post
  • Fri Oct 20, 2017 4:18 pm
  • Replies 2
  • Views 623
Re: Featured Products Javascript "Undefined Error" ver 2.3.0.2 "SOLVED"

Hi bzemla

I have the same issue. Where are you placing this code? I assumed it would be in the .htaccess but I am still getting the same error message.

Thanks

Jump to post
  • Fri Oct 20, 2017 4:16 pm
  • Replies 2
  • Views 1020
Delivery Options in Checkout

I am creating a store where a lot of the orders will be collect from store. I think that it is a bit confusing that when checking out the two default options under Delivery Details are use existing address or add a new one. If the customer is opting to collect then neither of these apply. I want to ...

Jump to post
  • Thu Oct 19, 2017 10:20 pm
  • Replies 2
  • Views 623
Re: Fresh install error

Hi Yodapt

Thanks for all your assistance with this. I started all over again and this time it installed. However, as with another install of 3x, I am getting JSON.parse errors every time I try to refresh SASS or upload a new extension so I am giving up on 3x going and back to 2x which I know works.

Jump to post
  • Mon Sep 25, 2017 10:51 pm
  • Replies 9
  • Views 1523
Re: Error messages

No longer resolved :-\ . Had to go back to 3.0.2.0 because more issues with 3.0.2.1 with after a couple of hours the website showing a 500 Server error for no apparent reason.

Any more ideas please or should I just abandon 3 and go back to 2?

Jump to post
  • Thu Sep 21, 2017 11:19 pm
  • Replies 8
  • Views 1774
Re: Fresh install error

All folder permissions are correct

Jump to post
  • Thu Sep 21, 2017 9:37 pm
  • Replies 9
  • Views 1523
Re: Fresh install error

No, it's on a dedicated server. Previous installations have gone fine

Jump to post
  • Wed Sep 20, 2017 11:23 pm
  • Replies 9
  • Views 1523
Fresh install error

Opencart 3.0.2.0 Attempted a fresh install but got the following error messages when trying the Install: Warning: fopen(/var/www/vhosts/XXXXXXXX.co.uk/httpdocs/system/storage/logs/openbay.log): failed to open stream: Permission denied in /var/www/vhosts/XXXXXXXX.co.uk/httpdocs/system/library/log.php...

Jump to post
  • Wed Sep 20, 2017 10:13 pm
  • Replies 9
  • Views 1523
Re: Error messages

Resolved by upgrading to 3.0.2.1

Jump to post
  • Tue Sep 19, 2017 6:10 pm
  • Replies 8
  • Views 1774
Re: Error messages

Hi phing1910 Thank you for your response. You cannot install non-ocmod in backoffice, with vqmod, only copy to root. it is ok. Instructions for installation of the module were incorrect, I have informed the developer. With extension ocmod. Your extension module need same *.ocmod.zip. Try check the p...

Jump to post
  • Tue Sep 19, 2017 5:28 pm
  • Replies 8
  • Views 1774
Error messages

I am getting a series of error messages when I try to install a new extension on Opencart 3.0.2.0: 1. Trying to install non .ocmod extension (I have installed vqmod 2.6.3) I get: SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data OK <b>Warning</b>: Invalid argument sup...

Jump to post
  • Mon Sep 18, 2017 7:31 pm
  • Replies 8
  • Views 1774
Emails sent by 3.x to customer

Please could someone point me in the right direction for editing the standard text in the emails sent to customers. For example in the order confirmation email it currently says "Thank you for your interest in XXXXXX products. Your order has been received and will be processed once payment has been ...

Jump to post
  • Tue Sep 12, 2017 5:24 pm
  • Replies 1
  • Views 407
Invoice layout

I am developing a store using Opencart 3 for a takeaway outlet. I want to change the layout of the invoice so that it can be printed on a 80mm wide thermal printer and just show order number, delivery address, order details (products) and order total, all in a column. I have found other requests in ...

Jump to post
  • Mon Aug 21, 2017 9:31 pm
  • Replies 2
  • Views 495
Re: Slideshow speed

Perfect, thank you!

Jump to post
  • Wed Aug 09, 2017 3:49 pm
  • Replies 15
  • Views 6319
Re: Slideshow speed

Hi cyclops12 Thanks for your reply. I had done that but although the length of time a slide shows varies according to the value I input I cannot get it to make a difference to the speed of the transition between slides which I want to slow down. I am guessing there may be another setting for this bu...

Jump to post
  • Tue Aug 08, 2017 4:02 pm
  • Replies 15
  • Views 6319
Slideshow speed

I have changed the 'autoplay' value in catalog\view\theme\default\template\extension\module\slideshow.twig in Version 3.0.2.0 but it does not appear to make any difference to the speed of the slider. Any ideas please?

Jump to post
  • Thu Aug 03, 2017 11:43 pm
  • Replies 15
  • Views 6319

Page 1 of 1

Search found 17 matches