Search found 30 matches

Search found 30 matches

Re: opencart 1.5.6.4 - 2checkout not redirect after payment

My website is offline for about 20 days just because of this. Worked before? As I said, better post Commercial and pay a developer to take a look, because I don't think someone will spend 1-2-3 hours to debug for free. Also you can upgrade you store to 2.3.0.2 or 3.0.3.2 No, this is the first I tri...

Jump to post
  • Mon Dec 30, 2019 5:06 am
  • Replies 17
  • Views 867
Re: opencart 1.5.6.4 - 2checkout not redirect after payment

You can post on Commercial. I already contacted 2checkout support and they are investigate on this. But I think the issue is on v1.5.6.4 not 2checkout since it works with the same codes on latest version ??? Could someone please help me or do some debugging and find out what's going on v1.5.6.4 ?? ...

Jump to post
  • Mon Dec 30, 2019 12:04 am
  • Replies 17
  • Views 867
Re: opencart 1.5.6.4 - 2checkout not redirect after payment

It means, that the encryption.php exists in shop/SYSTEM/LIBRARY/... Subdirectory ... ::) Yeah, so easy! :) But the 2checkout has nothing to do with the encryption since the api of 2checkout use md5 to check the $_REQUEST["key"]. Btw, a few minutes ago, I tried to debug the /catalog/controller/payme...

Jump to post
  • Sun Dec 29, 2019 9:58 am
  • Replies 17
  • Views 867
Re: opencart 1.5.6.4 - 2checkout not redirect after payment

xxvirusxx wrote:
Sun Dec 29, 2019 8:41 am
xxvirusxx wrote:
Sun Dec 29, 2019 12:47 am
system/library)
Not clear, please explain bit more ??

Jump to post
  • Sun Dec 29, 2019 9:25 am
  • Replies 17
  • Views 867
Re: opencart 1.5.6.4 - 2checkout not redirect after payment

Maybe has something to do with encryption.... Try to replace encryption.php from 1.5.6.4 (system/library) with encryption from 3.0.3.2, then test with default 2checkout from 1.5.6.4 Ok I will try, but can you tell if is there any relation with 2checkout api file and encryption.php file ?? Because I...

Jump to post
  • Sun Dec 29, 2019 7:06 am
  • Replies 17
  • Views 867
Re: opencart 1.5.6.4 - 2checkout not redirect after payment

Try to downgrade 3.x version from here to 1.5.6.4 https://github.com/craigchristenson/opencart-2checkout-api/tree/condor2-v3.0 Possible code from first repo doesn't work anymore. Or pay a developer to fix for you. LE. 3.x version use "same" code and work. Confirmed by this guy. https://github.com/c...

Jump to post
  • Sun Dec 29, 2019 12:15 am
  • Replies 17
  • Views 867
Re: opencart 1.5.6.4 - 2checkout not redirect after payment

Well, below are all the Variables, as they exist in a default OC .1.5.6.4 twocheckout.tpl File, but most (failed one's) of those shown in your Posting do not exist. You seem to use another Extension (or Module) for this in your Custom Theme, as it looks. Ernie <input type="hidden" name="sid" value=...

Jump to post
  • Sat Dec 28, 2019 8:07 pm
  • Replies 17
  • Views 867
opencart 1.5.6.4 - 2checkout not redirect after payment

Hi everyone! Hi, please can you help me, the 2checkout does not work with my opencart, everything is set correct but always once I paid, it redirect me to call back url http://mysite.com/index.php?route=payment/twocheckout/callback with parameters and display message : The response from 2checkout.co...

Jump to post
  • Sat Dec 28, 2019 7:36 am
  • Replies 17
  • Views 867
category menu without http or ssl

hi, I'm using opencart 1.5.6.4 and and i have https enabled, but my category display link like: example.com and not https://example.com

please how to add https on all my category menu?

thanks in advance..!

Jump to post
  • Tue Aug 14, 2018 1:10 am
  • Replies 1
  • Views 5158
Re: 6 month opencart site not indexed in google seo url issue

, I didn't understand the first part, can you please explain more? Well, just compare OC with Windows, if MS still would have to care about XP's, for free and for those, unwilling to move up, they would be broke for a long time already. Despite of the Fact, that they still do it, just not for free ...

Jump to post
  • Mon Jun 25, 2018 7:52 am
  • Replies 9
  • Views 1329
Re: 6 month opencart site not indexed in google seo url issue

I don't think the version is problem ... Sure not :D it's likely more an 'ideological' issue around here, to frequently talk 1.5.6.x Versions down. But Business cannot continue, as soon as just about everything on Mod's and Infos exists, wich is the case for v.1.5.6.x. Wich could make it understand...

Jump to post
  • Sun Jun 24, 2018 5:34 pm
  • Replies 9
  • Views 1329
Re: 6 month opencart site not indexed in google seo url issue

- .htaccess issues - using old OC version Suggesting to upgrade your OC version. Use a website analyzer for detailed report about your website's flexibilities. I don't think the version is problem because there is some site using oc 1.5.6.4 and indexed very well in google. Any other suggestions ple...

Jump to post
  • Sun Jun 24, 2018 7:24 am
  • Replies 9
  • Views 1329
6 month opencart site not indexed in google seo url issue

Hello guys, i have a serious problem here! I'm using this extension to change seo url https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=24613 and for about 6 month only 6-10 page was indexed and I don't know if the seo url extension prevent google from accessing urls. ...

Jump to post
  • Sat Jun 23, 2018 6:09 pm
  • Replies 9
  • Views 1329
Re: sitemap.xml image issue

what about something like this ? SEO Google Image Sitemap https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=18025 thanks IP_CAM for your reply, I will try and let you know. is there a way to work with sitemap come with opencart without use extension? for example add i...

Jump to post
  • Sat Nov 11, 2017 2:18 am
  • Replies 12
  • Views 2197
Re: sitemap.xml image issue

uksitebuilder wrote:
Fri Nov 10, 2017 7:59 am
robots.txt file looks fine to me, nothing there that would block any standard product pages etc

Try resubmitting again. Then it's just a matter of waiting a week or so
ok, I have submitted my site again without www. hope it works, thanks for help.

Jump to post
  • Sat Nov 11, 2017 2:15 am
  • Replies 12
  • Views 2197
Re: sitemap.xml image issue

All you need to do is submit sitemap.xml to Google Webmaster Tools If you want an images sitemap, you will need to add it or download one of the many sitemap extensions available in the marketplace. already did that as you can see in image. but no page indexed is it because of mu robots.txt do you ...

Jump to post
  • Fri Nov 10, 2017 6:07 am
  • Replies 12
  • Views 2197
Re: sitemap.xml image issue

sitemap.xml is just a redirect to /index.php?route=feed/google_sitemap (see your .htaccess file) From the screenshot, I see no errors reported by Google, so it is just a matter of time for some or all of those pages to be indexed, if Googles deems them worthy of being indexed and you have not block...

Jump to post
  • Fri Nov 10, 2017 3:42 am
  • Replies 12
  • Views 2197
Re: sitemap.xml image issue

please help me?? ???

Jump to post
  • Thu Nov 09, 2017 10:06 pm
  • Replies 12
  • Views 2197
sitemap.xml image issue

Hi, why the opencart 1.5.6.4 does not generate image in opencart sitemap.xml? while other version of opencart +2.0 has image in xml sitemap. Please, how to add image on my opencart 1.5.6.4?? Also, both /sitemap.xml and /index.php?route=feed/google_sitemap works good, but after submiting sitemap.xml ...

Jump to post
  • Thu Nov 09, 2017 4:10 am
  • Replies 12
  • Views 2197
Re: Mail Parameters oc 1.5.6.4

well, based on the wisdom of this nice free V.2 OcMod, linked below, I created a v.1.5.6.x VqMod Version for this! :D It's tested and it works in my OC v.1.5.6.5_rc without a problem. That's all I can do, hopefully, one of them is what you expect! Good Luck ! ;) Ernie --- Some Wisdom used and modif...

Jump to post
  • Tue Oct 31, 2017 4:48 pm
  • Replies 9
  • Views 824

Search found 30 matches