Search found 64 matches

Search found 64 matches

Re: Worldpay failed callbacks (for heavy server usage): how to 'recover' these orders

As an aside, we receive from Worldpay a file called request.txt that contains the full POST (example below): POST /xxxyyyzzz HTTP/1.0 Content-Length: 917 Host: xxxyyyzzz Content-Type: application/x-www-form-urlencoded; charset=UTF-8 User-Agent: WJHRO/1.0 (WorldPay Java HTTP Request Object) country=C...

Jump to post
  • Tue May 09, 2017 8:45 pm
  • Replies 1
  • Views 191
Worldpay failed callbacks (for heavy server usage): how to 'recover' these orders

Hi all I'm running an Opencart 1.5.3.1 with standard Worldpay extension. During a peak time we had a few orders that didn't get back to us after Worldpay payments. What's the best way to 'recover' these orders? Customers paid, I know for what order they paid..is there any way I can 'call again' the ...

Jump to post
  • Tue May 09, 2017 8:39 pm
  • Replies 1
  • Views 191
Paypal Standard question on 1.5.3.1

Hi all I'm using OC 1.5.3.1 and I have a question about PP Standard. I've read in other topics that this implementation doesn't need the IPN configuration/setting on Paypal account as it's passed automatically, and indeed looking at the controller code it does it $this->data['return'] = $this->url->...

Jump to post
  • Fri Aug 05, 2016 7:51 pm
  • Replies 2
  • Views 1482
Re: 'No subtract stock' items go 'out of stock' bug?

Thank you, yes that was a good clue, I have a custom cart.php with some additional checks. I enclosed the original stock check you pasted plus my other additional ones into the $product_query->row['subtract'] >0 && $product_query->row['quantity'] >= 0 condition that I need, and it works allowing me ...

Jump to post
  • Wed Mar 23, 2016 12:12 am
  • Replies 2
  • Views 374
'No subtract stock' items go 'out of stock' bug?

Hi, I have on my store (1.5.3.1) some items that are downloadables, and so are marked as 'no subtract stock' and there's 1 in stock for each of them (as they're 'no substract stock') as default. When although I try to add more than one in the cart in frontend, it says there are not enough in stock! ...

Jump to post
  • Tue Mar 22, 2016 10:25 pm
  • Replies 2
  • Views 374
Re: VQMod not logging?

Hi Ryan,

already checked and there's no error policy, so it's definitely to log. I did a test on live server and same extension if in error logs...so must be something else...I just cannot find why.. ???

Jump to post
  • Tue Nov 04, 2014 1:44 am
  • Replies 6
  • Views 4569
Re: VQMod not logging?

Hi, forgot to say that part of the moving to local server was cleaning the mods.cache and all the cache files (don't have any checked.cache?). How do I check if there's any default logging behaviour than usual one? On this .xml in particular there's no error logging policy specified, so it should de...

Jump to post
  • Sat Nov 01, 2014 6:48 am
  • Replies 6
  • Views 4569
VQMod not logging?

Hi all, after a year of developing on a remote test server, I decided to move the test local and leave the live installation alone on the remote server. I moved all my pages locally in MAMP, database as well, created local environment and modified the few pages I needed to work with the local host a...

Jump to post
  • Sat Nov 01, 2014 1:08 am
  • Replies 6
  • Views 4569
Re: [vQmod][Commercial] Special Manager

The error seems is caused by the very old implementation of DataTables included with the product. Looking at console it produces this error Uncaught TypeError: Cannot read property 'splice' of undefined That seems was fixed in more recent implementation of DataTables. Is there any support available ...

Jump to post
  • Mon Oct 06, 2014 8:20 pm
  • Replies 21
  • Views 9619
Re: [vQmod][Commercial] Special Manager

Hi, I downloaded and installed your extension (OC 1.5.3.1), but every time I try to sort by column or search/filter results, I get the "Processing.." dialog and nothing else...it does not work. Even reloading the page it does not work, keeps showing "Processing.." and no results shown. No error prod...

Jump to post
  • Mon Oct 06, 2014 7:45 pm
  • Replies 21
  • Views 9619
Re: Sending mass amount of emails

Thank you very much for your response, so probably what happens is that when you press Send then Opencart creates a queue that goes on in the background with the smtp server I suppose?

Jump to post
  • Sat Jul 06, 2013 10:11 pm
  • Replies 2
  • Views 340
Sending mass amount of emails

Hi, I'd like to know if someone has experience about OC email sending behaviour (configured as Smtp) when sending an email to 1k or even 10k customers. How does it work? How things are handled by the native email functions of OC? Please don't reply I should use another system, we have our own newsle...

Jump to post
  • Fri Jul 05, 2013 7:46 pm
  • Replies 2
  • Views 340
Re: What happens if our server is timeout after Paypal payme

Hi Merry, thanks for reply, yes I know all the methods of payments available with Paypal but for our requirements we don't want to deal with that side of the payment and is a much better option to let the payment gateway deal with the data, also as a guarantee to the customer. More than reinventing ...

Jump to post
  • Wed May 15, 2013 5:30 am
  • Replies 4
  • Views 653
Re: What happens if our server is timeout after Paypal payme

Hi Merry, thanks for reply, I know about IPN but that's not a real 'realtime', and we need realtime payments confirmations because we deal with instant purchases and limited stocks, and the stocks are not taken out until the payment is confirmed. For very limited items, the order of order/payment is...

Jump to post
  • Tue May 14, 2013 1:06 am
  • Replies 4
  • Views 653
What happens if our server is timeout after Paypal payment?

Hi all, searching on the forum I did not find a reply to this question...so I'm posting here in the hope to receive a reply from some of the devs or users. I currently have a shopping cart made 'in house', and we have payments with Paypal Standard. There's a form with an OrderId sent to the payment ...

Jump to post
  • Mon May 13, 2013 10:02 pm
  • Replies 4
  • Views 653
Re: [VQMod] Amazon S3 Integration 0.1.1

Hi,

I saw an update for the extension available in my downloads: has the avaialble downloads number-update been implemented?

Thanks.

Jump to post
  • Thu Jan 17, 2013 5:31 pm
  • Replies 50
  • Views 18421
Admin autocomplete searches: how to add manufacturer?

Hi all, I'm using OC 1.5.3.1 and we run a shop with several products with same name but different manufacturer name. I sorted out the front store to always show the manufacturer (easy), but I need to do the same in Admin, in particular with all the quick/autocomplete searches (related products, filt...

Jump to post
  • Tue Sep 18, 2012 6:24 pm
  • Replies 0
  • Views 187
Image Upload autoexpand

Hi all, I'm working on OC 1.5.3.1 and I'm trying to modify it so that when I upload an image the filemanager automatcally expands to list all the folders I created under image/ folder. I tried myself and I tried solution here http://forum.opencart.com/viewtopic.php?f=131&t=38148 and here http://foru...

Jump to post
  • Thu Sep 06, 2012 11:16 pm
  • Replies 0
  • Views 98
Re: New order not sending email

Yes checked it's plain name..

Jump to post
  • Thu Sep 06, 2012 3:14 pm
  • Replies 10
  • Views 1630
Re: New order not sending email

Looks like we are many with this problem..in my case on same
machine/php I have an oc1.4 and it's working and sending emails..looks definitely some kind of bug or difference in OC 1.5?

Daniel or someone else with some hint? The forum contains several topics unresolved about this..

Jump to post
  • Thu Sep 06, 2012 1:22 am
  • Replies 10
  • Views 1630

Search found 64 matches