Search found 22 matches

Search found 22 matches

Re: Image Not Appearing in product page. Journal theme

Hi Check the latest release notes for Journal theme: "v. 2.6.3 – September 3 2015 Fixed an issue with the main product image on the latest Chrome update (v.45) Other minor fixes and improvements " So apparently a change in the latest version of Chrome is causing the issue. I updated and it works now...

Jump to post
  • Sun Sep 06, 2015 3:13 am
  • Replies 4
  • Views 2913
Re: 2.0 Code editor, loads of spaces ughh

I am wondering the same, why all the spaces?

In version 1.5 there was color coding in the code editor. I miss that.

Is it possible to change code viewer somehow?

Jump to post
  • Sat Apr 04, 2015 6:30 pm
  • Replies 5
  • Views 823
Re: Shopping Basket Items to Enquiry

I am interested in the same functionality

Jump to post
  • Sat Mar 14, 2015 12:34 am
  • Replies 2
  • Views 299
Re: Duplicate content on pages that shouldn't exist [1.5.1.3

Thank you! I have been looking for a solution to this since I get duplication warnings in GWT.
Now the old urls generates 404 which is much better than pointing to parent category.

Jump to post
  • Wed Jul 10, 2013 9:41 am
  • Replies 23
  • Views 2760
Why two URLs pointing to a sub-category?

Hi On my shop two different URLs to a sub-category works. For example: "http://www.xcen.se/t5" and "http://www.xcen.se/ljuskallor/t5". Both goes to the same page. Why is this? Another example: Or "http://www.xcen.se/pendelrarmaturer/globe" and "http://www.xcen.se/globe". I feel it could be a problem...

Jump to post
  • Mon Jul 08, 2013 9:50 am
  • Replies 1
  • Views 108
Re: [vQmod] Add meta description to information pages

Should work for 1.5.5.1 also. Now I did manual changes instead, but I did exactly the same changes as Phils VQmod-xml file does.

When running the SQL script the table name is most likely `oc_information_description` instead of `information_description`

Jump to post
  • Fri Jun 28, 2013 10:19 am
  • Replies 28
  • Views 13590
Re: [RELEASED] Export/Import tool for OpenCart 1.5.5.x

JNeuhoff wrote:
This is a known issue which we will address in the next release of the Export/Import tool.
Thank you for fast reply

// Jonas

Jump to post
  • Thu May 02, 2013 9:25 pm
  • Replies 483
  • Views 158590
Re: [RELEASED] Export/Import tool for OpenCart 1.5.5.x

I have noticed that after using import/export the search function does not work for products with "swedish" characters åäö. If doing a search including a å,ä or ö, no products are found. However a newly created product, which has not been included in a import/export, with swedish characters is found...

Jump to post
  • Thu May 02, 2013 4:37 pm
  • Replies 483
  • Views 158590
[SOLVED]Deleted product url goes to parent category

Hi When I delete products I have problems with the deleted product url. Then main product url is deleted and generates a 404, which is ok. But the long URL with canonical link to the main url does not generate a 404 and instead point to the parent category. This gives me some problems with duplicate...

Jump to post
  • Sat Feb 16, 2013 2:44 pm
  • Replies 2
  • Views 452
Re: Nybörjarfrågor / problem ang "SEO URL's" i admin

För att fortsätta på webhotellspåret i denna tråden. Vilka problem har ni haft med One?

Jump to post
  • Wed Jan 23, 2013 6:49 am
  • Replies 10
  • Views 1739
Re: Finished Re-Design Our Site

The site looks nice. Good work.

However I was accessing it from Tokyo and it was really slow for me. Something you should look into? Really important for conversations rates to have a fast site.
I have used http://www.webpagetest.org/ and google page speed to test site speeds.

br
Jonas

Jump to post
  • Tue Jan 22, 2013 12:07 pm
  • Replies 6
  • Views 1903
Re: två enkla frågor

Hej

Finns inte det redan i Kassan? Man kryssar i en ruta "Annan leveransadress" eller något liknande

Jump to post
  • Thu Jan 17, 2013 10:22 pm
  • Replies 2
  • Views 616
Re: Fel menynamn!

Du kommer inte hitta text-forgotten i language-filerna. Den saknas där. Har du hittat filen där de andra texterna på den bilden ligger? I den filen lägg till en ny rad $_['text_forgotten'] = 'Glömt lösenord';

Jump to post
  • Thu Jan 17, 2013 9:46 pm
  • Replies 7
  • Views 911
Re: Problem med Frakt kostnad

ok. Då har jag ingen aning. Trode det var admin du syftade på.
Jag använder en köpt kassamodul och där är fraktkostnaden med.
Kollade standarddemon på opencart.com och där är också fraktkostnad med. Har du en speciell kassamodul?

// Jonas

Jump to post
  • Mon Jan 14, 2013 7:01 pm
  • Replies 3
  • Views 712
Re: Fel menynamn!

Raderna saknas i den språkfil som används där menyn ligger. Är det i headern du har menyn? Då borde det fungera att lägga till raderna i språkfilen för headern: catalog/language/swedish/common/header.php och i andra språk om du har flera.

mvh
jonas

Jump to post
  • Mon Jan 14, 2013 6:52 pm
  • Replies 7
  • Views 911
Re: Visa exkl. moms i relaterade produkter

Hej
Hur har du gjort för att lägga till dubbla priser på andra ställen? Relaterade produkter ligger i denna filen catalog/view/theme/temanamn/template/product/product.tpl
// Jonas

Jump to post
  • Sat Jan 12, 2013 10:40 am
  • Replies 1
  • Views 468

Search found 22 matches