Search found 54 matches

Search found 54 matches

Re: Possible bug with Paypal Standard Integration in 1.5.1?

waterfi wrote:Thanks! Huge help!

I also changed the billing variables to shipping as mentioned in other forums.
Glad you got it working.

Jump to post
  • Wed Jun 13, 2012 2:41 am
  • Replies 8
  • Views 3193
Re: how to pass opencart address to Paypal Standard?

@waterfi, did you check the link I posted 3 posts back?

Edit: just saw your PM - what are you missing/what's not working?

Jump to post
  • Tue Jun 12, 2012 6:59 am
  • Replies 54
  • Views 22454
Re: Customer being charged twice in PayPal Pro

1) You're wrong. Some people (generally the older generation) double-click everything. Your generalization of the error is out-of-context, and quite frankly... wrong. 2) I searched the forums looking for answers and found the original post with no follow-up. Through my search I didn't locate the oth...

Jump to post
  • Wed Apr 25, 2012 11:47 pm
  • Replies 8
  • Views 629
Re: Customer being charged twice in PayPal Pro

I am a programmer. I guess "charged twice" avoidance is something I would consider to be (or should be) an out-of-the-box "feature" for a shopping cart. Besides, if "hire a programmer" was always the answer to modifying the cart, what would the point of these forums be? *shrugs*, I guess I didn't re...

Jump to post
  • Wed Apr 25, 2012 9:27 am
  • Replies 8
  • Views 629
Re: Customer being charged twice in PayPal Pro

This works, but it's not good if the customer accidentally enters the wrong information in. They are stuck a white screen with a blue spinning circle wondering how to get back... :-/

Jump to post
  • Tue Apr 24, 2012 10:56 am
  • Replies 8
  • Views 629
Old orders being added after my customers log in -OC 1.5.1.3

Hey all, So I'm on OC 1.5.1.3 and I'm having two pretty critical issues. 1- When people order, sometimes old orders get added to their new orders, over-charging them. I think this may have to do with the way old orders are saved to someones account when browsing, and then when they login later on (a...

Jump to post
  • Mon Apr 23, 2012 12:31 pm
  • Replies 1
  • Views 184
Re: Customer being charged twice in PayPal Pro

Any luck on this? I'm having a similar issue...

Jump to post
  • Mon Apr 23, 2012 12:30 pm
  • Replies 8
  • Views 629
Re: how to pass opencart address to Paypal Standard?

lol! donation to me or donation to opencart? ;-)

Jump to post
  • Wed Jan 04, 2012 2:28 am
  • Replies 54
  • Views 22454
Re: How To 301 Redirect from Old Site to new? Having problem

The question-mark did it for me! Thanks AGAIN Simon!

Jump to post
  • Wed Dec 07, 2011 3:23 am
  • Replies 3
  • Views 492
Re: OC 1.5.1 stripping "http://www." from URL?

I eat my words. GULP. I'm shocked that I didn't notice this before, and embarrassed that I call myself a developer. lol :-)

Thank you for pointing this out Simon!

Jump to post
  • Wed Dec 07, 2011 3:16 am
  • Replies 2
  • Views 368
Re: Possible bug with Paypal Standard Integration in 1.5.1?

notaprogrammer wrote:Thank you - major help!
NP, glad I was able to help someone else!

Jump to post
  • Mon Dec 05, 2011 12:15 pm
  • Replies 8
  • Views 3193
Re: How To 301 Redirect from Old Site to new? Having problem

anybody? would love to get redirects in asap but just can't seem to figure it out :-/

Jump to post
  • Mon Dec 05, 2011 9:35 am
  • Replies 3
  • Views 492
Re: Customer comments during transaction not coming through?

Maybe I just missed them? Went back in and dug around some more and now can see them. Weird! You should update the post title to resolved, mate! :-)

Jump to post
  • Mon Dec 05, 2011 9:35 am
  • Replies 4
  • Views 509
Re: how to pass opencart address to Paypal Standard?

yes credit card area on paypal site is asking for address too. I didn't have to enter credit card info in opencart, it just asked for address which I entered then when I get to paypal it asks for credit card # (which is ok of course) and it asks for address info again too which could be an annoyanc...

Jump to post
  • Mon Dec 05, 2011 9:32 am
  • Replies 54
  • Views 22454
Re: Customer comments during transaction not coming through?

So where do you see comments then? In the email? In the admin in the Orders page?

Jump to post
  • Mon Dec 05, 2011 9:27 am
  • Replies 4
  • Views 509
Re: Customer comments during transaction not coming through?

I noticed this as well. I can't find where this content is supposed to be retrieved...

Jump to post
  • Mon Dec 05, 2011 12:18 am
  • Replies 4
  • Views 509
[SOLVED] How To 301 Redirect from Old Site to new?

Hey all, I can't for the life of me get 301 redirects to work from old pages to new pages that are in OC. For example, before I had http://www.domain.com/sdr/Welcome.html I'm trying to redirect that to my new homepage: http://www.domain.com I'd like to do this individually for several files, as ther...

Jump to post
  • Sun Dec 04, 2011 6:46 am
  • Replies 3
  • Views 492
[SOLVED] OC 1.5.1 stripping "http://www." from URL?

Am I missing something simple here? I tried searching but can't see where anyone else was looking for this same functionality. if I go to http://www.mysite.com, it gets stripped to mysite.com For consistency's sake, I'd like all of my urls to remain with "http://www." at the beginning. Is there a si...

Jump to post
  • Sun Dec 04, 2011 5:00 am
  • Replies 2
  • Views 368
Re: Installation at GoDaddy - Can't turn Magic Quotes Off

Upload your php5.ini file with the correct settings to turn off Magic Quotes to the root of your site. On Godaddy, in your Hosting Control Center under the Content tab, click on Processes then click on Web when the window loads. There should be 4 tabs and only one isn't grey'd out (End Web). Click ...

Jump to post
  • Sun Dec 04, 2011 3:46 am
  • Replies 10
  • Views 6215
Re: [1.5.x] Any way to eliminate unnecessary checkout info?

@Kevin, thanks for your thoughtful reply! I could probably do a count($shipping_methods) to find out how many there are and have it at least set the <div>'s css to "display: none;" I'm assuming I wouldn't want it to not display because then the radio (option) button wouldn't be included in post of t...

Jump to post
  • Wed Nov 30, 2011 11:10 am
  • Replies 2
  • Views 322

Search found 54 matches