Search found 175 matches

Search found 175 matches

Re: Authorize.net security changes - do we need to do anythi

If I get an answer I'll let you know, though it will be beside the point for us soon. We're moving both of our stores elsewhere this month.

Jump to post
  • Sat Sep 05, 2015 2:14 am
  • Replies 6
  • Views 2659
Authorize.net security changes - do we need to do anything?

We got this email from Authorize and I was wondering if any changes would be needed to the Authorize mod for OpenCart 1.5.4.1. Much appreciation to someone who knows the answer. Security Certificate Upgrades to api.authorize.net As part of our continuous upgrades to enhance system performance and se...

Jump to post
  • Thu Aug 27, 2015 3:14 am
  • Replies 6
  • Views 2659
Re: UPS prices too high

Thanks. We had some caching problems (locally with the ISP that kept us from seeing some changes). Changing the default dimensions in the UPS module to 4x4x4 was all we needed to do.

Jump to post
  • Thu Jun 18, 2015 11:30 pm
  • Replies 6
  • Views 2662
Re: Help!! UPS-charging to much open cart 1.5.0

Had to change mine to 4x4x4 but we're good now.

Jump to post
  • Thu Jun 18, 2015 3:02 am
  • Replies 3
  • Views 2483
Re: wrong rates for UPS next day

I'm still having this problem even after making sure pounds are default and inches are default, with shipping dimensions 10x10x10 (also tried 6x6x6). Prices for UPS are still double. We're using 1.5.4.1

Jump to post
  • Thu Jun 18, 2015 2:55 am
  • Replies 26
  • Views 9466
Re: UPS prices too high

Did you get an answer to this? We're seeing prices more than double as well.

Jump to post
  • Thu Jun 18, 2015 2:42 am
  • Replies 6
  • Views 2662
Redirect problem in one browser, VCACHE problem in another

I got a note from a customer (we're using 1.5.4.1) that when he tried to login to our site, Firefox told him the site was trying to redirect in a way that would never complete. I was able to replicate the error in Firefox, cleared the cookies, and it was fine. However, he reported he also got the er...

Jump to post
  • Thu Mar 19, 2015 10:15 pm
  • Replies 0
  • Views 195
Re: Shipping Module Request

Just the ability to push orders from OpenCart to TrueShip, and the status change and tracking number back to OpenCart after shipping. TrueShip already takes care of the QB integration. Thanks

Jump to post
  • Mon Feb 16, 2015 10:35 pm
  • Replies 7
  • Views 2313
Shipping Module Request

We'd like to integrate TrueShip's ReadyShipper with OpenCart 1.5.4.1, so we can export our orders direct to TrueShip's program for shipping label printing. It would also allow us to send those orders from TrueShip into our Quickbooks. Is anyone working on a module for this or have advice as to how I...

Jump to post
  • Sat Feb 14, 2015 3:17 am
  • Replies 7
  • Views 2313
Re: VQmod related error

I have no idea. I never found a solution but no one else has complained and I don't get the error myself.

Jump to post
  • Mon Jan 05, 2015 11:56 pm
  • Replies 2
  • Views 447
VQmod related error

I'm using OpenCart 1.5.4.1 with VQmod 2.2.1 and Mod Manager 1.0.1. All was fine until HostGator's reseller servers took a three day nosedive. The site itself is working, orders are placed, shipping is selected and emails are going out. People have started mentioning some SQL errors however that I'm ...

Jump to post
  • Fri Nov 21, 2014 12:01 am
  • Replies 2
  • Views 447
Re: [VQMod] USPS API Update (Thru Sept. 2014)

Thanks for the help. Changing the number made it work except international. Then I discovered the rectangle thing. It's always something really small, like a number or one wrong question mark somewhere.

Jump to post
  • Tue Oct 21, 2014 12:58 am
  • Replies 285
  • Views 73895
Re: [VQMod] USPS API Update (Thru Sept. 2014)

Nevermind....International works once I set package type to rectangular.

Jump to post
  • Mon Oct 20, 2014 10:11 pm
  • Replies 285
  • Views 73895
Re: [VQMod] USPS API Update (Thru Sept. 2014)

My php knowledge is iffy at best. I'm not sure what you're asking me to do. I found the line of course, but I'm not sure what should look abnormal to me.

Jump to post
  • Tue Oct 14, 2014 3:54 am
  • Replies 285
  • Views 73895
Re: [VQMod] USPS API Update (Thru Sept. 2014)

I uploaded the new VQmod file and even without enabling USPS yet, trying to go through checkout gave me this when I got to shipping options: Parse error: syntax error, unexpected '}' in /home/mineescal/public_html/vqmod/vqcache/vq2-catalog_model_shipping_usps.php on line 911 I enabled it just to see...

Jump to post
  • Tue Oct 14, 2014 2:27 am
  • Replies 285
  • Views 73895
Re: USPS API change needed

Can I just replace the six 1.4.9.3 USPS files with ones from 1.4.9.4 without doing a full upgrade (I can't afford to break any of our mods)? I'd just try it but the site is live and taking orders and I don't want to screw anything up. Badly need a little advice. Thanks

Jump to post
  • Sun Oct 12, 2014 1:41 am
  • Replies 1
  • Views 711
USPS API change needed

I am running OC 1.4.9.3, which can't be upgraded because there's no way to properly move all of our options due to having the Global Options mod. So I'm a bit stuck. Our USPS has been working just fine for a long time but the Rate V4 has finally hit us and we get a RateV3 error in the cart for USPS ...

Jump to post
  • Sat Oct 11, 2014 3:38 am
  • Replies 1
  • Views 711
Re: [VQMod] USPS API Update (Thru Sept. 2014)

I bought the mod and uploaded it to my 1.4.9.3 store because I was getting the API disabled error in my cart. I set any new options and changed kilograms to pounds. The error remained. I went back into the mod and it had reset itself to kilograms. No matter how many times I change it to pounds, it k...

Jump to post
  • Fri Oct 10, 2014 11:32 pm
  • Replies 285
  • Views 73895

Search found 175 matches