Search found 31 matches

Search found 31 matches

Re: VQMod DOMDocument

Hi straightlight, OC version is 3.0.2.0 In the meantime I have found the problem: In debian 9 the the site directory is no more var/www/mysite but www/html/mysite I have changed all the reference including the "html" in config.php and admin/config.php I also changed the IP to the new one And at the ...

Jump to post
  • Fri Sep 14, 2018 11:47 pm
  • Replies 2
  • Views 465
VQMod DOMDocument

I to all, I have moved my Opencart from an internal server (debian 8 32 bit) to another server (Debian 9 64bit, PHP7) and I get the following error: VQMod::bootup - ERROR - YOU NEED THE PHP "DOMDocument" EXTENSION INSTALLED TO USE VQMod Verified with phpinfo() dom DOM/XML enabled DOM/XML API Version...

Jump to post
  • Fri Sep 14, 2018 9:37 pm
  • Replies 2
  • Views 465
Re: Signature hash does not match - marketplace API

Ok,
it works if I download the extension locally to my PC and after I install it uploading it to my OC.

Jump to post
  • Mon Apr 02, 2018 1:18 pm
  • Replies 23
  • Views 14048
Re: Signature hash does not match - marketplace API

Hi I have the same problem and the solution found by patswede should work https://isenselabs.com/posts/install-uninstall-extensions-opencart-30 The store has to be registered to access the marketplace API. But up to now I'm designing my store locally on a private server with a 192.168.1.xx IP. I wil...

Jump to post
  • Mon Apr 02, 2018 5:11 am
  • Replies 23
  • Views 14048
Re: Create Online Shop from database

Oh yes sorry version 3.0.2 ;D
At least there is a description of the fields of the database and/or some hints so I can try to start writing some import scripts?

Thanks

Gian carlo

Jump to post
  • Wed Mar 28, 2018 9:44 pm
  • Replies 4
  • Views 357
Create Online Shop from database

Hi to all, I'm starting creating my online shop with Opencart 3.2.0. My configuration: 4 languages 2 currencies Different categories Product with options but with absolute prices I started introducing some product but I was wondering if it is possible, instead to introduce from the admin interface e...

Jump to post
  • Wed Mar 28, 2018 7:23 pm
  • Replies 4
  • Views 357
Re: Options with full price

Hi cyclops12,
I have installed all from scratch and now is working. :-)
Thank's

Gian Carlo

Jump to post
  • Mon Feb 05, 2018 2:49 pm
  • Replies 7
  • Views 1063
Re: Options with full price

If I add directly the code in the product.php it works ....

Jump to post
  • Sat Feb 03, 2018 9:21 pm
  • Replies 7
  • Views 1063
Re: Options with full price

Hi cyclops12, I have tried to add your code but without success. In your code I had to add following lines if not the editor give me an error: <code>001</code> <name>Show Full Option Price</name> I have also installed Modification Manager 3.0.4 vqmod 2.6.3 I have no errors in the logs But still I ca...

Jump to post
  • Sat Feb 03, 2018 8:26 pm
  • Replies 7
  • Views 1063
Re: Options with full price

I have tried with this code but it doesn't seem to work <?xml version="1.0" encoding="UTF-8"?> <modification> <id>Show Full Option Price</id> <code>001</code> <name>Show Full Option Price</name> <version>0.5</version> <vqmver>2.6.3</vqmver> <file name="catalog/controller/product/product.php"> <opera...

Jump to post
  • Sat Feb 03, 2018 5:35 am
  • Replies 7
  • Views 1063
Re: [vQmod] - Full Option Price

Hi @Qphoria,
is it possible to use it in OC version 3.0.2.0? If not there will be an "update"?

Regards

Gian Carlo

Jump to post
  • Thu Feb 01, 2018 12:14 pm
  • Replies 76
  • Views 58775
Options with full price

Hi, I have OC 3.0.2.0 and I have a product that is sold in different length. Every length as of course is own price. I created an option with different length but in the product for every length I can only give the price difference to the "basic" product. I would that there is no basic price but eve...

Jump to post
  • Wed Jan 31, 2018 8:29 pm
  • Replies 7
  • Views 1063
Re: Frontend language not changing

Hi, I have solved the problem with a workaround. I downloaded Opencart BITNAMI VM and I tested it. I try installing the languages and with this installation is fine. So I copied the files to my local WEB directory and also copied the installation folder. Created the new database and restart the inst...

Jump to post
  • Wed Jan 31, 2018 8:23 pm
  • Replies 34
  • Views 4012
Re: Frontend language not changing

No one has an Idea what it could be?

Gian Carlo

Jump to post
  • Sat Jan 20, 2018 9:54 pm
  • Replies 34
  • Views 4012
Re: Frontend language not changing

Hi straightlight,
do I have to do some modification on the .htaccess to allow multi-language functionality?
Regards

Gian Carlo

Jump to post
  • Wed Jan 17, 2018 2:29 pm
  • Replies 34
  • Views 4012
Re: Frontend language not changing

Hi,
now I could manage to enable the use of .htaccess from apache2 (had to enable in apache2 mod_rewrite) But also with the .htaccess enabled (original from the installation files) nothing change.

Gian Carlo

Jump to post
  • Mon Jan 15, 2018 7:52 pm
  • Replies 34
  • Views 4012
Re: Frontend language not changing

Hi straightlight,
I wasn't using it but I tried to enable it renaming it from .htaccess.txt to .htaccess but still the same problem

Gian Carlo

Jump to post
  • Mon Jan 15, 2018 1:42 pm
  • Replies 34
  • Views 4012
Re: Frontend language not changing

Hi no I'm not using SEO links. If I try to enable it, only the home page works . If I try to access other pages I get the following error Not Found The requested URL /elettro/desktops/pc was not found on this server. Something else strange happend If I select the language I get the following URL eng...

Jump to post
  • Mon Jan 15, 2018 2:05 am
  • Replies 34
  • Views 4012
Re: Frontend language not changing

Hi straightlight, from apache log I get the following information when I change the language (2 changes): 192.168.100.2 - - [14/Jan/2018:17:53:01 +0100] "GET /elettro/index.php?route=common/home&language=en-gb HTTP/1.1" 200 4472 "http://192.168.2.45/elettro/index.php?route=common/home&language=de-DE...

Jump to post
  • Mon Jan 15, 2018 1:01 am
  • Replies 34
  • Views 4012
Re: Frontend language not changing

Hi straightlight, the manually installation was on my first OC installation. As I mentioned in my last post I have installed from scratch OC 3.0.2.0 in english and installed automatically only the German translation to be sure that there was no interferences with other languages that must be install...

Jump to post
  • Sun Jan 14, 2018 9:44 pm
  • Replies 34
  • Views 4012

Search found 31 matches