Search found 58 matches

Search found 58 matches

Re: Edit Customer Inside Admin Not Workin

I managed to make that field not required and to remove the error message. The dropdown still doesn't work but tecnically I don't need it to for the moment. So if someone is interested here's how I did it: iside: yoursite/system/storage/modification/admin/view/template/customer/customer_form.tpl sea...

Jump to post
  • Mon Feb 11, 2019 6:33 pm
  • Replies 5
  • Views 357
Re: Edit Customer Inside Admin Not Workin

Can someone please help with this, I utilize the edit customer quite often to change between customer_groups for price discounts. With this issue I am forced to re-create the client every time in their correct customer_group. The "zone" dropdown literally works everywhere else except for the "edit c...

Jump to post
  • Fri Feb 08, 2019 6:55 pm
  • Replies 5
  • Views 357
Re: Edit Customer Inside Admin Not Workin

Anyone?
I posted this almost a week ago a got 1 reply!
is this issue harder then it seems?
is there no way to make that field not mandatory in admin?

Jump to post
  • Wed Feb 06, 2019 3:26 pm
  • Replies 5
  • Views 357
Re: Edit Customer Inside Admin Not Workin

Possibly an extension that you have added that has casued the error. Ifyou check the "Console" in the website inspector in the browser, you will be able to see the request being made to load the countries. Examine that for errors. Thank you for the reply, I have tried shutting off every single exte...

Jump to post
  • Tue Feb 05, 2019 4:40 pm
  • Replies 5
  • Views 357
Edit Customer Inside Admin Not Workin [FIXED]

hi everyone, I'm currently using opencart 2.2 a journal2 theme on the website www.cattex.com I'm having a issue with the "edit customer" page (admin>customers>any-random-customer>edit) the problem is that the "region/state" section is always blank and the dropdown doesn't work to change it(see image...

Jump to post
  • Sat Feb 02, 2019 3:37 am
  • Replies 5
  • Views 357
Re: Error Message When Language is Changed

ok I tried reding the lines that the notice was pointing to and ended up removing this code from the xml file <operation > <search position="replace" index="1"><![CDATA[$this->response->redirect($this->request->post['redirect']);]]></search> <add><![CDATA[ $query = $this->db->query("SELECT * FROM " ...

Jump to post
  • Thu Jan 10, 2019 11:30 pm
  • Replies 4
  • Views 144
Re: Error Message When Language is Changed

ok, disabling ML_seo_keywords.xml fixes the issue the problem is that by doing that other parts of the site don't work, like for example the product tab on admin is inaccesible. What do I need to change in this xml file in order to stop the NOTICE. What does the notice even say? sorry not very good ...

Jump to post
  • Thu Jan 10, 2019 10:59 pm
  • Replies 4
  • Views 144
Re: Error Message When Language is Changed

First of all, always disable the error output! Only store error messages to fix if some are accourring. Second, guess you fixed that already, because I cannot see any message - if so mark your first post (title) with [SOLVED] Third, you are using additional extensions and a custom theme. Seems to m...

Jump to post
  • Thu Jan 10, 2019 4:51 pm
  • Replies 4
  • Views 144
Error Message When Language is Changed [SOLVED]

Hi guys, I'm having an issue when changing the language on any page (except home) what happens is that this error message appears: Notice: Undefined index: path in /public_html/vqmod/vqcache/vq2-catalog_controller_common_language.php on line 64Warning: Cannot modify header information - headers alre...

Jump to post
  • Thu Jan 10, 2019 4:15 pm
  • Replies 4
  • Views 144
Re: HTTPS and SEO URLs not playing nice togeter

Ok, I will see if any of the extensions are causing the problem.

Jump to post
  • Thu Jan 10, 2019 4:08 pm
  • Replies 8
  • Views 831
Re: HTTPS and SEO URLs not playing nice togeter

You have a lot in your htaccess file. Have you tried just keeping it to the basics (see link below) and with the PHP settings at the bottom? https://github.com/opencart/opencart/blob/2.2.0.0/upload/.htaccess.txt sorry for the late reply and thank you for your answer. I have tried but the problem is...

Jump to post
  • Wed Jan 09, 2019 3:57 pm
  • Replies 8
  • Views 831
Re: HTTPS and SEO URLs not playing nice togeter

still no answer, must be a tough nut to crack!

Jump to post
  • Thu Dec 20, 2018 5:29 pm
  • Replies 8
  • Views 831
HTTPS and SEO URLs not playing nice togeter

Hi everyone I need some help hopefully someone can help I will start by saying I'm using opencart 2.2 (yeah I know) with the Journal2 theme and my website is www.cattex.com As the title states I have an issue when my SEO URLs are activated and when all my pages are HTTPS, they work correctly as long...

Jump to post
  • Wed Dec 12, 2018 6:31 pm
  • Replies 8
  • Views 831
Re: CSS does not load page on SEO URL

It's morning already and exhausted of searching online. here it is: 1. opencart 2.2.0.0 2. url rewrite on 3. ssl enabled and working 4. all pages work except when you get to a sub-category, when the url becomes /category/subcategory 5. the page still loads for the subcategory, but all the internal ...

Jump to post
  • Tue Dec 11, 2018 4:37 pm
  • Replies 5
  • Views 4119
Re: Password Change From Account

does anyone have a solution for this?
it may sound stupid, but I just hate when things don't work like they should.

Jump to post
  • Fri Sep 21, 2018 4:48 pm
  • Replies 5
  • Views 434
Re: how to remove index.php?_route from Url

SEO extension issues or modifications has been made afterwards in the .htaccess file while the extension was working prior which is why it was also suggested to look for other extensions on the Marketplace. In addition, you can also contact the extension developer to resolved the current issue. Wha...

Jump to post
  • Wed Sep 05, 2018 10:58 pm
  • Replies 11
  • Views 642
Re: how to remove index.php?_route from Url

No problem. However, if you had a previous SEO extension installed, it would be highly suggested to remove it first before installing a new extension or fixing the previous extension codes. Ok so I tried what you said but with no result. Also let's remember that the real issue in this case is not t...

Jump to post
  • Tue Sep 04, 2018 10:12 pm
  • Replies 11
  • Views 642
Re: how to remove index.php?_route from Url

Definitely, yes. By filtering the search with the most stars rated in the Marketplace and look for seo links with the search text box, filtered as Free, it should already be easy to find the most relative extensions - also by reading their comments.
[/quote]
ok I'll Definitely ;) try that

Jump to post
  • Tue Sep 04, 2018 8:21 pm
  • Replies 11
  • Views 642
Re: how to remove index.php?_route from Url

MrPhil wrote:
Tue Sep 04, 2018 8:11 pm
Was it working properly (SEO-friendly URLs) before you changed to all-https, and something broke in the process, or have you never had SEO-friendly URLs and you now want to add them?
Yes I had SEO-friendly URLs before the change.

Jump to post
  • Tue Sep 04, 2018 8:19 pm
  • Replies 11
  • Views 642

Search found 58 matches