Search found 62 matches

Search found 62 matches

Re: Delete Categories and Products

Hi I have this issue on a new install...

Please advise :)

Jump to post
  • Mon Jun 08, 2015 10:10 pm
  • Replies 5
  • Views 516
Re: Additional Product Images in single row (image inside)

Thanks, not quite what I was after as this keeps the imaged in a table and throws out the alignment of the product info and cart options. Your info let me in the right direction though. For anyone interested, I moved the <div class="image-additional"> within the same file outside the table and just ...

Jump to post
  • Wed Jun 04, 2014 8:37 pm
  • Replies 2
  • Views 554
Additional Product Images in single row (image inside)

Hi, Using the default Opencart template 1.5.6.1 and having trouble with the alignment of additional product images. The default template aligns additional images in rows of two which looks ugly when wanting to add more than two images. I would like to be able to put the images on a single row, wrapp...

Jump to post
  • Wed Jun 04, 2014 2:54 pm
  • Replies 2
  • Views 554
Re: 1.5 alignment within modules help

I have uploaded yours....

Jump to post
  • Mon Jun 27, 2011 11:33 pm
  • Replies 14
  • Views 2947
Re: 1.5 alignment within modules help

Wow, thanks for that, but unfortunately as you can see it isnt working.

The latest module on the left side, the images are to the left and the text etc is left alligned?

Sorry to be a pain, you help has been amazing :)

Jump to post
  • Mon Jun 27, 2011 10:59 pm
  • Replies 14
  • Views 2947
Re: 1.5 alignment within modules help

HI The site is mugsnmore.co.uk

I have alligned the featured products

but need the latest products more central withing the box, the images as well as the text.

I have no idea where to enter the other code you mentioned. I have searched the stylesheet for it and cant find it :(

Thanks.

Jump to post
  • Mon Jun 27, 2011 9:07 pm
  • Replies 14
  • Views 2947
Re: 1.5 alignment within modules help

No, I didnt understand this bu=it. Do I need to add this somewhere?

Thanks :)

Jump to post
  • Mon Jun 27, 2011 1:01 am
  • Replies 14
  • Views 2947
Re: 1.5 alignment within modules help

Hi,

Yes I followed these instructions and got the botton to allign but not the side column, see image.

Thanks :)

Jump to post
  • Sun Jun 26, 2011 9:56 pm
  • Replies 14
  • Views 2947
Re: 1.5 alignment within modules help

I have firefox, where do I get the plug in from ?

Many thanks :)

Jump to post
  • Sun Jun 26, 2011 8:46 pm
  • Replies 14
  • Views 2947
Re: 1.5 alignment within modules help

Hi , thanks so much, I have done the featured box as per your instruction but cant figure out where to put the text-allign and change margins for the left coumn. I cant see in the stylesheet what area might corespond to that :( an you point me in the right direction please. Thanks so much for everyt...

Jump to post
  • Sun Jun 26, 2011 3:05 pm
  • Replies 14
  • Views 2947
1.5 alignment within modules help

HI ALl,

Ok I am struggling to see where I can allign the images, text, prices and buttons in modules. As you can see from the screen shot they are left alligned

Can anyone point me in the right direction ?

Jump to post
  • Sun Jun 26, 2011 3:45 am
  • Replies 14
  • Views 2947
Re: edit slideshow

Are you wanting it on the home page? If so have you got the position set to home?

Jump to post
  • Sun Jun 26, 2011 12:59 am
  • Replies 5
  • Views 3775
Re: 1.4.9.4 coupon issue

Yes I still have the problem in default I did a full fresh install with only default installed and it still does it :(

Jump to post
  • Sun Jun 26, 2011 12:49 am
  • Replies 4
  • Views 415
Re: edit slideshow

In your admin, extensions > modules > slideshow,

You can edit sizes, positionsing etc there. :)

Jump to post
  • Sun Jun 26, 2011 12:44 am
  • Replies 5
  • Views 3775
1.5 alignment within modules help

HI, In version 1.5 I would like to centralise modules eg, I have latest products on the site, but within the box that contains the thumbnails, name price etc they seem to be left alligned. I assume this is because of allowing us to resize the images? Is there anyway of getting the products within th...

Jump to post
  • Sat Jun 25, 2011 10:52 pm
  • Replies 0
  • Views 244
Re: 1.4.9.4 coupon issue

I thought that so I created a general code of x off everything and that doesnt work :(

Thanks for your reply, do you have any other ideas?

Jump to post
  • Fri Jun 24, 2011 3:39 pm
  • Replies 4
  • Views 415
1.4.9.4 coupon issue

Hi all, Ok I have installed version 1.4.9.4 from the download area of this site. When you add a product to cart and proceed through the checkout system it allows you to enter a valid code and says 'Success: Your coupon discount has been applied!' However when you look at the totals it actually hasnt...

Jump to post
  • Fri Jun 24, 2011 12:55 am
  • Replies 4
  • Views 415
Re: [RELEASED] Storetime

Hi,

I am in the uk. It installed fine and shows in both the admin and on the home page the correct time and time zone.

However when I put something on sale to finish on a certain day, instead of it finishing at midnight it finishes at 8am. What can I do to correct this?

Thanks

Jump to post
  • Wed Jun 22, 2011 8:29 pm
  • Replies 5
  • Views 5026
Re: Time zone question

anyone any ideas?

Thanks

Jump to post
  • Tue Jun 21, 2011 5:24 am
  • Replies 2
  • Views 536
Time zone question

HI All, Ok I am in the uk so I have set my time zone to gmt in my startup.php However now when I put something in sale it all seems very confused! If something went off sale today, it would change at 8am rather than midnigh, go out of specials on the site itself but still show as its in sale in the ...

Jump to post
  • Mon Jun 20, 2011 8:23 pm
  • Replies 2
  • Views 536

Search found 62 matches