Search found 21 matches

Search found 21 matches

Layout Loading Issue in IE

Hi all, I'm having an issue with IE when I load my website and when I click on any of the categories. All the images appear on the far right while the page is loading, and then finally loads into its proper position. This is not a problem with Chrome or Firefox. Here is a link to my page - http://ww...

Jump to post
  • Sat Sep 03, 2011 7:18 am
  • Replies 1
  • Views 401
Re: Product Options Not Showing on Invoice

Has anyone had a similar problem?

Jump to post
  • Sat Aug 13, 2011 5:17 am
  • Replies 4
  • Views 634
Re: Adding Product options to PDF Invoice

Has anyone figured out a solution to this issue?

Jump to post
  • Sat Aug 13, 2011 5:00 am
  • Replies 3
  • Views 550
Re: Adding Product options to PDF Invoice

Hello,
I am having a similar problem. Were you able to figure out a solution?

Jump to post
  • Thu Aug 11, 2011 12:45 am
  • Replies 3
  • Views 550
Product Options Not Showing on Invoice

Hi all, I've been having a reoccurring problem where my product options sometimes do not show up on the invoice. This usually happens randomly to different products. At times there would not be an issue and the product options would show up just fine on the invoice, but sometimes they do not. This h...

Jump to post
  • Thu Aug 11, 2011 12:26 am
  • Replies 4
  • Views 634
Re: Printing Product Options via Print Invoice section?

Hi Chad,

How were you able to correct this problem? Sometimes the product options do not show up on our invoices. Thanks

Jump to post
  • Thu Aug 11, 2011 12:10 am
  • Replies 3
  • Views 509
Re: [MOD] Options Plus "Redux"

Hello, I have the original Options Plus module and it worked great. The only issue was its compatibility with the Import/Export tool. I have came across this mod and now it's compatible with the Import/Export tool, which is exactly what I'm looking for! My only concern is this - will I have to re-en...

Jump to post
  • Thu Jul 07, 2011 6:35 am
  • Replies 60
  • Views 15468
Customer Login Form

Hi all, I want to create a form outside of OpenCart to enable customers to login. My website consists of a home page that is not OpenCart. I want to add a username and password field at the header where customers can login, aside from the customer login page provided by OpenCart. I know this can be ...

Jump to post
  • Wed Jul 06, 2011 7:46 am
  • Replies 0
  • Views 315
Re: Signup Discount for New Customers

Thank you for your reply - I am aware we can apply coupons for one time use only. The only thing I am unsure of is how to have the coupon automatically applied once the customer signs up, instead of the customer having to manually enter the coupon code. Can you point me in the right direction? Thank...

Jump to post
  • Fri Jun 03, 2011 4:03 am
  • Replies 4
  • Views 718
Signup Discount for New Customers

Hello,

I searched the board but could not find an answer - I would like to give new customers a one-time discount that is automatically applied after they sign up. How can I do this? Any kind of help would be greatly appreciated :)

Jump to post
  • Wed Jun 01, 2011 4:46 am
  • Replies 4
  • Views 718
Re: Admin Panel Distorted

I'm not sure what happened, I haven't done any modifications to it. I know other people have been working on it though so I'm sure someone made a mistake. Now I'm trying to fix it. Any ideas to where the problem could be?

Jump to post
  • Sat Apr 09, 2011 4:03 am
  • Replies 2
  • Views 405
Admin Panel Distorted

Hi all, I am having problems with the admin of my store. When I try to log into the front-end, the page is distorted. It is also distorted once I am logged in. The menu is messed up and the images are not showing. Here is how the admin login page looks like - www.cellscenter.com/admin Any kind of he...

Jump to post
  • Wed Apr 06, 2011 5:50 am
  • Replies 2
  • Views 405
Re: Add To Cart Not Working After Transfer

So I semi-fixed the problem. The problem was that I had all the product quantities set to 1; the shopping cart would not update knowing that there would not be any products left. However, I have a new problem: the shopping cart only updates if I edit and save the product quantities manually on OpenC...

Jump to post
  • Thu Feb 03, 2011 5:04 am
  • Replies 6
  • Views 1470
Re: Add To Cart Not Working After Transfer

I disabled the Ajax Add to Cart in the Cart Module, and now when I click 'add to cart' it takes me to a blank shopping cart page. I'm having trouble pinpointing the problem - anyone have any ideas?

Jump to post
  • Tue Feb 01, 2011 4:31 am
  • Replies 6
  • Views 1470
Add To Cart Not Working After Transfer [Semi-Fixed]

Hi all, I have recently transferred my store to a new directory, and since then the 'add to cart' function has not been working. When I click 'add to cart', the image goes to the shopping cart but it does not update. It stays at 0 items regardless of how many items I add to cart. I came across a few...

Jump to post
  • Tue Feb 01, 2011 2:29 am
  • Replies 6
  • Views 1470
Adding Links to Customer Order Receipt

Hello,

I tried researching my question but I wasn't able to find anything. My question is - Is there a way to add links to the receipt customers receive after a transaction? I would like to direct customers to my company's social media sites after they make a purchase.

Thanks in advance :)

Jump to post
  • Fri Jan 21, 2011 3:22 am
  • Replies 0
  • Views 286
Featured Products on it's own page?

Hi all, I want to put the "Featured Products" and "Latest Products" boxes on it's own separate page, rather than show it on the home page. I have a menu bar with "Products" as one of the links, and when it's clicked I want it to take the user to a page showing the two boxes (not on the home page). A...

Jump to post
  • Fri Jan 14, 2011 3:30 pm
  • Replies 1
  • Views 899
Re: Moving Website To New Domain

Line 91 is in red // Error Handler function error_handler($errno, $errstr, $errfile, $errline) { global $config, $log; switch ($errno) { case E_NOTICE: case E_USER_NOTICE: $error = 'Notice'; break; case E_WARNING: case E_USER_WARNING: $error = 'Warning'; break; case E_ERROR: case E_USER_ERROR: $erro...

Jump to post
  • Wed Jan 12, 2011 4:35 pm
  • Replies 16
  • Views 8504
Re: Moving Website To New Domain

Thanks for the reply, Justin.

I re-tried everything and now I get this error on my site (replaced with xxxx):

Fatal error: Call to a member function get() on a non-object in /xxxxx/xxxxxx/public_html/xxxx/index.php on line 91

Anyone have any ideas?

Jump to post
  • Wed Jan 12, 2011 4:23 pm
  • Replies 16
  • Views 8504

Search found 21 matches