Search found 105 matches

Search found 105 matches

R_D

Re: Installing a new extension makes DB lose tables/rows

Which extensions cause this? Sorry for the late answer, no notification was sent when you answered. ??? I've got this with installing and altering the social plugin from the AJAX Quick Checkout (one-page-checkout, checkout checkout), but not with the checkout part itself. It even happens when I go ...

Jump to post
  • Wed Nov 16, 2016 8:53 pm
  • Replies 4
  • Views 338

R_D

Installing a new extension makes DB lose tables/rows

Hi, I've got a strange thing happening with my OC V2.3.0.2 store running on https. When I install a new extension and try to modify it I lose most of my front store settings because I lose some tables/row for instance when I compare the DB dumps from before and after. Here's an example (I've cut the...

Jump to post
  • Tue Nov 15, 2016 2:57 pm
  • Replies 4
  • Views 338

R_D

Re: Problem with Image Manager

Hi, Not I understand your changes in image.php file. Can you please clarify the steps IF this solved the uploading issue? Many thanks :) this is for uploading issues with the Image manager: While one may be able to upload, since each server configurations may differ, screenshots would be inaccurate...

Jump to post
  • Tue Jul 12, 2016 1:16 am
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

I also created a tweak for the site redirection library where the link would be originally use: http://forum.opencart.com/viewtopic.php?f=24&t=165085#p628049 . Wow, this is great! I've already had some things altered without that but I see I've missed some things. I will work on it tomorrow and wil...

Jump to post
  • Tue Jul 12, 2016 1:11 am
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

I would probably have to test this directly since relative path may differ between servers. Sorry for answering so late (family business..) I've done some things myself and for no apparent reason when I altered the catalog/model/tool/image.php file (I've only copied this line "return $this->config-...

Jump to post
  • Sun Jul 03, 2016 8:59 pm
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

Is it a contribution sitemap you're using or the google sitemap from the core?
It's a contribution sitemap, but the problem also exists in the google sitemap from the core

Jump to post
  • Wed Jun 29, 2016 5:12 am
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

I've already had a post about it: http://forum.opencart.com/viewtopic.php?f=188&t=163914 It indicates in your last response that you would try it but no results were posted afterwards. Would it be possible to post more details about this? Well, the 'temporary' fix worked, I forgot to give feedback....

Jump to post
  • Wed Jun 29, 2016 4:17 am
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

straightlight wrote:
R_D wrote:
straightlight wrote:Excellent. This issue was definitely a bug.
Any chance you can help me with a missing base url for images? ;) :laugh:
Could you elaborate that a little?
I've already had a post about it: http://forum.opencart.com/viewtopic.php?f=188&t=163914

Jump to post
  • Wed Jun 29, 2016 1:06 am
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

straightlight wrote:Excellent. This issue was definitely a bug.
Any chance you can help me with a missing base url for images? ;) :laugh:

Jump to post
  • Wed Jun 29, 2016 12:59 am
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

While one may be able to upload, since each server configurations may differ, screenshots would be inaccurate in this case since there are developed and engineered functions that are able to troubleshoot uploaded files on a web server as the reported issue only requires troubleshooting. In admin/co...

Jump to post
  • Wed Jun 29, 2016 12:38 am
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

Go to your admin - > systems - > settings - > edit store - > server tab - > Error Handling. Are the first and second option enable on that section? If not, enable them. Then, save the changes. Retry the file manager with PNG, notice if there are any errors on top of the screen and in the error log....

Jump to post
  • Wed Jun 29, 2016 12:09 am
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

straightlight wrote:Do you see any error messages on the top of your screen when trying to upload png files?

If not, in your admin - > systems - > tools - > error log page, do you see any latest event regarding the filemanager.php file?

Nope, no errors in the error.log

Jump to post
  • Wed Jun 29, 2016 12:00 am
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

you possibly use some Custom Image Manager, or something else does not work, as it should, by default at least. ;) Ernie You are showing a picture of multiple pictures for the product, but that is not the problem. The problem is to insert the images in the product description using the WYSIWYG editor

Jump to post
  • Tue Jun 28, 2016 11:58 pm
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

after replacing this line, in the: oc22/admin/view/javascript/ common.js Line 152, in my OC v.2.2.0.0: $('#modal-image a.thumbnail').on('click', function(e) { with this line: $('#modal-image').delegate('a.thumbnail', 'click', function(e) { it works perfect ! ;) Ernie Not on my store ??? By the way:...

Jump to post
  • Tue Jun 28, 2016 11:51 pm
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

after replacing this line, in the: oc22/admin/view/javascript/ common.js Line 152, in my OC v.2.2.0.0: $('#modal-image a.thumbnail').on('click', function(e) { with this line: $('#modal-image').delegate('a.thumbnail', 'click', function(e) { it works perfect ! ;) Ernie Not on my store ??? By the way:...

Jump to post
  • Tue Jun 28, 2016 11:42 pm
  • Replies 66
  • Views 9357

R_D

Re: Problem with Image Manager

I'm using V 2.2.0.0 I've done the recommendations above to clear any spaces from the filenames. The spaces are gone when using the vqmod but still when you want to insert an image in the productinfo and double-click on the image to insert it, it opens the image instead of inserting it in the product...

Jump to post
  • Tue Jun 28, 2016 11:36 pm
  • Replies 66
  • Views 9357

R_D

Re: Google Site Map

dochsa Did you ever find a solution? I am having the same problem and can find nothing on it. webmaster tools reports 171 errors, all "This is not a valid URL. Please correct it and resubmit." Images have no base URL.... just "image/cache/catalog/uniden-wxi3077-2-500x500.jpg" missing http://URL I'v...

Jump to post
  • Tue Jun 28, 2016 11:24 pm
  • Replies 15
  • Views 14278

R_D

Re: Problem with Image Manager

straightlight wrote:See if this fix solves the issue: http://forum.opencart.com/viewtopic.php ... er#p625218 . The last posted user confirmed these modifications as functional.
Got the same problem, but this doesn't work for me..

Jump to post
  • Tue Jun 28, 2016 10:51 pm
  • Replies 66
  • Views 9357

R_D

Re: No base URL for images in sitemap.xml

Add a function in the controller public function serverURL(){ $isSecure = false; if (!empty($_SERVER['HTTPS']) && $_SERVER['HTTPS'] !== 'off' || $_SERVER['SERVER_PORT'] == 443) { $isSecure = true; } elseif (!empty($_SERVER['HTTP_X_FORWARDED_PROTO']) && $_SERVER['HTTP_X_FORWARDED_PROTO'] == 'https' ...

Jump to post
  • Thu Jun 16, 2016 2:14 pm
  • Replies 23
  • Views 8802

Search found 105 matches