Search found 11 matches

Page 1 of 1

Search found 11 matches

Re: OC 3.0.2.0 doesn't notice changes made to the DB by loading a backup

I think I may have solved the issue. The `language_id` changed (at least in the build I use), which may be why the products were hidden. Fixed this in the sql file, will test now.

Jump to post
  • Mon Dec 04, 2017 2:00 am
  • Replies 17
  • Views 1208
Re: OC 3.0.2.0 doesn't notice changes made to the DB by loading a backup

Will post the access logs tomorrow, finally configured it correctly. Also, the error log in OC administration only shows a few months old unrelated issues.

Jump to post
  • Sun Nov 26, 2017 6:43 pm
  • Replies 17
  • Views 1208
Re: OC 3.0.2.0 doesn't notice changes made to the DB by loading a backup

I've activated them, and apparently, I'll have access in ~24 hours (the logs are stored on a separate server). Will send them tomorrow.

Jump to post
  • Sat Nov 25, 2017 5:05 am
  • Replies 17
  • Views 1208
Re: OC 3.0.2.0 doesn't notice changes made to the DB by loading a backup

I've activated error logging, but no file got created, so either I misconfigured something or there are no errors. Any other ideas?

Jump to post
  • Sat Nov 25, 2017 4:03 am
  • Replies 17
  • Views 1208
Re: OC 3.0.2.0 doesn't notice changes made to the DB by loading a backup

See in your PHPMyAdmin products table if they do show. If they do show, then yes, extensions really matters here since the default installation of Opencart does not reproduce this issue. In addition, if you are not convinced the extensions aren't related issues, can you post the latest access logs ...

Jump to post
  • Tue Nov 21, 2017 2:49 am
  • Replies 17
  • Views 1208
Re: OC 3.0.2.0 doesn't notice changes made to the DB by loading a backup

straightlight wrote:
Tue Nov 21, 2017 2:20 am
Uninstall each extensions that you have either OCMod / VQMod and clear all caches afterwards. See if the issue persists.
The products don't show up even in the administration. Do extensions matter here?

Jump to post
  • Tue Nov 21, 2017 2:39 am
  • Replies 17
  • Views 1208
Re: OC 3.0.2.0 doesn't notice changes made to the DB by loading a backup

on the admin dashboard page on the right hand side you should see a blue cog, click on that and refresh both caches listed that may help I've tried that. Didn't help. In addition, ensure to use the refresh button from the admin - > extensions - > modifications since this behavior could also origina...

Jump to post
  • Tue Nov 21, 2017 1:40 am
  • Replies 17
  • Views 1208
OC 3.0.2.0 doesn't notice changes made to the DB by loading a backup

I have loaded an .sql backup. I can see that it's in the DB, but OC doesn't notice it. When I write to the DB, by i.e. creating a new product, I can see a new row in oc_product, with an ID following the previous one, but OC doesn't notice the preceding rows. Seems like OC only sees what's cached. Ho...

Jump to post
  • Sun Nov 19, 2017 10:10 pm
  • Replies 17
  • Views 1208

Page 1 of 1

Search found 11 matches