Search found 19703 matches

Search found 19703 matches

Re: Mod compatibility

I don't even see a paypal in the store that's 4.0 compatible which makes me wonder where all the default payments are for things like paypal, etc.

Jump to post
  • Wed Jun 01, 2022 11:05 pm
  • Replies 2
  • Views 943
Re: Mod compatibility

Gonna need more details. What do you see when you try to install? Are you installing from the installer/marketplace in the admin or another way?

Jump to post
  • Wed Jun 01, 2022 10:55 pm
  • Replies 2
  • Views 943
Re: Does OCMOD still exist in 4.0?

You could do it with events with something like this: https://forum.opencart.com/viewtopic.php?f=144&t=221533 But as he says there its a bit convoluted as you need to handle the setup for the find/replace code yourself and effectively writing your own code for each change to do what vQmod alread...

Jump to post
  • Wed Jun 01, 2022 10:39 pm
  • Replies 17
  • Views 1331
Re: Opencart PHP version error

This isn't likely a code bug. Sometimes cpanel tells you that its one version but there's some other directive telling it to use some other version. Check with your webhost on this.

Jump to post
  • Fri May 27, 2022 10:25 pm
  • Replies 3
  • Views 506
Re: vQmod for 4.0 is working!

vQmod Officially released with new installer changes and 4.0 support I've changed how the packages work now. It really made no sense to have 2 different versions of the vQmod package when only the opencart scripts had changed, so I've separated vQmod and the opencart-vqmod-scripts into 2 repos Firs...

Jump to post
  • Fri May 27, 2022 2:57 am
  • Replies 1
  • Views 1145
Re: vQmod for OpenCart 4.0

Think maybe we need to clarify the name a bit.. I do have vQmod trademarked and I'm fine with you making your own fork of it... but it gets confusing when its not renamed to like vQmod-j0e edition or something. I just updated the original vQmod and was literally the first post in the thread. It has ...

Jump to post
  • Thu May 26, 2022 12:28 am
  • Replies 1
  • Views 914
Re: Does OCMOD still exist in 4.0?

LOL admittedly not been active in the forums much.

Jump to post
  • Wed May 25, 2022 11:27 pm
  • Replies 17
  • Views 1331
Re: Does OCMOD still exist in 4.0?

Ah I was looking for some sort of announcement.. Thanks!

Jump to post
  • Wed May 25, 2022 3:39 am
  • Replies 17
  • Views 1331
vQmod for 4.0 is working!

I've got vQmod working with OpenCart 4.0. One big change with OpenCart 4.0 is the requirement of changing your admin folder name, so I'm making the following changes to the OpenCart version of vQmod 1. For the vQmod installer, I'm going to change it to allow entering of the admin folder name instead...

Jump to post
  • Wed May 25, 2022 3:31 am
  • Replies 1
  • Views 1145
Re: OpenCart 4.0.0.0 Released

WE HAVE A NEW OPENCART 4.0 SUPPORT FORUM > viewforum.php?f=209

Jump to post
  • Wed May 25, 2022 2:39 am
  • Replies 26
  • Views 7035
Does OCMOD still exist in 4.0?

I was looking to see how ocmod has changed with 4.0 and haven't seen any references to it in the code. Does it still exist?

Jump to post
  • Wed May 25, 2022 2:37 am
  • Replies 17
  • Views 1331
[4.0.0] Checkout issues

1. After entering your shipping address, the payment method and shipping method dropdowns don't autoload. Have to reload the page before they show
2. After entering address, choosing shipping and payment, the confirm payment button never enables so I can't complete checkout

Jump to post
  • Wed May 25, 2022 2:09 am
  • Replies 0
  • Views 879
[4.0.0] admin and storage folder move not working. Should also be an opt-out option

After installing 4.0, there is an attempt to move files from "admin" to "newadmin" that doesn't work on my server. I've tracked down the issue to this line (found twice in the admin/controller/common/security.php file): foreach (glob(trim($next, '/') . '/{*,.[!.]*,..?*}', GLOB_BR...

Jump to post
  • Wed May 25, 2022 1:52 am
  • Replies 0
  • Views 1247
Re: OC 3.0.2.0 Template with *.tlp files not working

Just to clarify this a bit. Twig is technically optional. All of my mods continue to use the *.tpl extension in 2.x and 3.x mods for easier maintenance and compatibility.

Jump to post
  • Wed Feb 09, 2022 2:42 am
  • Replies 5
  • Views 2003
Re: vQmod 2.6.6 - OpenCart version fix for twig issues in OpenCart 3.0.3.5/3.0.3.6/3.0.3.7

Thx for catching that. Released one more update to that vqmod_opencart.xml file to fix compatibility with Journal theme that was broken with the fix I made the last time. Now it should work with Journal twig edits correctly. You shouldn't have to fix your VQmod just to cater for Journal3, rather, J...

Jump to post
  • Wed Apr 28, 2021 9:33 pm
  • Replies 15
  • Views 3857
Re: vQmod 2.6.6 - OpenCart version fix for twig issues in OpenCart 3.0.3.5/3.0.3.6/3.0.3.7

Thx for catching that. Released one more update to that vqmod_opencart.xml file to fix compatibility with Journal theme that was broken with the fix I made the last time. Now it should work with Journal twig edits correctly.

Jump to post
  • Wed Apr 21, 2021 5:19 am
  • Replies 15
  • Views 3857
vQmod 2.6.6 - OpenCart version fix for twig issues in OpenCart 3.0.3.5/3.0.3.6/3.0.3.7

I've officially released an updated version of the OpenCart version of vQmod with fixes for the latest twig changes in 3.0.3.5, 3.0.3.6, and 3.0.3.7 The vQmod class code hasn't changed...only the /vqmod/xml/vqmod_opencart.xml file needs to be updated on your site. How to upgrade from a previous vers...

Jump to post
  • Mon Apr 12, 2021 5:34 am
  • Replies 15
  • Views 3857
Re: [vQmod] - Customer Group Separate Quantities

Padlik wrote:
Thu Feb 27, 2020 7:32 pm
Hello! Where can i download this extension?
This link not working
http://www.opencart.com/index.php?route ... n_id=11081
Updated for 3.x support and re-enabled the mod at the link above

Jump to post
  • Fri Feb 28, 2020 4:17 am
  • Replies 9
  • Views 4747

Search found 19703 matches