Search found 63 matches

Search found 63 matches

Re: How to Change Order Prefix

Perhaps there is some module that can do this?
Or is it enough to adjust the required file in the opencart system itself?

Jump to post
  • Tue Aug 06, 2019 10:11 pm
  • Replies 2
  • Views 159
How to Change Order Prefix

I see in the settings there is the option to set the order prefix but the top part starting with the # character does not change. I need the numbers to start from 00000 (zeros must be visible), in this case the numbering does not show zeros. How can this be solved?

Jump to post
  • Tue Aug 06, 2019 9:05 pm
  • Replies 2
  • Views 159
Indexed but blocked robots.txt

I received a message that the robots.txt file is indexed but blocked.
How can I unblock it?

Website address with problem: https://www.floristikosnamai.lt/

The robots.txt file itself works and opens. His code was always the same, but I didn't get the messages before

Jump to post
  • Wed Jul 03, 2019 1:49 pm
  • Replies 1
  • Views 208
Re: The admin page does not work

It is . The top of the code looks like this:

Code: Select all

// HTTP
define('HTTP_SERVER', 'http://lvmjewelery.com/admin/');
define('HTTP_CATALOG', 'http://lvmjewelery.com/');

// HTTPS
define('HTTPS_SERVER', 'https://lvmjewelery.com/admin/');
define('HTTPS_CATALOG', 'https://lvmjewelery.com/');

Jump to post
  • Fri May 31, 2019 7:37 pm
  • Replies 11
  • Views 472
Re: The admin page does not work

No, it is not renamed. The folder is the same name (admin)

Jump to post
  • Fri May 31, 2019 5:22 pm
  • Replies 11
  • Views 472
Re: The admin page does not work

My htaccess file looks like this: # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In your opencart directory rename htaccess.txt to .htaccess. # For any support issues please visit: http://www.opencart.com Options +FollowSymlinks # Prevent Directoy listing Options -...

Jump to post
  • Fri May 31, 2019 2:38 pm
  • Replies 11
  • Views 472
The admin page does not work

when you try to open the admin page, the message "The page you requested cannot be found" is displayed. It wasn't so before.
Image

Jump to post
  • Fri May 31, 2019 1:59 pm
  • Replies 11
  • Views 472
Automatic billing to the buyer

When a site visitor places an order, the visitor does not receive any notification / invoice in the email (although the email address at the time of booking is a required field). How do I activate a feature that sends invoices to a visitor automatically after I place an order?

Jump to post
  • Mon May 13, 2019 3:54 pm
  • Replies 1
  • Views 134
No taxes work

I'm trying to add VAT to products. I created a tax class and attributed a tax rate to it.
After all this, a specific product label would be subject to VAT.
There is no change in the final resulate anyway. The price of the product is still displayed the same as it was introduced at the beginning.

Jump to post
  • Wed May 08, 2019 7:37 pm
  • Replies 1
  • Views 131
The name of the photo changes automatically

On website https://www.floristikosnamai.lt/ after the end of the photo titles, the entry -480x617-product_thumb.jpg appears automatically. Uploading photos to the server does not have this title in the title. It appears after uploading to the site. Example: https://www.floristikosnamai.lt/image/cach...

Jump to post
  • Thu May 02, 2019 3:31 pm
  • Replies 2
  • Views 147
Problem with https

The server has activated ssl certificate. Ssl is enabled in the site settings, as well as the "s" in the config.php files. But when you open a website via https (https://amoson.eu/), the site is displayed as unsafe. How to solve this problem?

Jump to post
  • Mon Apr 15, 2019 10:01 pm
  • Replies 1
  • Views 122
How to remove breadcrumb path display.

How to remove breadcrumb path display. I just want to see the last point.
 
For example:
If there is breadcrumb: OpenCart Community Forum> OpenCart 2.0 Support> General Support

I would like to be shown only: General Support

How can i do that?

Jump to post
  • Mon Mar 18, 2019 7:42 pm
  • Replies 3
  • Views 278
Re: breadcrumbs dubbed H1 tag

I'm not using a default template. But there was no H1 tag in my template, so I added it myself in the category.tpl file. So now the h1 tag finds (h1.png). But the problem is that for some reason they are found by two h1 tags (duplicate h1.png) and I don't need two, I just want one. My question would...

Jump to post
  • Wed Mar 13, 2019 1:34 pm
  • Replies 3
  • Views 239
breadcrumbs dubbed H1 tag

Breadcrumbs on the category pages made h1. The problem is that testing finds two h1 tags. One is correct showing the name as it should be, the other is empty. How do I remove that empty h1 tag? Maybe this is an icon that is displayed but I don't know how to remove it.

Jump to post
  • Tue Mar 12, 2019 3:12 pm
  • Replies 3
  • Views 239
ERR_CONTENT_DECODING_FAILED sitemap.xml

Hello, trying to open the sitemap.xml file for https://www.floristikosnamai.lt/ site shows an error: ERR_CONTENT_DECODING_FAILED. The Sitemap.xml file is actually placed in the certificate. I also have a google message about blocked robots.txt, but as I understand it is a problem with sitemap.xml. H...

Jump to post
  • Sat Feb 23, 2019 3:51 pm
  • Replies 1
  • Views 208
Re: Very slow loading site

I don't think it could be a template problem because there was no such problem on the site before, although the template was used the same.
Secondly, the admin page also works. What could be other problems?

Jump to post
  • Mon Feb 04, 2019 8:01 pm
  • Replies 5
  • Views 350
Very slow loading site

The site was created using version 3.0.2.0.
At first it worked fine, now I notice that the site is loading very slowly. Really very slow.
Website address: http://www.trikotazaslt.lt/

How could this problem be addressed?

Jump to post
  • Tue Jan 29, 2019 4:04 pm
  • Replies 5
  • Views 350
404 error after ssl install

I installed ssl, and then I started throwing a 404 error on the internal pages. The home page works.
config.php file lines changed

define('HTTPS_SERVER', 'https://www.fotopliusas.lt/');
define('HTTPS_IMAGE', 'https://www.fotopliusas.lt/');

How to solve this problem

Jump to post
  • Wed Oct 03, 2018 5:25 pm
  • Replies 1
  • Views 108
404 error after ssl install

I installed ssl, and then I started throwing a 404 error on the internal pages. The home page works.
config.php file lines changed

define('HTTPS_SERVER', 'https://www.fotopliusas.lt/');
define('HTTPS_IMAGE', 'https://www.fotopliusas.lt/');

How to solve this problem

Jump to post
  • Wed Oct 03, 2018 1:36 pm
  • Replies 1
  • Views 180

Search found 63 matches