Search found 33 matches

Search found 33 matches

Shared SSL on Version 1.4.9.3

I need to use the primary domains shared SSL on http://www.chargerpros.com The Catalog URL would then be https://www.primarydomain.com/CHARGERPROS/ This is working for the admin when I changed the appropriate defines Where do I enter this info for the store? I am pretty sure it has to be entered her...

Jump to post
  • Fri Jan 28, 2011 8:18 am
  • Replies 1
  • Views 550
Re: Salemaker

Sure, here are a couple of screenshots

Jump to post
  • Wed Jan 12, 2011 1:09 am
  • Replies 17
  • Views 2338
Re: Salemaker

Yup. all my ZenCart sites have it, would like to see it here too!

Jump to post
  • Tue Jan 11, 2011 11:16 pm
  • Replies 17
  • Views 2338
Side Box for Crafty Syntax

I would like to see a side box for http://www.craftysyntax.com Free Live Help Chat Software.
Needs to work for Crafty Syntax installed on a different server or local server.

JOhn ><>

Jump to post
  • Tue Jan 11, 2011 11:03 am
  • Replies 1
  • Views 576
Salemaker

I would like to create a sale for an entire product category for a specific length of time without having to edit each item one at a time to add the product special.

Is there an add-on or module to do this?

TIA
JOhn ><>

Jump to post
  • Tue Jan 11, 2011 10:33 am
  • Replies 17
  • Views 2338
Re: [MOD] - Remove All Demo Data

php script did Not clear the table for "Latest Products" or the "Categories"

Jump to post
  • Fri Dec 24, 2010 5:35 am
  • Replies 63
  • Views 204362
SOLVED: Problems Uploading Images

SUCCESS New Folder, New Installation, New Database and I see images, upload images, select images and all is well at www.chargerpros.com Now, before I screw something up, what is the CORRECT procedure for removing the Demo Data? Demo Images? Thanks to everyone who pitched in and helped with this. M...

Jump to post
  • Fri Dec 24, 2010 5:07 am
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

OK, ONE MORE TRY

Just created a new db, renamed the site folder and am uploading the distro files into a new folder, Again.

JOhn ><>

Jump to post
  • Fri Dec 24, 2010 4:45 am
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

Need to get Daniel to log into this server and figure out what's happening. There is something obviously different between this hostgator installation and all the rest out there.

Jump to post
  • Fri Dec 24, 2010 4:37 am
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

Did a default install (as you can see I have made no changes) and the images NEVER appeared in Image Manager. After that I tried uploading a few and still no success.

Jump to post
  • Fri Dec 24, 2010 4:35 am
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

Always been blank from day one. Never allowed any image upload. I put up a couple of images via ftp and they did not show up. Demo images are in the folders too, however I did delete all the demo products. Tried the Image Manager at the demo site and it shows images, so that would prove it's not a l...

Jump to post
  • Fri Dec 24, 2010 12:41 am
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

I appreciate your reply,

BUT I DON''T USE FREE HOSTING AND WOULD NEVER ASK ONE OF MY CLIENTS TO USE FREE HOSTING, MUCH LESS USE FREE HOSTING FOR ANY OF MY PROJECTS.

Doesn't anyone on this forum have a clue how to fix this?

Jump to post
  • Thu Dec 23, 2010 10:52 pm
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

I read in another forum that that particular user changed permissions on the ENTIRE SITE to 775 How would this effect security? Changed the entire sites permissions to 775 and the admin quit working, could not even login. Changed it back to 755. Still cannot upload images, or list the existing imag...

Jump to post
  • Thu Dec 23, 2010 3:12 am
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

Moggin wrote:Have you uploaded a favicon via the admin panel?
- Sometimes these can become corrupted, and blank out the image manager
No I have not even tried. Still trying to get the important parts working. Product and category images.

Jump to post
  • Thu Dec 23, 2010 3:04 am
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

I read in another forum that that particular user changed permissions on the ENTIRE SITE to 775

How would this effect security?

Jump to post
  • Thu Dec 23, 2010 2:41 am
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

We am reaching a project deadline and need to get onto the next site. If we cannot come up with a solution, we will have to revert back to Zen-Cart. I see that we are not the only ones with this issue. We will help any way we can.

JOhn ><>

Jump to post
  • Thu Dec 23, 2010 1:29 am
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

Here's a screen shot! No files, no folders, no images and it will NOT upload an image.

Jump to post
  • Thu Dec 23, 2010 12:56 am
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

Here is the contents of the error log 2010-12-16 2:49:06 - PHP Notice: Undefined index: message in /home/langesto/public_html/CHARGERPROS/catalog/controller/product/product.php on line 489 2010-12-17 15:18:58 - PHP Warning: unlink(/home/langesto/public_html/CHARGERPROS/system/cache/cache.product.bes...

Jump to post
  • Thu Dec 23, 2010 12:52 am
  • Replies 34
  • Views 3930
Re: Problems Uploading Images

Does anyone have a clue, how to fix this?

Jump to post
  • Thu Dec 23, 2010 12:08 am
  • Replies 34
  • Views 3930

Search found 33 matches