Search found 11 matches

Page 1 of 1

Search found 11 matches

Re: Opencart 2.3.0.2 not sending admin emails on normal orders, fine for gift cards?

Still an on going issue. I have tried the following on a local copy using xampp Gmail SMTP mailslurper to catch all email activity ( https://github.com/mailslurper/mailslurper ) disabled some plugins that may interfere with emails/orders copied core files from new install into the old install with t...

Jump to post
  • Tue Sep 15, 2020 10:54 pm
  • Replies 3
  • Views 235
Opencart 2.3.0.2 not sending admin emails on normal orders, fine for gift cards?

Hi All, Version 2.3.0.2. I am having another go at trying to resolve an long standing issue where when a customer submits and order admin emails are not sent and customer emails are in plain text. No errors. When I was testing the gift voucher feature I got the correct emails and in the correct form...

Jump to post
  • Thu Aug 20, 2020 7:42 pm
  • Replies 3
  • Views 235
2.3.0.2 Paypal Credit Option

Hi,

OC Version: 2.3.0.2

We are looking at giving customers the option of paying with PayPal credit.

Currently we are using PayPal Payments Standard module.

How is this achieved?

Thanks

Jump to post
  • Thu Jul 11, 2019 8:02 pm
  • Replies 1
  • Views 560
Re: Opencart 2.3.0.2 stop sending emails - Error: RCPT TO not accepted from server!

Hi,

It does send emails while in "mail" mode. Atleast with the contact us page.

When placing a test order, the customer email is in plain text. From what I can remember, they were in html with shop logo.

Also no sales order sent to shop admin. Orders are checked in Mail alerts.

Jump to post
  • Thu Mar 07, 2019 10:03 pm
  • Replies 2
  • Views 389
Opencart 2.3.0.2 stop sending emails - Error: RCPT TO not accepted from server!

Hi All, Opencart Version - 2.3.0.2 Hosted on Fasthosts. I am having an issue were opencart is no longer sending out customer & admin order confirmations, it had been working fine for atleast a couple of years. Using the contact us form to test the email settings I get error 500, only when looking in...

Jump to post
  • Thu Mar 07, 2019 8:22 pm
  • Replies 2
  • Views 389
Re: Notice: Undefined index: in_stock_status_id 2.3.0.2

I have solved this issue. There were files in system/modification/ that I deleted. I had made a backup before I did delete any files. Using the error message I was able to find the correct file. vq2-system_modification_catalog_model_catalog_product.php system/modification/catalog/model/catalog/produ...

Jump to post
  • Wed Jun 20, 2018 6:30 pm
  • Replies 2
  • Views 705
Notice: Undefined index: in_stock_status_id 2.3.0.2

Hi All, I tried to install a modification to add a custom in stock field and now setting errors. https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=26000&filter_category_id=20&filter_license=0&filter_download_id=46&filter_rating=4 I have deleted the database entry for t...

Jump to post
  • Wed Jun 20, 2018 1:01 am
  • Replies 2
  • Views 705
Re: 2.3.0.2 Front Page Not Loading Correctly

For some reason opencart reset all the modules, I had to rebuild the front page and turning on all the modules with the help of the theme dev. So its working at the moment.

Jump to post
  • Fri Feb 16, 2018 8:46 pm
  • Replies 3
  • Views 305
2.3.0.2 Front Page Not Loading Correctly

Hi All, I turned on a couple of blog modules included in the Sellegance theme and the website is no longer loading correctly (www.teknomodeltrucks.co.uk). There are no errors in the log files and Display errors are on. As I go back into extensions/modules, they all appear to have been disabled with ...

Jump to post
  • Thu Feb 15, 2018 9:43 pm
  • Replies 3
  • Views 305
Email Setting Issues

Earlier this week I upgraded to the most recent version of OpenCart. I am having issues where emails are not sending when a customer submits and order, and not proceeding to the confirmation page. Mail setting have never been entered into the mail tab in the store setting. Just the email in the stor...

Jump to post
  • Fri May 12, 2017 11:55 pm
  • Replies 1
  • Views 288
Upgrade Issues

Hi, I have upgraded opencart to the latest version from 2.0.3 and updated plugins. I am still getting 500 errors in the admin when trying to load up product info and having issues in trying to find and fix the issues. From the ssl_error log. [Wed May 10 13:44:14.364418 2017] [fcgid:warn] [pid 31155]...

Jump to post
  • Wed May 10, 2017 9:17 pm
  • Replies 0
  • Views 872

Page 1 of 1

Search found 11 matches