Search found 117 matches

Search found 117 matches

Re: Admin> Sales> Customers No History No Trans

Hi
I have the same issue 1.5.6.4 - did anyone ever get to the bottom of this and can tell us how?
Or does Opencart not record/add Customer history and transactions in the Customer details, even though there are Tabs for this info?

Appreciate your insights!

Jump to post
  • Wed Jan 18, 2017 1:20 am
  • Replies 14
  • Views 3211
Re: SOLVED! Over 30 unrecognised redirects showing in GTMetr

Hi Everyone Many thanks for your input on this and I wanted to update to let others know in the hope it helps someone. The site was not hacked, ALL the redirects were caused by the ShareThis plugin included in the Journal 2 theme. I have disabled the ShareThis plugin and all redirects have gone away...

Jump to post
  • Sun Oct 23, 2016 12:13 am
  • Replies 11
  • Views 3895
Re: Sign up blog extension for journal

Thank you. I have a newsletter module already set up. So the newsletter module I have set up in journal links to mailchimp. The subscribers to the newsletter go to mailchimp and I send out the newsletter from there. Do you send out your newsletter from journal or do you just collect the addresses a...

Jump to post
  • Sat Oct 22, 2016 5:35 pm
  • Replies 5
  • Views 4182
Re: [SOLVED]mysql_connect deprecated

Hi all I suddenly started getting this error today on my 1.5.6.4 installation. (my host upgraded php version.) A simple fix (well it fixed it for me!) was to add: 'SetEnv PHP_VERSION 5' in the .htaccess file for the site = error goes away and site works as normal :-) I am not a coder so if anyone kn...

Jump to post
  • Sat Oct 22, 2016 12:10 am
  • Replies 49
  • Views 123582
Re: How to remove multiple 302 redirects from every page?

It turns out this was caused by currency to country mod, when we switch the mod off, the issue goes away.

I hope this might help someone else!

Jump to post
  • Sun Oct 02, 2016 11:22 pm
  • Replies 5
  • Views 1060
Re: Hacked? Over 30 unrecognised redirects showing in GTMetr

Hi Ernie - thanks for taking the time to expand :-) That still leaves me in the dark as to the cause though, as the only extensions I have installed are from OC extensions directory here, free and paid ones so they should all be OK, I'd have thought. Journal2 theme was bought from Themeforest and us...

Jump to post
  • Sat Oct 01, 2016 10:15 pm
  • Replies 11
  • Views 3895
Re: anybody else getting constant enquiries from take5shop?

Many thanks for your post and sharing your .htaccess Ernie! I will take a look at that and great that it could resolve the missing Font Awesome icons too - that is something else I have an issue with in multistore shops at present. Thanks JNeuhoff for your suggestion, we have a captcha and were stil...

Jump to post
  • Sat Oct 01, 2016 6:32 pm
  • Replies 12
  • Views 2631
Re: Hacked? Over 30 unrecognised redirects showing in GTMetr

Thanks for your suggestion Artcore, thankfully all sites show as clear of malware and not on any blacklists via sitecheck.sucuri.net. Also showing status 200 with no redirects via http://www.redirect-checker.org/index.php and https://developers.facebook.com/tools/debug/og/object/ I would have though...

Jump to post
  • Sat Oct 01, 2016 6:24 pm
  • Replies 11
  • Views 3895
Re: Hacked? Over 30 unrecognised redirects showing in GTMetr

Many thanks for your reply labeshops! I have not installed any new mods and have nothing except Visitor Tracker installed to see visitors clicks, but that has been installed for ages and the problem is recent. There is a ShareThis button on each product page as part of Journal2 Theme, but that has a...

Jump to post
  • Sat Oct 01, 2016 12:11 am
  • Replies 11
  • Views 3895
Re: anybody else getting constant enquiries from take5shop?

I am having the same issue, thanks for the suggestions! I have also discovered something which I think may be more sinister, I do not know if they are connected: http://forum.opencart.com/viewtopic.php?f=20&t=168452 Re the code you kindly provided Ernie, I assume it goes in our .htaccess file? order...

Jump to post
  • Fri Sep 30, 2016 11:05 pm
  • Replies 12
  • Views 2631
Hacked? Over 30 unrecognised redirects showing in GTMetrix

Hi I noticed my multistores on my 1.5.6.4 OC shop running very slowly today. The main shop scored A/C in GTMetrix and 100% on minimise redirects last time I checked, but now doing a fresh GTMetrix check which comes back with dozens of unknown redirects and subsequently a score of C/D with 30 unknown...

Jump to post
  • Fri Sep 30, 2016 10:51 pm
  • Replies 11
  • Views 3895
Re: SOLVED Remaining Downloads Counter doesnt decrease

Ernie - you are a star!

Thank you! It fixes the issue for me! :-D

Great instructions on MarketInSG suggestion (thanks to you too!) and easy for a non coder to follow :-)

Many thanks again!

Jump to post
  • Sun Jul 03, 2016 8:26 pm
  • Replies 6
  • Views 760
Re: Remaining Downloads Counter doesnt decrease

because in catalog/controller/account/download.php $this->model_account_download->updateRemaining($this->request->get['order_download_id']); is called after the file download has complete. If you want, you could switch the order around, to deduct the count before allowing the download to start Coul...

Jump to post
  • Sun Jul 03, 2016 12:20 am
  • Replies 6
  • Views 760
Re: Remaining Downloads Counter doesnt decrease

Hi
Sorry I cannot help, but I do have the same problem and have had since 2012 and 1.5.5.1!

I have not been able to find a solution to this at all :-(

Jump to post
  • Sat Jul 02, 2016 11:07 pm
  • Replies 6
  • Views 760
Re: Configuring Multistore to different currencies?

Hi I am on 1.5.6.4 and changing currency default in local settings does not work properly for me. It works initially, but as soon as currencies are updated and the default moves from GBP (prices were created in GBP) to USD, what was £100 shows as $100 - so it is not converting, just changing the sym...

Jump to post
  • Tue Jun 28, 2016 9:46 pm
  • Replies 6
  • Views 1864
Re: facebook images issue

Hi I would not worry about the second warning, (Share App ID Missing) I get that on mine and they share OK. Re the og:image warning, is that included in your metadata? If not, it needs adding :-) Sorry, I can't help more, I'm not a coder, try googling the issue you may find more clues for solving it...

Jump to post
  • Mon May 02, 2016 8:01 pm
  • Replies 4
  • Views 979
Re: How to make line breaks work in Reviews -1 .5.6.4

Hi Ernie and thanks so much for your reply and help on this! The original post pointed us to catalogue, not admin folder and as you point out it is different in the catalogue folder :-) As a non coder, I was only looking for exact copy and in the exact location, but I am delighted to report after ma...

Jump to post
  • Sat Apr 30, 2016 10:06 pm
  • Replies 3
  • Views 576
How to make line breaks work in Reviews -1 .5.6.4

Hi We get some long reviews and notice the line breaks are stripped. It looks like they are there when reviewing in Admin, but on publishing the line breaks are all gone, making larger portions of text, hard to read and not very attractive to view. I found an old post on this but the code given is n...

Jump to post
  • Fri Apr 29, 2016 5:56 pm
  • Replies 3
  • Views 576
Re: facebook images issue

Hi Ian
Did you use facebook debugger?
It should let you know what the issue is, so you can try to fix it

https://developers.facebook.com/tools/debug/og/object/

I hope this helps!

Jump to post
  • Fri Apr 29, 2016 4:45 pm
  • Replies 4
  • Views 979
Re: How To Set Up Multi-Store - Simple 5 step guide

Hi Labeshops and thanks for coming back on this! My host kindly offered to set it up for me... but their solution does not work. They also then said "After making in depth online research on the case I have found statements by the OpenCart technical support that the multi-store feature is not design...

Jump to post
  • Thu Apr 28, 2016 11:43 pm
  • Replies 191
  • Views 202812

Search found 117 matches