Search found 15 matches

Page 1 of 1

Search found 15 matches

Re: Warning: setcookie() expects parameter 3 error during install

ADD Creative wrote:
Thu Oct 18, 2018 7:57 pm
Check what your PHP setting 'session.cookie_lifetime' is. It should usually be 0.

You can use phpinfo to find out.
http://php.net/manual/en/function.phpinfo.php
My hero :D that fixed it thank you :clap:

Jump to post
  • Thu Oct 18, 2018 11:38 pm
  • Replies 5
  • Views 496
Re: Warning: setcookie() expects parameter 3 error during install

Thanks I've already checked this and all the requirements are installed and active, to me this is a bug.

If install manually I get this error, if I use
cpanels Softaculous I get passed the second error install but still have the first error.

Development team can you check this please.

Thanks

Jump to post
  • Thu Oct 18, 2018 1:30 pm
  • Replies 5
  • Views 496
Warning: setcookie() expects parameter 3 error during install

Hi Can anyone help me with the fix to this error please. Warning: setcookie() expects parameter 3 to be integer, string given in /******/********/public_html/system/framework.php on line 108 oc1.gif after clicking continue i cant even view the install page as this error shows. oc2.gif i have install...

Jump to post
  • Tue Oct 16, 2018 7:27 pm
  • Replies 5
  • Views 496
Re: Bundle Products

Been looking for this myself phil, i actually did buy one a while back to find out its out of date and not compatable with 1.5.3.1, did not relise at the time. :choke:

Jump to post
  • Mon Jul 30, 2012 1:19 am
  • Replies 4
  • Views 731
Repeat Order Mod?

Im looking for a module/addon that allows my customers to repeat the orders automatically on a weekly / fornightly / monthly / yearly basis ? so they dont have to order every week and start over.. they just wait for the post man to delivery :D. they are automatically charged via the set payment, at ...

Jump to post
  • Mon Jul 23, 2012 11:22 pm
  • Replies 0
  • Views 328
Re: Parcel 2 Go Shipping module

Thanks for the update smifis :)

Jump to post
  • Sun Jul 15, 2012 3:59 am
  • Replies 16
  • Views 4962
Re: Search Result Layout Issue

I guess you dont have a search layout and you probably set the home layout as default or you added the modules to the default layout too and that is why they appear. In admin > system > design > layouts, create a new layout for search with the route: product/search and the problem should be fixed. ...

Jump to post
  • Thu Jul 12, 2012 3:31 pm
  • Replies 14
  • Views 9458
Re: Parcel 2 Go Shipping module

Amazing... Thank you :D

Jump to post
  • Sat May 19, 2012 10:25 pm
  • Replies 16
  • Views 4962
Re: Parcel 2 Go Shipping module

Im also for this :)

This would be great if its possible.

Jump to post
  • Mon Apr 30, 2012 3:22 pm
  • Replies 16
  • Views 4962
Re: 1.5 Global Options?

Thanks for the answers Same for me, you are not alone in this, if i find some i let you now and viceversa. sure will that would be great thanks :) something to quickly apply the same options to different products correct, mega global options allowed this which i used a lot in my older version of ope...

Jump to post
  • Thu Jun 23, 2011 5:41 am
  • Replies 6
  • Views 1664
1.5 Global Options?

Hi. I have now installed OC v1.5.0.5 and was wondering if the options can be made into global options, like Global Mega Options did on 1.4+ versions one of my options is a choice of colour, red, blue, green etc, 23 colours in total and as i can see i have to add all these 23 times to all my products...

Jump to post
  • Wed Jun 22, 2011 2:36 pm
  • Replies 6
  • Views 1664
Re: these errors on the Amin Products page...

trax2 wrote: Looking back I did install "auto_seo_v0.5" and did over write the files that you mentioned

same happened to me with autoseo 0.5

Jump to post
  • Tue Mar 08, 2011 8:48 am
  • Replies 7
  • Views 1026
Re: htaccess and a sub directory ?

Hi justinv
Thanks for the reply, i just managed to get it sorted and it was not opencart causing the problem, i use hostgator and there 777 permissions are secured, once i change this to 755 everything was fine.

Jump to post
  • Mon Nov 22, 2010 6:36 pm
  • Replies 2
  • Views 537
htaccess and a sub directory ?

Hi its my first post on the forums of a great shopping cart :D, so firstly its a hello to everyone. now onto my problem, i have opencart installed on the root / and i have a subdirectory in that root /directory/ but if i enter the url to that sub directory htttp://www.site.com/directory/ i get page ...

Jump to post
  • Mon Nov 22, 2010 1:25 am
  • Replies 2
  • Views 537

Page 1 of 1

Search found 15 matches