Search found 26 matches

Search found 26 matches

Journal theme for Multi-Store

OC Version 2.1.0.2 Hi Folks, I have a parent store and from that, a child store. Both on different domains. I have made an add-on domain for the child store directing to the root of the parent store. Child store settings are set to point to layout 'home 2' which has a different layout to the 'Home' ...

Jump to post
  • Fri Jun 03, 2016 10:42 pm
  • Replies 1
  • Views 1198
Re: Remove payment gateway

Thanks butte,
that's Secure hosting's payment confirmation email.
I found a good thread though on 'missing orders' today. once I filtered I saw all my test orders.
Forums suggest OpenCart and PP are ok, it's perhaps a setting on the hosting, so I've got them checking.
cheers.

Jump to post
  • Fri Dec 20, 2013 4:03 am
  • Replies 4
  • Views 915
Re: Remove payment gateway

Hi, I've now successfully installed the secure hosting files and entered the test account information. On checking out I'm taken to a secure hosting page as expected, I complete using the supplied test card details. Checkout is successful and I received this message in my email. ####################...

Jump to post
  • Thu Dec 19, 2013 8:24 pm
  • Replies 4
  • Views 915
Remove payment gateway

Hi folks, OC ver. 1.5.5.1 I bought and installed Qphoria's secure-hosting extension but it didn't work - triple checked installation file and I think I'm good, but hoping for some support. I contacted Q but no reply yet, in the mean time... Secure hosting have offered their own files so I installed ...

Jump to post
  • Fri Dec 06, 2013 10:36 pm
  • Replies 4
  • Views 915
Various bug fixes

Hi Everyone, We have nearly finished a site which has taken a year inbetween other jobs :( and we still have things to change and realise we can't do everything ourselves so here's a list of issues perhaps someone can quote to help fix them? 1. Cross browser compatibility - drop down menu background...

Jump to post
  • Wed Mar 06, 2013 10:33 pm
  • Replies 1
  • Views 514
Re: Featured Products - line break or scroll on home

Thanks. Looks good. For now (as we're still testing things with no budget) I found in stylesheet.css in the the template two places that helped with spacing .box-product > div { width: 122px; and .product-grid > div { width: 130px; display: inline-block; vertical-align: top; margin-right: 20px; marg...

Jump to post
  • Fri Jan 06, 2012 12:44 am
  • Replies 3
  • Views 1342
Featured Products - line break or scroll on home

v1.5.1.3 Tried searching for this but didn't come up with a result... I'm using featured products on my home page only at the moment. I have 6 products in there and currently after 4 products it line breaks and adds the last 2 to a new line underneath which looks a mess. Is there a way for opencart ...

Jump to post
  • Wed Jan 04, 2012 1:04 am
  • Replies 3
  • Views 1342
Re: 'add tax rate' button missing?

Hi, for the record, someone posted a screen grab of what I should see as a drop down from settings/localisation and I didn't have the sub categories under 'taxes' at all. quick reinstall double checking cookies and refreshing of css and I now have a subcategory allowing me to add tax rates. Maybe th...

Jump to post
  • Thu Nov 03, 2011 12:17 am
  • Replies 6
  • Views 814
Re: Tax Rates Problem

You're lucky, I haven't even got an option for tax rates on my 1.5.1.3.

Gonna try a reinstall and hopefully try to help out

Darrell

Jump to post
  • Wed Nov 02, 2011 10:52 pm
  • Replies 5
  • Views 1179
Re: 'add tax rate' button missing?

Hi,
I've read directions given to other to set up a rate in system/localisation/tax rates

but that doesn't exist in my 1.5.1.3 version. Only system/local..../tax classes and there's no 'add tax rate' button within that.

please? anyone?

Darrell

Jump to post
  • Wed Nov 02, 2011 10:49 pm
  • Replies 6
  • Views 814
Re: 'add tax rate' button missing?

Hi folks
Can anyone help me on this - cheers :)
Darrell

Jump to post
  • Mon Oct 31, 2011 8:22 pm
  • Replies 6
  • Views 814
Re: 'add tax rate' button missing?

Here's 2 grabs of what I see... am I being thick?

Image

Image

Jump to post
  • Thu Oct 27, 2011 10:39 pm
  • Replies 6
  • Views 814
'add tax rate' button missing?

Hi, I've read geozones for dummies and more but can't see what I'm missing I'm following the list below... Example. Create & Test a USA Tax GeoZone 1. In the admin menu, Goto Admin->Configuration->Localisation->Geo Zone 2. Click "Insert" to add a new GeoZone Geo Zone Name: California Tax Zone Geo Zo...

Jump to post
  • Thu Oct 27, 2011 12:08 am
  • Replies 6
  • Views 814
Re: jqListEdit for OpenCart Admin logs me out

Good morning Q,

Any luck testing the mod out?

Would you like my login to see for yourself?

Cheers
Darrell

Jump to post
  • Mon Oct 17, 2011 6:06 pm
  • Replies 3
  • Views 676
jqListEdit for OpenCart Admin logs me out

Hi, just bought and installed jqListEdit for OpenCart Admin. I can edit fields in product list for example but clicking off the field or hitting 'enter' causes a login box to appear in that field. Clicking 'back' in the browser goes to a login with 'Invalid token session. Please login again.' but I'...

Jump to post
  • Fri Oct 14, 2011 10:39 pm
  • Replies 3
  • Views 676
Re: Upgrade to v1.5.1.3 from v1.5.0.2 - kept configs but...

Never too proud to admit whin I've been a dunce... Thanks to you Q I compared php files and realised I was installing from an older version (too much going on in my downlods folder) ran the process again from correct folder and all's well with the upgrade. Just gotta sort out why the slideshow has s...

Jump to post
  • Fri Oct 14, 2011 12:03 am
  • Replies 2
  • Views 424
Upgrade to v1.5.1.3 from v1.5.0.2 - kept configs but...

Hi, Think I might be having a moment here, but I've uploaded all files except root config and admin/config which still show modified date of July. All other files seemed to have been overwritten with success. Go to website/store/install and I get a 4 step? install looking for a database etc. In the ...

Jump to post
  • Thu Oct 13, 2011 9:06 pm
  • Replies 2
  • Views 424
Re: ParcelForce prices different per zone

Hi,
I'm facing the same problem on my first install of OC. Did you solve it?
Thanks

Jump to post
  • Wed Jul 27, 2011 4:12 am
  • Replies 15
  • Views 3953
Upgrading from 1.4x to 1.5x

Hi Folks, We're holding off installing Opencart until the 1.5x version comes out as I read something in another post about possibly having to re-enter products etc from 1.4x because of a new structure? Is that true? plenty of folks seem to busy on 1.4x so has everyone got their upgrade planned? we'd...

Jump to post
  • Mon Jan 31, 2011 8:55 pm
  • Replies 1
  • Views 396
Re: Sneak Peek: OpenCart 1.5.0 *ALPHA*

Just taking a peek but there's some address and phone number info in the test orders under Daniel K.. that seems a bit genuine? Should it be cleared.

Jump to post
  • Fri Jan 14, 2011 12:39 am
  • Replies 647
  • Views 150366

Search found 26 matches