Search found 19 matches

Page 1 of 1

Search found 19 matches

Re: [Extension] Invoice to PDF 1.2 release (also support thr

Hey guys!

I realize that I'm not the first to ask, but is there really nobody who could help with the mail function or a link to PDF invoice function?

If yes - thank you veru much!
If no - point me at least in the right direction please and of course, thank you!

Jump to post
  • Thu May 22, 2014 11:28 am
  • Replies 67
  • Views 35805
Re: Display no_image.jpg on products without an image (1.5.6

Then why does it work in older OC versions when the controller part is the same?

Jump to post
  • Wed Jan 01, 2014 11:55 pm
  • Replies 6
  • Views 1147
Re: Display no_image.jpg on products without an image (1.5.6

That's also a way, but it's not very effective - you would have to edit many files to achieve it.
My solution worked perfectly for every front-end module/page only with one line (1.5.5.1 and older). But 1.5.6 is another story..

Jump to post
  • Wed Jan 01, 2014 9:12 pm
  • Replies 6
  • Views 1147
Display no_image.jpg on products without an image (1.5.6)

Hey guys! I'm quite confused by this one. In "admin/model/tool/image.php" and "catalog/model/tool/image.php" I tried to replace this: return; with this: if(file_exists(DIR_IMAGE . 'no_image.jpg')) { $filename = 'no_image.jpg'; } It works for me in older OC versions, but not in 1.5.6 (clean install w...

Jump to post
  • Wed Dec 18, 2013 6:28 pm
  • Replies 6
  • Views 1147
Display subcat. and their products in parent cat.

I was wondering how to achieve the displaying of subcategories and their products in a list in a parent category in OpenCart (1.5.1.3). This is what I have in mind:

Image

Any help is appreciated.

Jump to post
  • Tue Apr 30, 2013 5:05 am
  • Replies 1
  • Views 400
Re: How to display a module on all pages?

Well.. That doesn't help at all..

Jump to post
  • Sat Feb 23, 2013 5:59 am
  • Replies 2
  • Views 562
How to display a module on all pages?

Hello,

how can I display a module on all pages in an existing store? I just can't figure it out. Any help is appreciated!

Jump to post
  • Sat Feb 23, 2013 1:10 am
  • Replies 2
  • Views 562
Re: 2 DIFFERENT STORES @ 1 DATABASE

I understand, thank you! My last question is: Are there any limitations or is everything fully functional as if I would use two databases?

Jump to post
  • Sat Apr 09, 2011 12:35 am
  • Replies 5
  • Views 534
Re: 2 DIFFERENT STORES @ 1 DATABASE

Thank you for the quick response!

How can I do that please? I'm not very familiar with database settings and I don't want to damage anything.

Jump to post
  • Thu Apr 07, 2011 5:36 am
  • Replies 5
  • Views 534
2 DIFFERENT STORES @ 1 DATABASE

Hello, I have one domain + hosting with a fully functional OC 1.4.9.1 store. I bought a second domain, that uses the same hosting as the first one. There is only one database at my disposal. My question is: Is it possible to have a second store on the new domain, that would act as a completely separ...

Jump to post
  • Thu Apr 07, 2011 4:48 am
  • Replies 5
  • Views 534
Re: Everything messed up on IE (1.4.9.1)

I also do not use / like IE, but if somebody wants to sell many items as possible it's good to have a fully compatible web site :) I've found out where the problem was - I used a much longer banner than I should. Now it's fixed and it works also under IE. Thank you all for the help and your opinions...

Jump to post
  • Fri Oct 29, 2010 11:38 pm
  • Replies 11
  • Views 1894
Re: Nespravne zobrazeni 1.4.9.1 v IE

Uz jsem zjistil kde byla chyba, omylem jsem použil mnohem delší banner jako jsem mal. Dekuji všem za ochotu a pomoc :)

Jump to post
  • Fri Oct 29, 2010 11:35 pm
  • Replies 6
  • Views 1310
Re: Everything messed up on IE (1.4.9.1)

Well, that's also my topic, in czech :D

Jump to post
  • Fri Oct 29, 2010 6:19 pm
  • Replies 11
  • Views 1894
Re: Nespravne zobrazeni 1.4.9.1 v IE

Skoušel jsem to i na dvou jiných PC cez IE, delá to to jisté.

Použivam východzí motiv.

Jump to post
  • Fri Oct 29, 2010 6:16 pm
  • Replies 6
  • Views 1310
Re: Everything messed up on IE (1.4.9.1)

You mean on IE or somewhere in the admin settings? Because on IE it's disabled and I also tried to access it through IE on two other computers and there was the same problem.

Jump to post
  • Fri Oct 29, 2010 4:24 pm
  • Replies 11
  • Views 1894
Everything messed up on IE (1.4.9.1)

Hello,

I use OC 1.4.9.1 and when I access it via Opera, Firefox or Chrome everything is ok, it works & looks perfect, but when I try access it through IE (7, 8 and 9) everything is messed up .. it's very disturbing. I would be very thankful, if this could be solved.

Thank You!

Jump to post
  • Fri Oct 29, 2010 8:08 am
  • Replies 11
  • Views 1894
Nespravne zobrazeni 1.4.9.1 v IE

Dobry den,

nevim proc, ale kdyz otevrem svou stranku s opencart 1.4.9.1 pod IE tak vsechno na stranke je rozhadzany. V Opere, Firefoxe a Chrome jde vsechno bez jedineho problemu. Byl bych velmi vdacny kdyby to bylo mozne vyresit.

Dekuji.

Jump to post
  • Fri Oct 29, 2010 8:02 am
  • Replies 6
  • Views 1310

Page 1 of 1

Search found 19 matches