Search found 14 matches

Page 1 of 1

Search found 14 matches

Will not load my products

I originally used version 1.4.9.1 and waited for 1.5.0 to release. When it did, I installed, had some problems, removed 1.4 completely and did a clean install of 1.5. I've now upgraded to 1.5.0.5, sans the 2 config.php files from 1.5.0. The back end of things seems to be fine so far, but when I visi...

Jump to post
  • Tue Jul 05, 2011 2:51 pm
  • Replies 0
  • Views 349
Re: [RELEASED] Dimension and Weight Based Shipping (Weight3D

My mistake. I saw that you joined the forum eight months ago and just assumed that you had been reading the threads that talked about features and services you were planning to implement, so that you could benefit from others' mistakes and avoid duplicating them. Though it was a long shot to believ...

Jump to post
  • Tue Jul 05, 2011 2:40 pm
  • Replies 23
  • Views 14518
Re: [RELEASED] Dimension and Weight Based Shipping (Weight3D

Did you confirm prior to installation that the extension you were downloading and installing is specifically designed to be compatible with version 1.5? As you well remember from having been reading the forum postings, virtually none of the extensions that work with version 1.4 will work with 1.5, ...

Jump to post
  • Sun Jul 03, 2011 11:51 am
  • Replies 23
  • Views 14518
Re: [RELEASED] Dimension and Weight Based Shipping (Weight3D

elmstreet, I was very excited to learn of this program, however, after installing the module I tried to edit it, and received an error. Fatal error: Cannot access private property Document::$title in /hermes/bosweb25a/b452/sl.kdhorton/public_html/kim/admin/controller/shipping/weight3d.php on line 8 ...

Jump to post
  • Sat Jul 02, 2011 10:21 am
  • Replies 23
  • Views 14518
Re: Subcategories Images help

Thanks, again, for your response, Johnathan. I found the lines you referred to, and inserted the missing text, but I'm still experiencing the error.

Jump to post
  • Thu Nov 25, 2010 2:22 pm
  • Replies 9
  • Views 1893
Re: Subcategories Images help

Johnathan, thank you for your response. I checked that file (and any other .tpl files I could find), but could not find the text shown on the website. Could someone please tell me, should I be looking for those exact lines ("" title="Crochet Headbands" alt="Crochet Headbands" style="margin-bottom: 3...

Jump to post
  • Thu Nov 25, 2010 1:41 pm
  • Replies 9
  • Views 1893
Re: Subcategories Images help

Johnathan wrote:Looks like you're missing the beginning of the <img> tag in the .tpl file.
I really don't know web design so everything I've done to the site has been from reading the forums. If you could tell me which .tpl file you're talking about, I'd really appreciate it.

Jump to post
  • Wed Nov 24, 2010 11:52 am
  • Replies 9
  • Views 1893
Re: Subcategories Images help

I did not purchase this theme; I simply modified the default OC 1.4.9.1 theme. I actually have not assigned any images to these sections, which is why I'm confused as to why there is anything there at all. If I do assign a picture to one of the subcategories, it still shows the text on the parent ca...

Jump to post
  • Wed Nov 24, 2010 11:03 am
  • Replies 9
  • Views 1893
Subcategories Images help

When I created subcategories, all of a sudden I had this text show up in lieu of a photo. If I add a photo to the "categories" page in admin, but assign it to the appropriate subcategory heading, I still get this text and the photo appears in the header once you've selected the subcategory page. Can...

Jump to post
  • Wed Nov 24, 2010 2:53 am
  • Replies 9
  • Views 1893
Re: Google Analytics Code is Rendering on Pages

I feel like an idiot. Thanks, Moggin. :)

Jump to post
  • Tue Nov 16, 2010 2:18 pm
  • Replies 10
  • Views 1549
Re: Google Analytics Code is Rendering on Pages

Could someone please tell me where to go to find the pages I should paste the coding into? I.e. catalog/view/theme/etc..... I'm still learning and am not sure which pages need to be modified.

TIA.

Jump to post
  • Tue Nov 16, 2010 2:10 am
  • Replies 10
  • Views 1549
404 Error after mod made

Please help!!!! I made a modification to my template: catalog/view/theme/default/template/product/product.tpl I was trying to add the facebook "like" button using instructions from a post I found on the forums. My site was working great before making the mod, but immediately after altering the code,...

Jump to post
  • Fri Nov 05, 2010 1:25 am
  • Replies 0
  • Views 361
Re: USPS Flat Rate Boxes with Dimensions

I installed the updated version of this mod, (very nice btw), but I would like to remove the word "trackable" after each shipping option. I've played with the coding a bit, but my lack of php knowledge is causing an error when I make changes. Would someone mind showing me exactly what to remove to f...

Jump to post
  • Tue Oct 26, 2010 2:38 pm
  • Replies 57
  • Views 30405
Clear cart after purchase

I'm testing my site out to see the ins and outs of purchasing. I made it through everything fine (yes!), and saw the "success" page letting me know my order was complete (yadda yadda). But then... I stay on the site as if I was the same customer continuing to browse, and I notice the cart sidebar st...

Jump to post
  • Thu Oct 21, 2010 2:57 pm
  • Replies 0
  • Views 784

Page 1 of 1

Search found 14 matches