Search found 50 matches

Search found 50 matches

Re: Product Discount Not Working

The issue is that the "priority" must be set to one. Which is NOT really very logical, and no wonder many are having this problem (I did to and found this thread, thankfully).

Jump to post
  • Thu Oct 16, 2014 3:01 am
  • Replies 21
  • Views 10995
Re: Email not working in Opencart 1.5.6.4

This isn't a hosting problem then, and a new host may have the exact same problem. Have you spoken with your host about the issue? The logs should give a guide as to what the issue is.

Jump to post
  • Fri Oct 10, 2014 7:51 am
  • Replies 13
  • Views 8936
Re: Email not working in Opencart 1.5.6.4

It is the hosting provider, but it is still a problem that needs to be rectified, as many hosting providers stop emails being sent "from" an email address not hosted on the server.

Jump to post
  • Fri Oct 10, 2014 12:16 am
  • Replies 13
  • Views 8936
Re: mail system not working

it works fine for 1000's of others. That doesn't really offer a solution. A quick Google shows this error is quite common (of those who have posted, how many simply gave up and moved to another CMS?). The issue arises due to the many hosts who, due to spam issues, do not allow emails to be sent fro...

Jump to post
  • Thu Oct 09, 2014 5:21 am
  • Replies 51
  • Views 33483
Re: "RCPT TO not accepted from server!" Problem

I have this issue and am unable to solve it. It's to do with many hosts not allowing emails to be sent "from" email addresses not actually existing on that server.

Jump to post
  • Thu Oct 09, 2014 5:14 am
  • Replies 4
  • Views 1545
Re: Site copy still reading from old database

Well then hopefully that plus this thread will cover anyone googling for a solution, as I spent a while doing. ;)

Jump to post
  • Fri Dec 06, 2013 8:53 am
  • Replies 12
  • Views 1278
Re: Site copy still reading from old database

No, just changed the rewrite base path in the .htaccess file.

It was: RewriteBase /
I change it to: RewriteBase /staging/

Jump to post
  • Fri Dec 06, 2013 8:42 am
  • Replies 12
  • Views 1278
Re: Site copy still reading from old database

I simply moved the site into a sub-folder, as is very common with many other CMSs I work with and with different scenarios. They all mention editing the .htaccess file as a possible part of the migration process depending on the folder structure being used at the new location. I eventually figured o...

Jump to post
  • Thu Dec 05, 2013 1:04 pm
  • Replies 12
  • Views 1278
Re: Site copy still reading from old database

Well it did, I changed the rewrite path in .htaccess and the site read from the correct database.

Jump to post
  • Thu Dec 05, 2013 9:43 am
  • Replies 12
  • Views 1278
Re: Site copy still reading from old database

Found it: .htaccess also needed to be edited. Should be added to the instructions in docs, pretty important thing to miss.

Jump to post
  • Thu Dec 05, 2013 7:42 am
  • Replies 12
  • Views 1278
Re: Site copy still reading from old database

Could having Vqmod active be effecting anything??

Jump to post
  • Wed Dec 04, 2013 12:50 pm
  • Replies 12
  • Views 1278
Re: Site copy still reading from old database

Not using cache module. And cleared my browser cache, tried across different browsers too.

Both config files 100% absolutely certainly definitely changed correctly.

Jump to post
  • Wed Dec 04, 2013 10:55 am
  • Replies 12
  • Views 1278
Site copy still reading from old database

Hello, I've created a copy of a site, to have as a "staging" site for testing out new features, plugins ...etc. The live site: http://unikits.com.au/ The "staging" site: http://unikits.com.au/staging/ I have followed the migrate instructions, changing all paths in the root and admin config files, ye...

Jump to post
  • Wed Dec 04, 2013 10:40 am
  • Replies 12
  • Views 1278
Unfriendly attitude from "Product Color Option" developer

I recently purchased two plugins to enable me to offer product colour options for my site, and to show a new image when that colour option was selected: "Product Color Option" and "Product Option Image" plugins, by the same developer. My sites uses a modified default theme, but modified only in the ...

Jump to post
  • Tue Aug 13, 2013 12:19 am
  • Replies 0
  • Views 404
Re: [RELEASED] - Option Model And Sku

No refund then offer the plugin for free to anyone. Developer can choose to pursue legal action or - simpler - offer a refund. I'm tired of plugins that don't work and then developer not offering refund since you "could" use it on your site anyway. But t doesn't friggin' work so why would I???

Jump to post
  • Mon Aug 12, 2013 3:37 am
  • Replies 30
  • Views 8158
Number of errors, need help from experience OC dev

Okay, pulling hair out of numerous errors that keep arising with OC, need someone experienced to sort them out and get it working properly so it can go live. Drop me a PM with an overview of your experience, sites you've built (that show a good level of customisation, so I know you know your stuff) ...

Jump to post
  • Fri Aug 09, 2013 12:09 am
  • Replies 3
  • Views 811
Re: [RELEASED] - Option Model And Sku

Can you provide some screen shots for this extension please??

Jump to post
  • Thu Aug 08, 2013 12:12 am
  • Replies 30
  • Views 8158
Re: Product SKU and Options SKU added

You need to find an extension to add this feature, surprisingly it's not part of the basic core for OC.

Jump to post
  • Thu Aug 08, 2013 12:08 am
  • Replies 4
  • Views 739
Re: Adding SKU CODE IN OPTIONS

Basic requirement to have different SKUs for options, it's why so many extensions exist adding this functionality. Too far into an Opencart project to turn back now, but have used so many extensions for what should be basic functionality that I'm beginning to wonder if it's the best tool for most ec...

Jump to post
  • Thu Aug 08, 2013 12:07 am
  • Replies 7
  • Views 1882

Search found 50 matches