Search found 32 matches

Search found 32 matches

Errors in the log

Hello; I am hoping to get some help if possible please. I am running OC on 1.5.1. Its been over 1 year. Only in recent days (last week) have I noticed the site really slow so I am unsure if this is related or not. But in the error logs it says: 2014-09-10 0:23:34 - PHP Warning: imagecreatetruecolor(...

Jump to post
  • Thu Sep 11, 2014 8:16 am
  • Replies 1
  • Views 257
Re: The "Fax" field in customer table shows admin name

This is VERY INTERESTING as it is happening to me also 1.5.5.1

Is there any updates to this at all????

I used a complete fresh install of OC when I setup and I have noticed I can login without entering ANY login info on the checkout pages???

Is this a bug, security issue or what?

Jump to post
  • Tue Oct 08, 2013 4:30 pm
  • Replies 5
  • Views 960
Pagination Issues

Hello Not sure if it is a bug or not, but I have not ever experienced this before on OC. Searching the extensions directory area, after selecting a module to view, gong to the comments I am unable to go through the pages of comments. I have tried this in Firefox and Chrome. I do have the latest up t...

Jump to post
  • Tue Sep 17, 2013 11:53 pm
  • Replies 0
  • Views 310
Re: Open Cart Administrator Password Reset tool

WOW! What a life saver... Thank you Jay.

Jump to post
  • Sun Sep 08, 2013 11:50 am
  • Replies 80
  • Views 143235
Re: Wrong Total Price to everyone who using Opencart

Hello I am having the same problem - BIG TIME!! Why is open cart calculating wrong prices. For instance I have a cart order that I created that totals $152.90 ex tax. + Tax = $15.30 The total in the cart says = $168.10 This does not add up!!! $152.90 + $15.30 = $168.20 NOT $168.10 - It is out $0.10 ...

Jump to post
  • Wed Jun 05, 2013 11:14 pm
  • Replies 49
  • Views 10738
Re: Requesting hired help with 3 things.

I am supprised No one has got back to me, I would have thought there would have been some gurus wanting some work.

Anyways... I have these now sorted.

Jump to post
  • Sun Jun 02, 2013 3:37 pm
  • Replies 1
  • Views 504
Additonal Charges Module??

Hello I was wondering if anyone knows of a module (commercial) that does the following: Admin can add certain items - i.e Addiional Freight charge, Hire Charge etc. Then Admin can create a new order under the customers name then invoice them. The customer receives the email that contains a link wher...

Jump to post
  • Fri May 31, 2013 9:23 pm
  • Replies 0
  • Views 3602
Re: can I make certain items pick up only?

You could use Restrict Shipping Methods to do what you're describing, and just restrict all your shipping methods to be enabled when NONE of those specific products are in the cart. You'd then change the "no shipping options" error message (in /catalog/language/english/checkout/checkout.php) to wha...

Jump to post
  • Wed May 29, 2013 7:10 am
  • Replies 10
  • Views 4175
Requesting hired help with 3 things.

Hello I would like some quotes on some work to be done. Please be sure to quote for each task seperately along with timeframe to complete. For your Reference: OC = refers to Opencart. WG = Refers to Webgility. QAC = Refers to Quick Ajax Checkout PBP = Refers to Pay by Phone QB = Quickbooks GST - Goo...

Jump to post
  • Sun May 26, 2013 8:23 am
  • Replies 1
  • Views 504
Re: [vQmod] Order ID on Success Page 1.5.x

Hello

Just wondering if this has been updated to work with OC 1.5.5.1

Cheers

Jump to post
  • Fri May 03, 2013 11:36 am
  • Replies 17
  • Views 12507
Re: Add Store logo to invoice

Hi Is there anyone who can help me with this please? I really would like to know how to add a logo to the invoices via the admin area. When viewing the history area and you press the PRINT button, NO LOGO displays. This is also in the emails on for returns and when you update a order, NO logo goes w...

Jump to post
  • Mon Apr 29, 2013 10:59 pm
  • Replies 47
  • Views 24114
Re: Add Store logo to invoice

Hi Does this add the logo to the invoice when admin are in the orders section and you click on "Print Invoice" ? I tried it out but cant get it to work unless I have the wrong code open. Can you tell me exactly where to add it in please, when you say invoice() method, please ellaborate for me:) Che...

Jump to post
  • Sun Apr 28, 2013 7:59 pm
  • Replies 47
  • Views 24114
Re: Add Store logo to invoice

Hi Does this add the logo to the invoice when admin are in the orders section and you click on "Print Invoice" ? I tried it out but cant get it to work unless I have the wrong code open. Can you tell me exactly where to add it in please, when you say invoice() method, please ellaborate for me:) Cheers

Jump to post
  • Tue Apr 23, 2013 2:36 pm
  • Replies 47
  • Views 24114
Re: Add logo to emails?

Hello I am wondering about this also. I am on OC 1.5.5.1 and it does not allow the logo on the welcome emails. I think this is very strange. You would think that the logo would be added to every single email that is sent out. I think it is happen in other places as well like the "Returns" email that...

Jump to post
  • Mon Apr 22, 2013 1:53 pm
  • Replies 9
  • Views 2049
Re: Mods Disappeared from Menu after admin URL change

rph wrote:Update to vQmod 2.3.2 if you're not already using it and setup the pathReplaces.php using the examples in the file as a guide.

Well there you go, YOU DO LEARN SOMETHING NEW EVERY DAY!

Thank you so much - worked perfectly.

Cheers

Jump to post
  • Mon Apr 15, 2013 12:00 pm
  • Replies 2
  • Views 407
Mods Disappeared from Menu after admin URL change

Hi I am hoping to receive some advice on what to do here... I changed the name of my admin folder for extended security purposes and updated the config file in 5 places. Instead of http://MYSITE.com/admin I changed it to something like - http://MYSITE.com/iambaffled Since doing so, A lot of my Mods ...

Jump to post
  • Mon Apr 15, 2013 11:23 am
  • Replies 2
  • Views 407
Re: Total Import PRO not importing images of existing produc

Hi

Total Import Pro does not upload images. You have to upload them to the server yourself. Then just define the path to the image using the Total Import Pro Tool for your product.

Jump to post
  • Fri Feb 22, 2013 12:43 pm
  • Replies 6
  • Views 4747
Re: JPEG Image Issues

Actually the uppercase extensions didn't work until 1.4.9.2 I believe. The internet is a lowercase world for the most part, but in 1.4.9.2 I added code to support upper or lower case image extensions That would imply that the version being used is older and doesn't have that upper/lower case suppor...

Jump to post
  • Mon Aug 13, 2012 9:07 am
  • Replies 11
  • Views 2129
Re: CSV Import Module help

Hello,

I am still having issues with the Product Discription CSV file not importing correctly. Am I still able to get help for this if possible please?

Thank you

Jump to post
  • Tue Feb 08, 2011 8:06 am
  • Replies 9
  • Views 2721
Re: [MOD] Raw Dynamic CSV Import/Export

I cannot seem to get this mod to work correctly. I tried uploading the CSV files, eventhough the message came back as the csv fils was successfully uploaded. No images and data information was added to the products, However, when I went to the front end I went to the category where I uploaded them ...

Jump to post
  • Sat Feb 05, 2011 9:20 am
  • Replies 48
  • Views 19975

Search found 32 matches