Search found 9 matches

Page 1 of 1

Search found 9 matches

Re: Error on editing customer order, custom fields value entrie not acepted - OC 3.0.2.0

I am attaching the screenshots with the error generated after modifying the payment and customer file in catalog/controller/api folder as per your new files in the topic you mentioned

Jump to post
  • Wed Sep 18, 2019 7:13 pm
  • Replies 3
  • Views 1012
Re: Error on editing customer order, custom fields value entrie not acepted - OC 3.0.2.0

Hi, thanks for your answer. Yes, I use 2 custom fields, Company name and VAT number, screen shots of the error below. On the custom field setting page, there is a Validation field, Regex, I have left it blank. I have already explored your proposed solution in the topic you are mentioning, that was w...

Jump to post
  • Wed Sep 18, 2019 6:50 pm
  • Replies 3
  • Views 1012
Error on editing customer order, custom fields value entrie not acepted - OC 3.0.2.0

Good day, I have a problem when trying to eddit an order from the past, in Admin/Sales/Orders/Edit. I have already tried all the fixes I could find on the Opencart forum, including modifying the files from opencart/catalog/controller/api: customer, payment and shipping.php. On modifying this files (...

Jump to post
  • Wed Sep 18, 2019 2:10 pm
  • Replies 3
  • Views 1012
Re: Product options not showing on product page

I have sorted it out, my apologies for wasting your time. It was the way I assigned the option, apparently the type "Select" option and adding images on this type of option does not render a result on the product page. Must be some sort of bug there, as the "Select" type does all...

Jump to post
  • Fri May 03, 2019 7:04 pm
  • Replies 8
  • Views 2669
Re: Product options not showing on product page

Thanks a lot, I do know how to add options and then assign them to product, this is out of question.
I do have extensions installed, a few of them, about 5.

Jump to post
  • Fri May 03, 2019 6:47 pm
  • Replies 8
  • Views 2669
Product options not showing on product page

Hi, I have a Journal 2 theme installed on Opencart 3.0.2.0. On both Journal theme and default theme, I cannot get the product options to be visible on the product page. I have tried everything, modified the required/not required, made sure there is stock on each option, disabled/enabled the Subtract...

Jump to post
  • Fri May 03, 2019 5:47 pm
  • Replies 8
  • Views 2669
Re: "No transport undefined" error on Registration page

I managed to fix it, I remembered I have changed some values in the jquery-2.1.1.min.js, the XML http into XML https, as reported by chrome dev tools, it was generating some warnings. Since then I started having these Transport errors. All good now...

Jump to post
  • Fri Feb 08, 2019 7:43 pm
  • Replies 7
  • Views 1161
Re: "No transport undefined" error on Registration page

I have the same problem now. No new module installed, the add to cart and checkout functions are not working. In the admin, System/Maintenance/Error Logs, I have the following error: "2019-02-08 10:15:44 - PHP Notice: A non well formed numeric value encountered in /home/thecosme/ocartdata/stora...

Jump to post
  • Fri Feb 08, 2019 6:36 pm
  • Replies 7
  • Views 1161
Site crash on core file modify with VQMod

Hello My website just crashed after I have modify some CSS file under Template/CSS folder. The error is triggered by VQMod, as follows: Notice: Error: Could not load model /home/recipi64/public_html/catalog/model/journal2/db.php! in /home/recipi64/public_html/vqmod/vqcache/vq2-system_modification_sy...

Jump to post
  • Mon Mar 13, 2017 4:11 pm
  • Replies 3
  • Views 963

Page 1 of 1

Search found 9 matches