Search found 27 matches

Search found 27 matches

Re: Related Products Added At Random

@wired-circuit I could kiss you! You have saved my sanity :)

Jump to post
  • Wed Jan 22, 2014 12:51 pm
  • Replies 16
  • Views 3786
Display price of particular product using product_id

I'm trying to display the price of particular product (with the ID 51) on the home page. It is not a featured product, but something else entirely so I can't use the featured module. I know the product ID is 51, so have tried to use the following: <?php if (!$product[$product_id[51]]['special']) { ?...

Jump to post
  • Wed Oct 17, 2012 9:40 am
  • Replies 1
  • Views 759
Re: Currency not changing with VPN

Have had to put site in maintenance mode.

Jump to post
  • Wed Oct 10, 2012 1:16 pm
  • Replies 1
  • Views 278
Currency not changing with VPN

Hi there. When I connect to a UK VPN, the currency on the OC site is not changing from AU$ TO GBP. Does anyone have any ideas? The site is http://safe-t-fone.com.au

MTIA.

Jump to post
  • Wed Oct 10, 2012 8:59 am
  • Replies 1
  • Views 278
Re: Advice needed on category/product structure

No sorry, I've used Options Boost on another site and it doesn't do what I need; it doesn't apply a special to a single option.

Jump to post
  • Tue Oct 02, 2012 2:49 pm
  • Replies 2
  • Views 566
Advice needed on category/product structure

I'm putting together a site for a plant nursery. They will not be selling from the site but instead using it as a catalog/product listing for users. I had initially thought that the structure would work like this: Category - Product with 2 sizes as options, so it would appear as: Conifers - Hertz Mi...

Jump to post
  • Tue Oct 02, 2012 2:11 pm
  • Replies 2
  • Views 566
Changing option prices to prices with special applied

Hi. In my products, I've added a special of -$3.00. I need my options to display the price less the special -$3.00. See below image. Screen Shot 2012-10-02 at 11.03.55 AM.png It should read Small $4.00, Large $12.00. I assume that I make this change in my product.tpl file around these lines of code:...

Jump to post
  • Tue Oct 02, 2012 9:03 am
  • Replies 0
  • Views 289
Re: Changes to special.tpl not displaying on page

Okay, this is totally crazy. Any change I make to the template special.tpl between lines 11 and 21 don't seem to make any difference. Can anyone please tell me why? And if possible what else I might be able to try? I really don't want to have a jquery script just to add in 2 words! Yes, I'm changing...

Jump to post
  • Mon Oct 01, 2012 1:18 pm
  • Replies 7
  • Views 1329
Re: How to rtl the the ltr template

I've only ever used english, so am making an educated guess. I'm pretty sure this is controlled in catalog/language/[language]/[language].php, ie. catalog/language/arabic/arabic.php. You should be able to change the direction under Locale settings and change to 'rtl'.

Jump to post
  • Mon Oct 01, 2012 12:43 pm
  • Replies 1
  • Views 2058
Re: Changes to special.tpl not displaying on page

Yeah, I know I shouldn't have to, but I can't get it working in any other way :-/ I've made edits to the featured module template as well as several others, but certainly have not added the "Test text" stuff to any other template other than the specials. I might try deleting the template in my theme...

Jump to post
  • Mon Oct 01, 2012 10:25 am
  • Replies 7
  • Views 1329
Re: Changes to special.tpl not displaying on page

Thanks Chris. I've checked the source several times and it's definitely not displaying there. Also the width of the container is fine and there is plenty of room for the additional text. I'm completely stumped - all changes I make to other templates are absolutely fine. I just don't understand why o...

Jump to post
  • Mon Oct 01, 2012 9:58 am
  • Replies 7
  • Views 1329
Re: Changes to special.tpl not displaying on page

Thanks, but clearing the cache folder doesn't help - again, the first test text displays (as it always has) as "Test text[Product Name]" but none of the other test text displays.

Jump to post
  • Mon Oct 01, 2012 9:40 am
  • Replies 7
  • Views 1329
Re: Allow HTML in Information Page

The admin of the site can click on the Source button in the text editor (see below) and use HTML elements.

Screen Shot 2012-10-01 at 11.13.21 AM.png

Screen Shot 2012-10-01 at 11.13.21 AM.png (33.96 KiB) Viewed 324 times

Jump to post
  • Mon Oct 01, 2012 9:16 am
  • Replies 1
  • Views 340
Re: Thumb image size

Hi Kamiholland

In your admin area, go Extensions - Modules

Click to edit your Specials module and change the image size in there.

Jump to post
  • Mon Oct 01, 2012 9:05 am
  • Replies 4
  • Views 862
Changes to special.tpl not displaying on page

Hi. I'm having problems making changes to the catalog/view/theme/[mytheme]/template/module/special.tpl file. I need to display the old and new prices with text, ie. "Was $45... Now $30". But when I make changes to the special.tpl file, they're not showing on the site homepage. I've checked that I'm ...

Jump to post
  • Mon Oct 01, 2012 8:59 am
  • Replies 7
  • Views 1329
Re: [Released] Australia Post Shipping Module (Read 1st post

Oh gosh. Yes, it was the version that was the issue. I think the problem is that when looking at the extension downloads table, the versions aren't in a "normal" order where the latest is listed at the top and the earliest version is listed at the bottom. I guess I automatically hit the download for...

Jump to post
  • Thu Sep 27, 2012 8:07 am
  • Replies 471
  • Views 127755
Re: [Released] Australia Post Shipping Module (Read 1st post

Thanks Philbydevil. I deleted the old auspost files first before installing the module and searched for any 'auspost' files within the site before proceeding, so I'm quite sure that I've installed it correctly. It's certainly not theme related as I have tried this on 2 different sites - one themed, ...

Jump to post
  • Wed Sep 26, 2012 9:38 am
  • Replies 471
  • Views 127755
Re: [Released] Australia Post Shipping Module (Read 1st post

Hey there. I'm having issues with this extension. I installed the extension replacing the one that comes standard with OpenCart (1.5.4). When I change the extension status to "Enabled", the shipping popup on the cart (and checkout) no longer works. I get the spinning wheel gif and then nothing happe...

Jump to post
  • Tue Sep 25, 2012 9:22 am
  • Replies 471
  • Views 127755
Re: Adding "current" class to custom information menu items

Resolved. Used $title to check against menu items, ie:

Code: Select all

<a class="<?php if($title == 'The Test') {echo "current";} else {echo "not-current";}?>" href="index.php?route=information/information&information_id=8">THE TEST</a>

Jump to post
  • Tue Sep 25, 2012 6:22 am
  • Replies 2
  • Views 618
Adding "current" class to custom information menu items

Hi there. I've created several information pages, ie. "How it works" and "Resources". When the user is on these pages, I need the menu items to display a "current" class, however, I'm having some problems with this. I've gotten this far: <a class="<?php if(isset($this->request->get['route']) && $thi...

Jump to post
  • Mon Sep 24, 2012 2:42 pm
  • Replies 2
  • Views 618

Search found 27 matches