Search found 164 matches

Search found 164 matches

Order status mismatch between Order email & OC status

Hi there, I am experiencing a weird situation where the Order Confirmation email sent to my administrator has an order status of Complete, but within OC Backend, it's set to Processing. How can they have 2 separate order statuses?
Thanks

Jump to post
  • Wed Apr 24, 2019 10:22 pm
  • Replies 1
  • Views 168
Re: Memory performance problems on new site

Thanks for all the replies everyone. I now have someone who is looking at it. The working theory at the moment is that it is a dodgy extension which runs a cron job which takes all the server resources.

Jump to post
  • Fri Apr 12, 2019 8:33 pm
  • Replies 6
  • Views 468
Re: Memory performance problems on new site

Hi there, the site is now live as of this week, it didn't seem to have any problems during development when it was located in a hidden directory. I can't tell if it is a rogue script or plugin. Do you have the skills to evaluate this?

Jump to post
  • Fri Apr 12, 2019 6:00 pm
  • Replies 6
  • Views 468
Memory performance problems on new site

Hi there, I have a new OC website which has gone live and it's got memory problems. It crashed last night, it often uses 100% of CPU. It sits on a shared Linux hosting platform with 1Gb physical memory. The website isn't a particularly high use site. I have built other OC websites before, but not ha...

Jump to post
  • Fri Apr 12, 2019 5:38 pm
  • Replies 6
  • Views 468
Re: HTML Product cleaning before upgrade

I don't think there is any automated way of stripping this out without looking at each product separately. Would be a nice feature though as every client I've ever had, needed to have their data cleaned.

Jump to post
  • Thu Mar 07, 2019 5:02 pm
  • Replies 5
  • Views 513
HTML Product cleaning before upgrade

Hi there, I am preparing to update a large multi-lingual website with 2700 products. My problem is that there is lots of excess formatting. Here is an example: "span style=font-size:11.0pt;line-height: 115%;font-family:"Calibri","sans-serif";mso-ascii-theme-font:m...

Jump to post
  • Wed Mar 06, 2019 9:11 pm
  • Replies 5
  • Views 513
Re: Hack a user account

Hi all, I've discovered, it's pretty easy. Go to the Users table and change the User_Group_ID within the User table to that of one of the admin accounts.

Jump to post
  • Mon Mar 04, 2019 5:34 pm
  • Replies 2
  • Views 164
Hack a user account

Hi there, I have a new client for whom I am now managing their Opencart 2x installation. The old web developer has become unresponsive and therefore the only user account I have is not a full admin. I have phpmyadmin admin access. Is there a way to change my account permissions without causing any d...

Jump to post
  • Mon Mar 04, 2019 5:04 pm
  • Replies 2
  • Views 164
Re: Tax Rates not being added

I've got the tax displying. I've set a default VAT 20% tax against the UK Store Address. However, I now have the case that I have multiple Tax rates being applied against my Weight Based Shipping. It's confusing to say the least. See attached.

Any ideas??

Jump to post
  • Sun Feb 10, 2019 11:58 pm
  • Replies 3
  • Views 271
Re: Tax Rates not being added

Hi there,

Yes I think I have it right. See attached please.

Thanks

Jump to post
  • Sun Feb 10, 2019 11:03 pm
  • Replies 3
  • Views 271
Tax Rates not being added

Hi everyone, I am having a problem whereby, no taxes are being added. It's a UK site. This is what I want to happen: 1. On the front end, I want default prices to always show VAT. 2. When a customer checkouts, they normally enter their country location in. Once this happens, the correct tax should e...

Jump to post
  • Sat Feb 09, 2019 4:20 pm
  • Replies 3
  • Views 271
Re: Broken links redirect?

I've also found that if you put 301 into the search section of Marketplace, it gives a load to try as well. Thanks for your reply :)

Resolved.

Jump to post
  • Mon Feb 04, 2019 3:47 am
  • Replies 2
  • Views 273
Broken links redirect?

Hi there. I am soon to go live with a new site. All the old URLs have been re-ordered to be friendlier as they came from a non-OC platform. I want Google to find them easily with some 301 redirects. E.g. example.com/product1.asp to example.com/category1/product This should work for any URL, be it pr...

Jump to post
  • Mon Feb 04, 2019 12:21 am
  • Replies 2
  • Views 273
Checkout stuck in a loop

Hi there, I have a problem with my payment gateway on my Opencart (2.3.0.2) installation. These are the symptoms: 1. Both payment gateways (PayPal Express & Sagepay) failed on Friday. When a customer tries to Checkout, they are forced into a loop of where they are returned to the beginning of the ch...

Jump to post
  • Mon May 14, 2018 8:16 pm
  • Replies 1
  • Views 469
Re: WorldPay - Installation ID is incompatinl

It does seem you are right. There is a possible solution to use the old WorldPay extension, but I haven't tested it.

https://www.mootpoint.org/blog/worldpay ... ncart-2-x/

Jump to post
  • Wed Nov 01, 2017 8:54 pm
  • Replies 4
  • Views 547
Re: WorldPay - Installation ID is incompatinl

Hi there Guru Member, I have only just seen this reply, apologies!

How can there be anything in the logs, I have 1 entry (installation ID), NOT the 2 needed by that default WorldPay extension. Do you see my issue?

Many thanks in advance...

Jump to post
  • Wed Nov 01, 2017 8:11 pm
  • Replies 4
  • Views 547
WorldPay - Installation ID is incompatinl

Hi there, I am having problems integrating WorldPay into the default extension "Worldpay Online Payments". WorldPay have supplied me with an Installation ID and not Service Key / Client Key. Speaking to WorldPay, they say I can register an online account, however, this will increase our costs to the...

Jump to post
  • Tue Oct 17, 2017 9:24 pm
  • Replies 4
  • Views 547
Re: Clean product html

There is a fair amount of mess and unusual stuff too. But I think it's best to start simply with cleaning the <h> tags first, then removing all <span></span> from product descriptions.

Thanks

Jump to post
  • Thu Oct 05, 2017 11:09 pm
  • Replies 3
  • Views 277
Clean product html

Hi there, I have an old opencart site I am upgrading. Unfortunately the product descriptions on 500 products have become dirty. Some examamples: <h4 style="background-color:none;color:#0099FF;font-size:17px;font-style:italic;font-weight:900;text-shadow:1px 1px #000000;text-transform:uppercase;"> The...

Jump to post
  • Thu Oct 05, 2017 10:45 pm
  • Replies 3
  • Views 277
Re: Cannot add information articles

Thanks for that, you were right. Checking in phpmyadmin, there were quite a few duplicates. Once they were deleted, the problem disappeared.

Much appreciated!

Jump to post
  • Wed Sep 20, 2017 7:19 pm
  • Replies 2
  • Views 359

Search found 164 matches