Search found 56 matches

Search found 56 matches

Re: Change text in "Select" Option from "Please select"

Is there a way to do this for one or two items but not for every Option Value on the site?

Jump to post
  • Sun Feb 21, 2016 5:18 am
  • Replies 3
  • Views 1344
Re: Opencart 2.0 Extension Installer

I am having an issue with the Extension Installer, but it is slightly different. I click on the Upload button, I choose a file, and click Ok, and then nothing happens. The Progress bar never changes, the file is never uploaded. Just nothing.

Jump to post
  • Tue Oct 20, 2015 3:46 am
  • Replies 28
  • Views 19660
Re: Help needed to change an order status please

Not sure the problem that leeman is having, but maybe we are having the same problem.

I am unable to click the Add History button to update the status on an order either. I also can't click the Continue button on the Edit Order screen, thus making me stuck on the first tab "Customer Details."

Jump to post
  • Wed Oct 07, 2015 4:53 am
  • Replies 4
  • Views 345
Re: Problem with editing orders or manually adding history t

We recently had to do a full reinstall of OpenCart, so I can say with certainty what modules have been added to OpenCart. This is it. Zone Plus Table Rate Shipping (Total/Qty/Weight) 1.5.x/2.0.x SuperTheme 2 - Opencart 2.x responsive template SuperTheme 2 - Responsive Template for Opencart 2.x front...

Jump to post
  • Wed Oct 07, 2015 4:49 am
  • Replies 9
  • Views 879
Re: Removing Info "shade" on mouse over

My brother figured it out. He added a line to this Module, "Shopencart Style Manager." Under the Custom Css Area, in the General Css box, he added, ".smp-overlay { display: none !important; }"

That got rid of it too.

Jump to post
  • Wed Oct 07, 2015 4:25 am
  • Replies 2
  • Views 504
Removing Info "shade" on mouse over

We had some issues with our server yesterday, and are in the process of reinstalling VQmods and changing a little bit of code back to what it was a week ago. Upon reinstall, there is a curious issue that we may have solved before, and forgotten how to fix it. On our website, http://www.aradanicostum...

Jump to post
  • Tue Oct 06, 2015 10:58 pm
  • Replies 2
  • Views 504
Problem with iPhone

I had 2 customers tell me last night that they were having trouble adding items to a shopping cart. After speaking with them, I learned that both of them were using an iPhone to try and order. I was able to speak to one on the phone and she provided some useful information while on the phone with me...

Jump to post
  • Sat Sep 26, 2015 1:58 am
  • Replies 0
  • Views 279
Re: Problem with editing orders or manually adding history t

Have I installed VQmods, yes. Were they supposed to change the admin stuff, no. Or at least, not to the best of my knowledge. That is what I mean by "believe." Is there a simple way to view the currently enabled VQmods that are running on our store? That way I can list them to see if one of them may...

Jump to post
  • Wed Sep 23, 2015 2:39 am
  • Replies 9
  • Views 879
Re: Problem with editing orders or manually adding history t

If I mouse over the tabs, it changes the cursor to a little red "No" sign. And if I click the "Continue" button, nothing loads or changes.

I do not believe that we have installed any extensions that alter anything about administration.

Jump to post
  • Tue Sep 22, 2015 12:50 am
  • Replies 9
  • Views 879
Problem with editing orders or manually adding history to an

I had a customer accidentally place 2 orders. I mistakenly refunded the wrong one in Paypal, and so OpenCart updated the status on that correct order to "Refunded." I am trying to log into Opencart and manually use the "Add History" button in the View Orders page, and no matter what I click, it won'...

Jump to post
  • Fri Sep 18, 2015 7:05 am
  • Replies 9
  • Views 879
Re: Disable product returns feature

Anyone know if there is a VQmod that does this same functionality for 2.0?

Jump to post
  • Thu Aug 20, 2015 1:46 am
  • Replies 31
  • Views 32690
Problem with Product List Search

Hi guys, Ever since the upgrade to 2.x, I am having the hardest time finding items that need to be modified because of the way the new search works. I log into the admin portion of the site, I mouse-over the second tab and click on Products. If I try to search for an item, or more importantly a grou...

Jump to post
  • Thu Jun 11, 2015 4:52 am
  • Replies 1
  • Views 231
Re: Weird formatting of the date field in Customer Emails

So this did fix the order invoice that the customer receives when they first place an order, but I am still having the same issue whenever the customer receives the order update email. For example, when we ship the order and they receive the email with the tracking information, this is what that ema...

Jump to post
  • Sat May 30, 2015 2:53 am
  • Replies 2
  • Views 186
Re: Date Added problem

So this did fix the order invoice that the customer receives when they first place an order, but I am still having the same issue whenever the customer receives the order update email. For example, when we ship the order and they receive the email with the tracking information, this is what that ema...

Jump to post
  • Sat May 30, 2015 2:50 am
  • Replies 18
  • Views 1551
Weird formatting of the date field in Customer Emails

Hey guys, Since the update to version 2 of Opencart we have been having some date formatting issues. It didn't come to my attention until a customer replied back to our Order Shipment email, and I saw this <see below>. Anyone have this issue before, and is there a known solution? Thanks! Order ID: 4...

Jump to post
  • Fri May 22, 2015 4:57 am
  • Replies 2
  • Views 186
Re: how to pass opencart address to Paypal Standard?

It fixed it for me as well! Thanks for pointing that out to me.

Jump to post
  • Fri May 22, 2015 4:55 am
  • Replies 54
  • Views 22525
Re: how to pass opencart address to Paypal Standard?

Chase,
Did the post at the bottom of the provided post not solve the problem?

Jump to post
  • Tue May 12, 2015 1:28 am
  • Replies 54
  • Views 22525
Re: how to pass opencart address to Paypal Standard?

Is anyone else experiencing this issue with the 2.0.x.x version of OpenCart?

Jump to post
  • Sat May 09, 2015 1:01 am
  • Replies 54
  • Views 22525

Search found 56 matches