Search found 8 matches

Page 1 of 1

Search found 8 matches

nry

Re: Cart not updating / refreshing

So, anyone here chasing the cart cache issues may well have the same outcome - put it on a main domain, no sub, and see if it behaves properly. The only problematic by considering this solution would be for users relying on multistores. True, however given this worked with OC2, but does not work wi...

Jump to post
  • Mon Aug 27, 2018 12:04 am
  • Replies 33
  • Views 7122

nry

Re: Cart not updating / refreshing

Voila, yes, this is 100% to do with sub-domain usage - moving the site live works perfectly, no cart cache issues at all. I did nothing except move the website over using Akeeba, restored the off-root storage folder, manually edited the config.php files and there we have it, cart works perfectly. So...

Jump to post
  • Sun Aug 26, 2018 5:53 pm
  • Replies 33
  • Views 7122

nry

Re: Cart not updating / refreshing

I've spent two hours this morning trying 4 fresh installs of raw OC 3.0.2.0 - I have followed, to the letter, the guides on here for moving the cache, trying both manual and automatic moves, editing the config.php files, taking the line out of htaccess, deleting the storage folder, uploading from th...

Jump to post
  • Sun Aug 26, 2018 5:13 pm
  • Replies 33
  • Views 7122

nry

Re: Cart not updating / refreshing

I have the exact same issue - raw/pure OC 3.0.2.0 installed and the cart cache issue is there. I have added no extensions, done nothing beyond install OpenCart from the current download on this website and move the storage directory when I logged in as admin. I did this clean install to see if the s...

Jump to post
  • Fri Aug 24, 2018 8:48 pm
  • Replies 33
  • Views 7122

nry

Re: VQMod and 500 Server Error

Will have a go, thanks :)

Jump to post
  • Tue Feb 21, 2017 11:53 pm
  • Replies 6
  • Views 979

nry

Re: VQMod and 500 Server Error

Yes, I have a couple of OCMods running, all from the OC theme.

Jump to post
  • Tue Feb 21, 2017 11:39 pm
  • Replies 6
  • Views 979

nry

Re: VQMod and 500 Server Error

Thanks for that, at least I know the brackets are fine :) There is no vqmod log being generated at all, and the OC error log contains a dozen or so lines relating to the above error: [21-Feb-2017 08:07:10 UTC] PHP Parse error: syntax error, unexpected ';' in /home/a00000cc/public_html/ips/vqmod/vqca...

Jump to post
  • Tue Feb 21, 2017 11:16 pm
  • Replies 6
  • Views 979

nry

VQMod and 500 Server Error

Hi, Using OpenCart 2.1.0.1 and the latest OpenCart version of VQMod - as soon as I install VQMod I get a 500 Server error shown and cannot access the main website or admin. The only way to regain access is to delete or rename the vqmod_opencart.xml file. I had installed an extension (SuperCoupons fr...

Jump to post
  • Tue Feb 21, 2017 4:20 pm
  • Replies 6
  • Views 979

Page 1 of 1

Search found 8 matches