Search found 6 matches

Page 1 of 1

Search found 6 matches

Re: OpenCart 1.5.5 Bug Thread

i2Paq wrote:
Solarxp wrote:After installing 1.5.5.1 I found these errors...
Clean install or upgrade?
Upgrade

Jump to post
  • Thu Feb 21, 2013 6:42 am
  • Replies 2
  • Views 418
After upgrading 1.5.5.1 I found these errors...

After installing 1.5.5.1 I found these errors... Notice: Undefined variable: categories in /public_html/store/admin/view/template/catalog/product_form.tpl on line 240Warning: Invalid argument supplied for foreach() in /public_html/store/admin/view/template/catalog/product_form.tpl on line 240 Notice...

Jump to post
  • Mon Feb 18, 2013 8:15 am
  • Replies 2
  • Views 418
Re: OpenCart 1.5.3 Bug Thread

Hi

I've gotten this error and I'm not sure how to fix it. All PayPal settings are correct.

Fatal error: Call to a member function encrypt() on a non-object in /public_html/store/catalog/controller/payment/pp_standard.php on line 94

Jump to post
  • Fri Jun 22, 2012 11:06 am
  • Replies 200
  • Views 163545
Re: Post any OpenCart 1.4.9.1 Bugs here!

I'm having a problem with PayPal standard - it only takes the cost of the goods sold and not the postage/shipping amount. Everything is showing up correctly on the OpenCart checkout/order.

I'm obviously missing something somewhere so any help would be appreciated.

Jump to post
  • Mon Oct 04, 2010 8:36 am
  • Replies 244
  • Views 84394
Re: Admin Login Problem

Yes that file did the trick. Thanks again.

Jump to post
  • Fri Jul 16, 2010 9:47 am
  • Replies 3
  • Views 810
Admin Login Problem

I am having problems with logging into the Admin section of OpenCart 1.4.8 It was working fine until the server the site is stored on had an outage. So I uninstalled the site and re-installed it. I used the same database as before (I backed it up and then imported it). It once again worked fine unti...

Jump to post
  • Fri Jul 16, 2010 9:39 am
  • Replies 3
  • Views 810

Page 1 of 1

Search found 6 matches