Search found 478 matches

Search found 478 matches

[Resolved]: Weird issue with Order Information data.

I fixed this. It was a clash with another extension.

Happy days.

Jump to post
  • Tue Jul 30, 2019 12:46 am
  • Replies 1
  • Views 92
[Resolved]: Weird issue with Order Information data.

Hello I have recently upgraded my company's site from 1.5.1.3 to 2.3.0.2. Everything works fine despite a couple of minor glitches that have now been resolved. However I am experiencing a weird issue: In the customer account area when I view previous orders Account > Account History > Order Informat...

Jump to post
  • Mon Jul 29, 2019 10:48 pm
  • Replies 1
  • Views 92
Re: Server hangs when running customer order report 2.3.0.2

Before I look at commercial support, the report is using data from 47000 orders and over 14000 customers. Could this be a server settings issue?

Rob

Jump to post
  • Tue Jun 18, 2019 5:12 pm
  • Replies 3
  • Views 138
Server hangs when running customer order report 2.3.0.2

I have spent some time looking for an answer for this and am not clever enough to figure out a solution if there is one: I have installed Opencart 2.3.0.2 and all is working fine except for when I try to run Reports > Customers > Orders. The server just hangs and I have to kill the processes in my C...

Jump to post
  • Tue Jun 18, 2019 4:27 pm
  • Replies 3
  • Views 138
Re: Web designer required

Guys

I appreciate the PMs I have received from you all but please note as the original post states you must be UK based - this is a stipulation for this work due to my company's requirements to have face to face meetings moving forward.

Thanks.

Rob

Jump to post
  • Wed Mar 27, 2019 8:11 pm
  • Replies 5
  • Views 391
Re: Web designer required

paulfeakins

Please PM me your phone number so we can have an initial chat.

Thanks

Rob

Jump to post
  • Tue Mar 26, 2019 7:34 pm
  • Replies 5
  • Views 391
Web designer required

I have been involved with Opencart pretty much from the start and have been responsible for the Opencart website for the company I work for, for many years. I am tied up on other projects now and my company wishes to upgrade the website to a later version of Opencart and I simply do not have the tim...

Jump to post
  • Tue Mar 26, 2019 6:02 pm
  • Replies 5
  • Views 391
Re: [MOD] Let customer delete the account

Did this mod ever get developed to be used in later versions of opencart such as 1.5.x 2.0 or later? I think it is a great idea, particularly with the upcoming GDPR data protection laws.

Jump to post
  • Mon Apr 30, 2018 9:49 pm
  • Replies 11
  • Views 7245
Re: SSL padlock issue

Hi

Thanks for that - yep, schoolboy error on my part.

Rob

Jump to post
  • Thu Apr 19, 2018 3:51 pm
  • Replies 2
  • Views 430
SSL padlock issue

Hi I am using 1.5.3.1 still for a client's site (yep I know, the updated site is on the way) and I have it set. so that ALL pages are forced to load securely (https) not just the usual account areas and checkout pages. This was done in .htaccess. The problem I am having is that the padlock will not ...

Jump to post
  • Wed Apr 18, 2018 9:06 pm
  • Replies 2
  • Views 430
Re: Version 1.5.3.1 download

Thanks for the information - perfect.

Robster

Jump to post
  • Tue Jul 18, 2017 8:52 pm
  • Replies 3
  • Views 1715
Migration 'top up' question

Hello all I am currently building a replacement website for a client. Their old site uses OpenCart 1.5.3.1 and the new replacement site is being built using OpenCart 2.0.3.1. as some of the key extensions used have not been updated past this version. The current site is a fully functioning and strat...

Jump to post
  • Tue Jul 18, 2017 7:42 pm
  • Replies 1
  • Views 450
Re: delete/remove currency and phone on the header

Hey Johnathan I had to do this for a client today for the first time and seemilngly it should be simple enough yeah? I deleted those bits of code but they still are showing on the front end. WTF? I am using a fresh unadulterated OpenCart v2.0.3.1 with absolutely no extensions at all. Any ideas? I ha...

Jump to post
  • Mon Jul 17, 2017 9:55 pm
  • Replies 3
  • Views 1256
Re: Header background color

Order being placed right now :)

Jump to post
  • Mon May 15, 2017 4:31 pm
  • Replies 18
  • Views 6745
Re: Header background color

You know what - I am going to go for one of your extensions. Will I be able to make it work using these? Also I need to be able to have the header image a clickable hyperlink - can this be done too?

Rob

Jump to post
  • Fri May 12, 2017 11:39 pm
  • Replies 18
  • Views 6745
Re: Header background color

Hi

Thanks very much once againbut that doesn't do it. To be honest I would rather the header was hidden in mobile view.

Robster

Jump to post
  • Fri May 12, 2017 4:04 pm
  • Replies 18
  • Views 6745
Re: Header background color

Would you be so kind as to give exact code. Assuming image is /image/image.jpg

Jump to post
  • Fri May 12, 2017 12:49 am
  • Replies 18
  • Views 6745
Re: Header background color

Hi I sorted it - all good now thanks. I have now used a full width image for the header area and it looks great. It doesn't look good on a mobile device though as it is not resized. Can I add code in the custom CSS to either resize on mobile views or just completely remove the image on mobile views?...

Jump to post
  • Thu May 11, 2017 11:58 pm
  • Replies 18
  • Views 6745
Re: Header background color

Hi

I tried this today on 2.0.3.1 and it just made the whole background red not just the header. See screenshot. What could I be doing wrong?

Thanks

Robster

Jump to post
  • Thu May 11, 2017 9:52 pm
  • Replies 18
  • Views 6745

Search found 478 matches