Search found 14 matches

Page 1 of 1

Search found 14 matches

Re: Change a customers group

Just delete out the password thats there and it will allow you to save :) or right click view source :/

Jump to post
  • Fri Sep 14, 2018 4:22 am
  • Replies 3
  • Views 541
Date picker

Hi I'm a little stuck using the date picker on the products page. I'm trying to set this so I can't select dates in the past and it would start 2 days ahead of the present day. Any help would be great

Open cart 3.0.2.0

Jump to post
  • Tue Aug 14, 2018 1:26 am
  • Replies 0
  • Views 225
Re: Marketing mail not working

Hi,

Thanks for the help. I tried everything you told me to do, but still i get the same message. It's like the system is not registering my message. I have provided a screen shot so you can see more or what im talking about.

Regards

Busta

Jump to post
  • Thu Jan 11, 2018 6:22 pm
  • Replies 9
  • Views 719
Re: Marketing mail not working

Hi,

All my error logs are turned on in admin, but i am still unable to get any data

Regards

Busta

Jump to post
  • Thu Jan 11, 2018 8:36 am
  • Replies 9
  • Views 719
Re: Marketing mail not working

Hi,

Well i did everything you told me to do, but it did not give any errors to show you. Error log is turned on in settings and i followed your instructions to the letter.

Regards

Busta

Jump to post
  • Thu Jan 11, 2018 8:29 am
  • Replies 9
  • Views 719
Re: Marketing mail not working

Thanks for the reply.

Upon clicking send the message is still intact and visible in the messaging area. The error is the generated warning sign under the message box in red. It would be the same error message you would get if you leave that messaging area blank and clicked send.

Thanks straightlight

Jump to post
  • Thu Jan 11, 2018 7:34 am
  • Replies 9
  • Views 719
Marketing mail not working

Hi Guys, Marketing mail is not working for me! I am unable to send emails - When i click send this error message appears "E-Mail Message required!" when there is a test email inserted in to the message box. I am using CKeditor and OC Version 3.0.2.0. Any help would be amazing as this is driving me c...

Jump to post
  • Thu Jan 11, 2018 2:42 am
  • Replies 9
  • Views 719
Re: The featured product box and all others show html code instead of description

Well i solved this incase you wanted to know. Just place css code at the bottom underneath html :)

Jump to post
  • Thu Jan 11, 2018 2:38 am
  • Replies 2
  • Views 552
Re: Pictures not changing under product options

Hi Straightlight, So i have uploaded maser files as you mentioned and that did not work, i have check chrome, firefox for any errors when clicking the other colours and again that did not work or show any errors. I have upload a clean OC V 3.0.2.0 and that had the same issue as my install, i have tr...

Jump to post
  • Tue Nov 14, 2017 2:53 am
  • Replies 7
  • Views 595
Re: Pictures not changing under product options

Hi Straightlight,
Once again thanks for the help, but that did not seem to do the trick :( not sure what else to try :( any other suggestions would be great

Thanks

Busta

Jump to post
  • Tue Nov 14, 2017 1:45 am
  • Replies 7
  • Views 595
Re: Pictures not changing under product options

Hi Straightlight,
Thanks for the quick reply. My OC version is 3.0.2.0 and upon checking the error logs nothing is generated after clicking on the option of each item

Regards
Busta

Jump to post
  • Tue Nov 14, 2017 1:14 am
  • Replies 7
  • Views 595
Pictures not changing under product options

Hi guys, I have an issue with the option feature for products. If i use select or radio buttons with image and assign it to a product, It will not change the main picture to what has been selected. Im using 3.0. I have tried this with check box, radio and select add he pictures correctly to each opt...

Jump to post
  • Tue Nov 14, 2017 12:30 am
  • Replies 7
  • Views 595
Re: [v3.0.2.0 - Fix] - Admin Payment Extension - Free Checkout

So i have the same issue, i have tried the above fix, but to no avail. I am using 3.0.2 and have the journal 2 theme installed. When i try to change the status of the free check out to complete it just goes back to cancel every time... driving me nuts to get this one issue fixed. Any help in resolvi...

Jump to post
  • Mon Nov 13, 2017 5:55 pm
  • Replies 34
  • Views 10589
The featured product box and all others show html code instead of description

Hi guys, I am very new here and have never posted in a forum before, so please forgive me if i make an error, L plates on. I have an issue with opencart 3.0.2.0, When i look at the small product boxes, i.e, the ones that are used in the featured section on home page. So all i get is htms/css text as...

Jump to post
  • Thu Nov 09, 2017 6:00 pm
  • Replies 2
  • Views 552

Page 1 of 1

Search found 14 matches