Search found 9 matches

Page 1 of 1

Search found 9 matches

Re: update usps

fixed it.

Jump to post
  • Thu Apr 12, 2012 3:33 am
  • Replies 4
  • Views 271
Re: update usps

bump

Jump to post
  • Wed Apr 04, 2012 2:24 am
  • Replies 4
  • Views 271
update usps

I need to update my usps shipping to V4 but cannot, at this time, update my opencart version (1.4.8), because of all the customization.
Is it possible to search for every instance of usps.php in my existing implementation and replace with files from the updated version of opencart?

Thanks,
Devin

Jump to post
  • Fri Mar 30, 2012 9:31 pm
  • Replies 4
  • Views 271
Re: Website is too slow

If you have a bunch of manufacturers, like in my case artists since I sell CD's, then turn off the manufacturer module on and your speed will increase exponentially. I went from 30-40 second page loads to 4-6 second page loads.

Devin

Jump to post
  • Thu May 12, 2011 4:10 am
  • Replies 38
  • Views 8673
Re: Query to populate new Product Tab

The tab shows up, it's just never populated, even if I hard code the product_id in the query (to guarentee the query gets a result) I forgot to include the following in my first post. Is this what your referring to Xsecrets? ===========================================================================...

Jump to post
  • Wed Jan 26, 2011 1:07 am
  • Replies 3
  • Views 693
Query to populate new Product Tab

OC 1.4.8 http://dev.christianworldinc.com/store I am working on a retail site for digital downloads, I added a new tab to the product page for the lyrics to the songs (site sells background tracks/karaoke). I have added a table that contains the lyrics and want to post the lyrics to this new tab. It...

Jump to post
  • Mon Jan 24, 2011 11:44 pm
  • Replies 3
  • Views 693
Re: USPS live - no quotes could be retrieved

ok. It appears it wasnt getting the sender zipcode. I hard coded it and it works now, but Im curious as to why it wasnt getting my sender zip it is setup in the cart.

Devin

Jump to post
  • Tue Aug 24, 2010 10:36 pm
  • Replies 1
  • Views 918
USPS live - no quotes could be retrieved

Ive installed USPS live and activated my account through the USPS customer care center, but I am still getting the no quotes could be retrieved" error when checking out. How should I proceed to debug this?

Thanks,
Devin

Jump to post
  • Tue Aug 24, 2010 9:58 pm
  • Replies 1
  • Views 918

Page 1 of 1

Search found 9 matches