Search found 65 matches

Search found 65 matches

Re: Tax added according to Payment not shipping address

Ah.. ..next question would then be how does one go about reversing this?

Jump to post
  • Tue Apr 17, 2012 4:18 pm
  • Replies 3
  • Views 611
Tax added according to Payment not shipping address

Okay, I'm using v1.4.8... It seems that VAT (tax) is being calculated in our shopping cart according to the Payment Address... ..as far as I am aware I need it to be calculated according to shipping.. ..If the product is being shipped in the UK then it needs to have VAT included. How can I change th...

Jump to post
  • Mon Apr 16, 2012 7:14 pm
  • Replies 3
  • Views 611
Re: Getting customer email address on success.tpl

Oh.

Yeah, all customers are guests.


How complicated would it be to keep the email address alive for the success page?

We're using 1.4.8 as theres been so many core file changes for product custom fields etc. that upgrading isnt really an option any more.

Jump to post
  • Fri Jul 29, 2011 11:04 pm
  • Replies 3
  • Views 4093
Getting customer email address on success.tpl

Hi,

I need to get the customer email address as a variable in the success.tpl page - is it available at this stage?

If so how do I go about getting hold of it?


Thanks

Jump to post
  • Fri Jul 29, 2011 10:39 pm
  • Replies 3
  • Views 4093
Re: Region/State missing in UK zone listing

Okay, so I think I'm going to add 'Channel Islands' as a country and then 'Jersey' as zones... one question though, what do I need to enter as the 'Zone Code' for each of these new entries? Does what I enter matter, for credit card validation etc? or is it just for my own reference?

Jump to post
  • Wed Jul 13, 2011 4:09 pm
  • Replies 33
  • Views 14145
Re: Custom Product field - Use in Common Header

Does anyone have any ideas on this one? So close now, just the picture url I need...

Thanks

Jump to post
  • Thu May 05, 2011 9:18 pm
  • Replies 19
  • Views 5097
Re: Custom Product field - Use in Common Header

Ah. Almost. I've run in to an issue trying to get the URL of the product image..

<?php echo $product['thumb']; ?> isnt working like <?php echo $product['name']; ?> did...


Thanks again.

Jump to post
  • Thu Apr 28, 2011 5:32 pm
  • Replies 19
  • Views 5097
Re: Custom Product field - Use in Common Header

Hey.. Thanks for all your help, it was actually working, its just the 'model' field I was trying to output was blank.. I should have been using 'name'. I'm using this to output Facebook Open Graph tags - one of which is the page URL. Currently I've found some php snippet online for getting the curre...

Jump to post
  • Thu Apr 28, 2011 5:21 pm
  • Replies 19
  • Views 5097
Re: Custom Product field - Use in Common Header

header.tpl - <?php if (!strpos($_SERVER['HTTP_USER_AGENT'], 'MSIE 6')) echo '<?xml version="1.0" encoding="UTF-8"?>'. "\n"; ?> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www...

Jump to post
  • Thu Apr 21, 2011 8:52 pm
  • Replies 19
  • Views 5097
Re: Custom Product field - Use in Common Header

Yeah sure: header.php - <?php class ControllerCommonHeader extends Controller { protected function index() { if (($this->request->server['REQUEST_METHOD'] == 'POST') && isset($this->request->post['language_code'])) { $this->session->data['language'] = $this->request->post['language_code']; if (isset...

Jump to post
  • Thu Apr 21, 2011 8:40 pm
  • Replies 19
  • Views 5097
Re: Custom Product field - Use in Common Header

Ah okay..

..well, bit of progress.. not getting the undefined variable error.. just getting nothing output.. just blank!

Jump to post
  • Thu Apr 21, 2011 7:48 pm
  • Replies 19
  • Views 5097
Re: Custom Product field - Use in Common Header

it does yeah. In my header.tpl I have: <?php if(!empty($this->request->get['route']) && $this->request->get['route'] = 'product/product' && !empty($this->request->get['product_id'])) { $this->load->model('catalog/product'); $this->data['product'] = $this->model_catalog_product->getProduct($this->req...

Jump to post
  • Thu Apr 21, 2011 7:38 pm
  • Replies 19
  • Views 5097
Re: Custom Product field - Use in Common Header

mmm... now getting undefined variable: product

Jump to post
  • Thu Apr 21, 2011 7:16 pm
  • Replies 19
  • Views 5097
Re: Custom Product field - Use in Common Header

Thanks,

Still get undefined variable when I try to echo $model

Jump to post
  • Thu Apr 21, 2011 7:04 pm
  • Replies 19
  • Views 5097
Re: Custom Product field - Use in Common Header

Hi.

Trying to do this again, does anyone have any ideas as to how I could use variables from the product page in the header?

Jump to post
  • Thu Apr 21, 2011 6:39 pm
  • Replies 19
  • Views 5097
Re: New Images Not Showing

Hey..

Seems to be a similar problem that I'm having now... did you find any solutions for it?

Jump to post
  • Mon Apr 18, 2011 6:22 pm
  • Replies 1
  • Views 635
Re: Image upload manager problem 1.4.9.3

mmm. def a strange one with not being able to select images.. doesnt seem to be a javascript issue as the image manager is working (now).. can select the image, the image appears on the 'Image' tab.. but when you click 'save' and return to the list of products the thumbnail does not show and the ima...

Jump to post
  • Fri Apr 15, 2011 8:21 pm
  • Replies 17
  • Views 2978
Re: Image upload manager problem 1.4.9.3

Okay. There was an issue with corrupt images it does appear.. Not sure what was wrong with them, but deleted the most recent images from the /image/ folder and that has got the image manager working better, in that I can now see all my images again and the image manager and I can select images... .....

Jump to post
  • Thu Apr 14, 2011 6:03 pm
  • Replies 17
  • Views 2978

Search found 65 matches