Search found 12 matches

Page 1 of 1

Search found 12 matches

Re: Big problem about opencart3.0.2.0 couldn't place the order.

sword7089099 wrote:
Fri Oct 27, 2017 8:51 am
straightlight wrote:
Thu Oct 26, 2017 8:03 pm
Since you're using a custom theme, switch back to the default theme and see if you can reproduce the same issue on the cart page.
okay,I will try
I see the error log, just some old record.
Image

Jump to post
  • Fri Oct 27, 2017 6:41 pm
  • Replies 10
  • Views 2707
Re: Big problem about opencart3.0.2.0 couldn't place the order.

straightlight wrote:
Thu Oct 26, 2017 8:03 pm
Since you're using a custom theme, switch back to the default theme and see if you can reproduce the same issue on the cart page.
okay,I will try

Jump to post
  • Fri Oct 27, 2017 8:51 am
  • Replies 10
  • Views 2707
Re: Big problem about opencart3.0.2.0 couldn't place the order.

Your alipay status is set to cancelled as the completed status from your admin alipay module, according to your screenshot. As for the internal server error message from checkout, it is for sure these errors would appear in your error logs or in the access logs. More information would be needed on ...

Jump to post
  • Thu Oct 26, 2017 6:39 pm
  • Replies 10
  • Views 2707
Re: Big problem about opencart3.0.2.0 couldn't place the order.

Your alipay status is set to cancelled as the completed status from your admin alipay module, according to your screenshot. As for the internal server error message from checkout, it is for sure these errors would appear in your error logs or in the access logs. More information would be needed on ...

Jump to post
  • Thu Oct 26, 2017 6:30 pm
  • Replies 10
  • Views 2707
Re: Big problem about opencart3.0.2.0 couldn't place the order.

- Did you followed all the recent bug fixes regarding the payment modules and the shipping in the Bug Reports section of the forum? - What does the error logs indicates, either from Opencart, or from your logs/error_logs file on your domain leading to an internal server error message? Do you see an...

Jump to post
  • Thu Oct 26, 2017 1:06 am
  • Replies 10
  • Views 2707
Re: Big problem about opencart3.0.2.0 couldn't place the order.

- Did you followed all the recent bug fixes regarding the payment modules and the shipping in the Bug Reports section of the forum? - What does the error logs indicates, either from Opencart, or from your logs/error_logs file on your domain leading to an internal server error message? Do you see an...

Jump to post
  • Thu Oct 26, 2017 12:45 am
  • Replies 10
  • Views 2707
Big problem about opencart3.0.2.0 couldn't place the order.

1.I set up the payment Bank Transfer and another way, I test buy the goods,when I payment, it's show that"internal server error"; 2.I set up the alipay, I also test, it can finish payment, but after I pay, I couldn't see the order info in order history, I also couldn't find the order in Administrati...

Jump to post
  • Mon Oct 23, 2017 12:20 am
  • Replies 10
  • Views 2707
Re: Please! why I couldn't see the order information??

sculptex wrote:Theme demo is bound to work!

Clearly this problem is theme related, so only the theme developer can help you unless you are very lucky and someone here has the same theme!
thank you very much!

Jump to post
  • Sat Feb 04, 2017 9:45 pm
  • Replies 5
  • Views 177
Re: Please! why I couldn't see the order information??

cyclops12 wrote:I would say it was a problem within your theme, have you asked the author for assistance
thank you first, but you know, in the theme demo is ok, everything is ok

Jump to post
  • Sat Feb 04, 2017 5:19 pm
  • Replies 5
  • Views 177
Please! why I couldn't see the order information??

when I do a test, and see the history order, I click the view to check the order information, but it show a error, I don't know why, who can tell me, thanks very much!!!

Image

Image

Jump to post
  • Sat Feb 04, 2017 12:40 am
  • Replies 5
  • Views 177
linux install opencart show "Unknown database"

Image
like the picture, I already create the mysql, but when I install the opencart, it's also show that "Unknown database"
Image

how to solve?

Jump to post
  • Sun Jan 22, 2017 6:55 pm
  • Replies 1
  • Views 471

Page 1 of 1

Search found 12 matches