Search found 18 matches

Page 1 of 1

Search found 18 matches

Re: folder system/library/template/Twig/ does not exist

The problem here is the OpenCart itself. Someone inside the OC team can not do the job reliably. https://github.com/opencart/opencart/tags Under /system/library/template in version 3.0.3.5 Twig/ twig.php template.php But in version 3.0.3.6 the folder Twig/ is missing. twig.php template.php It suppos...

Jump to post
  • Tue Dec 15, 2020 7:51 pm
  • Replies 4
  • Views 261
folder system/library/template/Twig/ does not exist

I installed a brand new version of OpenCart ver 3.0.3.6. I copy/paste a theme (shoppica v3.3.2). The theme was installed successfully and I can see the UI in the backend, but in the frontend, I get a fatal error since it can not find some files under the folder system/library/template/Twig/ that do ...

Jump to post
  • Tue Dec 15, 2020 4:36 pm
  • Replies 4
  • Views 261
Simplify OpenCart Module API Error [Merchant processing is unavailable pending completion of registration]

I just installed the free extension from https://github.com/simplifycom/simplify-opencart-module suggested by the Simplify Commerce at https://www.simplify.com/ to enable Credit Card payments. I installed the Live/Sandbox API keys but every time I am trying to complete a credit card payment, I recei...

Jump to post
  • Sat Oct 17, 2020 8:11 pm
  • Replies 1
  • Views 963
Re: How to successfully upgrade from OC 2.3.0.2 to 3.0.2.0

.:Steps I followed (Under version 2.3.x I had enabled the ThemeGlobalLite theme) for a successfull upgrade to version 3.0.2: 1) I deleted /system/storage/modification except index.html 2) I deleted default_theme.php from /admin/controller/extension/theme 3) I deleted google_analytics.php from /admin...

Jump to post
  • Mon Apr 16, 2018 3:46 am
  • Replies 28
  • Views 37780
Re: [SOLVED] Upgrade 2.3.x to 3.2.0 Theme Error

.:Steps I followed (Under version 2.3.x I had enabled the ThemeGlobalLite theme) for a successfull upgrade to version 3.0.2: 1) I deleted /system/storage/modification except index.html 2) I deleted default_theme.php from /admin/controller/extension/theme 3) I deleted google_analytics.php from /admin...

Jump to post
  • Sun Apr 15, 2018 10:04 pm
  • Replies 3
  • Views 4381
[Solved] Upgrade 2.3.x to 3.2.0 Theme Error

To complete the upgradte from 2.3.x to 3.0.2 I deleted the opencart/system/storage/modification folder or else I could not install the upgrade. Iniside admin page I have some dublicate extentions ie Google Analytics (2) and Themes (2) Extenstions | Themes (2) | Edit Default Store Theme and I get the...

Jump to post
  • Sat Apr 14, 2018 12:15 am
  • Replies 3
  • Views 4381
Re: Error: A theme has not been assigned to this store! Version 3.0.2.0

I don't have the extension tab after updating. I've done all the previous steps, but it doesn't show up. I updated from v. 1.5.1.3 Any thoughts? DANK YUUU O0 To view the extension tab you should go to System | Users | Users Group | Administrators and edit Select All to both permissions list and sav...

Jump to post
  • Fri Apr 13, 2018 9:03 pm
  • Replies 4
  • Views 20493
Language Pack Installation

Is there an easy way to install a new language pack exclusively under the admin back page?

Jump to post
  • Thu Apr 12, 2018 5:44 pm
  • Replies 1
  • Views 193
error undefined in Admin->Orders

I get the "Error Undefined" message everytime I open the Orders page under Admin. The "Delete" icon is missing !!! What seems to be wrong here ?

OpenCart Version 2.1.0.2

Image

Jump to post
  • Fri May 19, 2017 3:01 am
  • Replies 1
  • Views 764
Re: Opencart Cash On Delivery not working INTERNAL SERVER ERROR

Check the logs of your server. In my case in payment/cheque internal server error the problem was the mail account of the admin. My logs reported that 2017-04-27 19:06:57.170 [NOTICE] [176.92.18.94:47705] [STDERR] PHP Fatal error: Uncaught exception 'Exception' with message 'Error: Password not acce...

Jump to post
  • Fri Apr 28, 2017 1:03 am
  • Replies 2
  • Views 1338
SOLVED: Opencart cannot complete purchase

Hi, It seems that something wrong with the cheque payment extention. Store, receive the order normally and I can see them in the admin side, but it never shows the confirmation success message. GET index.php?route=extension/payment/cheque/confirm&_=1493223038590 500 Internal Server Error 235ms I am ...

Jump to post
  • Wed Apr 26, 2017 10:36 pm
  • Replies 3
  • Views 1298
SOLVED : Opencart cannot complete purchase

Version 2.3.0.2 I created a virtual product for downloading. The problem is that opencart could not complete the purchase. At the final step "Complete Purchase" when I click on that button it says "loading..." for a sec and then it returns back to the "Complete Purchase". What seems to be the proble...

Jump to post
  • Wed Apr 26, 2017 2:35 am
  • Replies 3
  • Views 1298
Manufacturer's Images, where are used ?

Hi,

Adding a new manufacturer under catalog, I can add an image also.

So the question is : Where this image is used ?

Regards,

Jump to post
  • Tue Feb 14, 2017 4:15 am
  • Replies 0
  • Views 216
System->Settings->FTP : Why FTP credentials are needed ?

Using OC 2.3.0.2 under System | Settings | Default Store | FTP tab, OC is asking to fill the FTP credentials of the web hosting. Why is needed that ? Where that credentials are used ?

Regards,

Jump to post
  • Fri Dec 09, 2016 12:02 am
  • Replies 3
  • Views 529
Re: The Image field under tab Store where is used inside sto

It is the product image. Just take a look at the "Products" page, and you will see that your items have a small thumbnail. That's where that image is used, as well as in the main product page and categories page. Does not seem to work this way. I just added an image in my settings->store and then I...

Jump to post
  • Mon Dec 05, 2016 12:32 am
  • Replies 2
  • Views 209
The Image field under tab Store where is used inside store ?

Hi,

Using OC 2.3.0.2 the field image (just below the fax field) under tab store where is used inside store ?

Regards,

Jump to post
  • Sat Dec 03, 2016 4:01 am
  • Replies 2
  • Views 209
Recent Activities on dashboard does not working

I installed a fresh copy of the lastest version 2.3.0.2. I created 2-3 accounts and some orders. "Recent Activitity" section in dashboard, remains empty !

Do I have to enable something ? Where to check to locate the problem ?

Regards,

Jump to post
  • Mon Nov 28, 2016 12:49 am
  • Replies 1
  • Views 1031
OpenCart 2.3.x.x doesn't update the"Recent Activity" section

Hi, I installed a fresh new copy of the latest OpenCart version 2.3.0.2. I created two demo customer accounts and I did 2-3 orders. I checked that the "Recent Activity" inside the dashboard section remains empty. So, do I have to enable something inside the admin page to make it work ? I checked the...

Jump to post
  • Mon Nov 28, 2016 12:05 am
  • Replies 0
  • Views 329

Page 1 of 1

Search found 18 matches