Search found 93 matches

Search found 93 matches

Admin Index Page Loading Slow

Hello I'm using 2.3.0.2, I had issues with my store, downloaded the database, removed the database, and reuploaded. Upon this I had more issues where nothing table had a primary key or auto increment enabled. I've manually gone through all tables and fixed this also ran ATOMIX turbo.php which change...

Jump to post
  • Tue Jul 02, 2019 8:35 pm
  • Replies 1
  • Views 178
Re: Error aftering reimporting Database

This one on the front end logging in...

Code: Select all

Exception' with message 'Error: Duplicate entry '0' for key 'PRIMARY'<br />Error No: 1062<br />INSERT INTO `oc_customer_activity
Please help! :(

Jump to post
  • Tue Jul 02, 2019 3:28 pm
  • Replies 1
  • Views 142
Error aftering reimporting Database

I made a backup of my database just before accidentally deleting it... phew! version 2.3.0.2 However now, I'm getting a multitude of errors PHP Fatal error: Uncaught exception 'Exception' with message 'Error: Duplicate entry '0' for key 'PRIMARY'<br />Error No: 1062<br />INSERT INTO `oc_api_session`...

Jump to post
  • Tue Jul 02, 2019 3:25 pm
  • Replies 1
  • Views 142
Errors in mysqli.php file

Using version 2.3.0.2 - not added or altered any extensions or modifications in a long while. I keep getting this in my errorlog thrown in /home/xxx/public_html/system/library/db/mysqli.php on line 40 [22-May-2019 16:03:29 UTC] PHP Warning: Error while sending QUERY packet. PID=3569 in /home/xxx/pub...

Jump to post
  • Thu May 23, 2019 3:29 pm
  • Replies 1
  • Views 145
Re: Cart Total on Checkout Page

Hi thanks for the reply.

As above, I declared

Code: Select all

 $data['cart_total'] = $this->cart->getSubTotal();  
in the controller.

Then in the template I tried

Code: Select all

echo $cart_total
But I was met with errors.

Jump to post
  • Wed May 22, 2019 12:43 am
  • Replies 3
  • Views 131
Cart Total on Checkout Page

2.3.0.2 Hello I'm trying to get the cart subtotal on the checkout page in another area besides the main shopping list total. I've tried various ways to enable this without succeeding. I've declared $data['cart_total'] = $this->cart->getSubTotal(); in the controller and tried calling $total , however...

Jump to post
  • Tue May 21, 2019 10:06 pm
  • Replies 3
  • Views 131
SEO Urls

Hello

I've just upgraded to the latest version of OC from 2.3.0.2 - in 2.3.0.2 I have SEO URL filled out on 5000 products. Now on v3 they're blank. Have I made an error somewhere or doesn't this get converted over? How do I fix without manually redoing every URL?

Kind regards,
Chris

Jump to post
  • Wed Jan 30, 2019 9:46 pm
  • Replies 1
  • Views 171
Re: Product Images

It was just the latest downloadable release off here, I assumed it'd have been stable, what's the latest stable?

Jump to post
  • Wed Jan 30, 2019 9:37 pm
  • Replies 3
  • Views 997
Product Images

Hello Opencart Version 3.0.3.1 Just upgraded from OC 2.3.0.2 - What should the product image folder set up be? Currently i have it as image/catalog/data/{products}.jpg however this isn't showing any images on the front end for my products. And the source of images is coming up as src="" blank. Any d...

Jump to post
  • Wed Jan 30, 2019 8:19 pm
  • Replies 3
  • Views 997
Re: getimagesize() errors

Thank you.

Jump to post
  • Fri Oct 05, 2018 6:47 pm
  • Replies 2
  • Views 596
getimagesize() errors

Hello I am using OC version 2.3.0.2 I keep getting these errors in my error logs. 2018-10-03 17:46:57 - PHP Notice: getimagesize(): Read error! in /home/melodyjane/public_html/vqmod/vqcache/vq2-system_storage_modification_catalog_model_tool_image.php on line 14 2018-10-03 17:57:10 - PHP Notice: geti...

Jump to post
  • Thu Oct 04, 2018 4:42 pm
  • Replies 2
  • Views 596
Re: cart total doesnt update

Ditto, I've just noticed this myself. Even though there's items in the cart totalling X amount. It'll just say $0.00

Jump to post
  • Mon Jun 18, 2018 10:32 pm
  • Replies 1
  • Views 188
Re: Use SEO URLs not working

Oh I see, thank you.

I had to manually edit in phpmyadmin, as seo urls for oc 2.3.0.2 wasn't updated and put into oc3, don't know if it's supposed to anyway? After editing 5000+ urls it's all working now, thanks for the heads up!

Jump to post
  • Mon Jun 18, 2018 7:27 pm
  • Replies 3
  • Views 346
Use SEO URLs not working

Using Version 3.0.2.0

Hi

I'm enabled "Use SEO URLs" in the admin side and am using the default .htacess file however no SEO url's are being produced, they're all the default index.php etc. Do I have to enable anything else or have I missed a step in the config files?

Jump to post
  • Fri Jun 15, 2018 9:01 pm
  • Replies 3
  • Views 346
Upgraded Missing Images

Hello

I made a perfect clone of my website on a separate server. Every file, every image. Now that I've upgraded to the latest OC3 a lot of images have become unlinked and revert back to the placeholder image on the front end and on the products side on the admin.

Any reason and/or any help?

Jump to post
  • Tue May 29, 2018 7:09 pm
  • Replies 3
  • Views 461
Re: SEO URLs not working

Qphoria wrote:
Wed May 23, 2018 11:22 pm
Yes. In the system settings on the Server tab.. you have to set "Use SEO Urls" to YES
This has been done already. :(

Jump to post
  • Thu May 24, 2018 6:51 pm
  • Replies 4
  • Views 733
SEO URLs not working

Hi I've just upgraded from 2.3.0.2 to the latest release of OC3. I've enabled SEO urls in Settings and the following is my .htaccess file however I can't get SEO urls to turn on... # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In your opencart directory rename hta...

Jump to post
  • Wed May 23, 2018 10:51 pm
  • Replies 4
  • Views 733
Adding Second Customer Group Reward Points

Hi

Opencart 2.3.0.2
Is there a quicker way of adding in loyalty points for a second customer group, currently, I'm manually doing it but I have nearly 5000 products... Any help?

Jump to post
  • Fri Feb 23, 2018 5:57 pm
  • Replies 1
  • Views 184
Affiliates

Hi

OpenCart 2.3.0.2

I'm looking to set up affiliates, just a question... Payments to the affiliates, are they processed manually by myself or is there an automatic process of paying them out each month?

Jump to post
  • Tue Feb 13, 2018 10:14 pm
  • Replies 1
  • Views 150

Search found 93 matches