Search found 8 matches

Page 1 of 1

Search found 8 matches

° symbol is outputting as �

° symbol is outputting as � on one of my custom.tpl pages, where the results are being generated from a query in the database (product_attribute table) From what I read this could be a UTF error. But from what I can tell my page already is doing something like: <meta http-equiv="Content-Type" conten...

Jump to post
  • Fri Jan 06, 2017 6:38 am
  • Replies 2
  • Views 219
Re: How do you call a helper function in the category.tpl fi

I have a helper function that is declared in startup.php and defined in helper/dec2frac.php What did you mean by declared in startup.php? Did you mean include like: require_once(DIR_SYSTEM . 'helper/dec2frac.php'); In that case, it should work. Are you missing something like case sensitive i.e corr...

Jump to post
  • Tue Dec 13, 2016 10:33 pm
  • Replies 3
  • Views 479
How do you call a helper function in the category.tpl file

I have a helper function that is declared in startup.php and defined in helper/dec2frac.php I am trying to call the helper function from a category.tpl file with this code: <?php if ($product['attribute_groups']) { ?> <?php foreach ($product['attribute_groups'] as $attribute_group) { ?> <?php foreac...

Jump to post
  • Tue Dec 13, 2016 9:24 pm
  • Replies 3
  • Views 479
Re: Adding attributes to the category.tpl

It was as simple as a caching issue! ... Within the Admin Panel > Opencart modifications had to be refreshed.

...This is not something that someone new to Opencart would know.

Jump to post
  • Sun Nov 06, 2016 12:33 am
  • Replies 7
  • Views 596
Re: Adding attributes to the category.tpl

I appreciate the response, you did answer one of my questions about modules not being compatible. The main question I have though is not in regards to modules. It's in regards to defining a variable of any of sort (preferably the attributes) on the category.php page, and the printing out that variab...

Jump to post
  • Fri Nov 04, 2016 4:56 am
  • Replies 7
  • Views 596
Re: Adding attributes to the category.tpl

...I take it no one has come across this issue, or uses opencart :-[

Jump to post
  • Fri Nov 04, 2016 3:35 am
  • Replies 7
  • Views 596
Re: Adding attributes to the category.tpl

Does anyone have any idea why this could be happening?
...Is this an issue caused by upgrading? Or are the variable declared wrong?

Any help would be greatly appreciated. Or any tips to how I might go about debugging my problem.
-Thanks!

Jump to post
  • Thu Nov 03, 2016 8:22 pm
  • Replies 7
  • Views 596
Adding attributes to the category.tpl

Hi, I'm new to opencart, but am an experienced web developer. I am in the process of upgrading an old website, to a new website (1.5.4 to 2.3.0.2). We are almost done, but have come across an issue where our catalog\view\theme\journal2\category.tpl files are having trouble referencing any of the pre...

Jump to post
  • Thu Nov 03, 2016 5:37 am
  • Replies 7
  • Views 596

Page 1 of 1

Search found 8 matches