Search found 26 matches

Search found 26 matches

Re: Free Shipping Issued When Below Specified Amount

Thanks for the suggestions. We do have USD, Euro and British Pound enabled, but we rarely get orders in any currency other than USD. This particular order was USD.

Jump to post
  • Thu Mar 21, 2019 4:53 am
  • Replies 5
  • Views 194
Free Shipping Issued When Below Specified Amount

Trying to narrow down an issue with our Opencart v2.3.0.2 site. We've enabled the Free Shipping module and set the amount to 30.00. We received an order over the weekend for 25.99, and the customer received Free shipping. There were 5 products on the order, none of which had free shipping specified ...

Jump to post
  • Tue Mar 19, 2019 8:24 am
  • Replies 5
  • Views 194
Reward Point System Confusion

I would appreciate some assistance with understanding the Opencart rewards system in v2.3.0.2. I am confused as to how the reward point dollar amount is calculated? I understand that the reward is based on a per product basis. As an example, we have a product which sales for 7.99. In the rewards tab...

Jump to post
  • Sun Feb 17, 2019 9:20 am
  • Replies 1
  • Views 100
Re: Problems Logging In As Customer In Admin

Thanks for the response, but it seems to me that you might not have the temperament for replying to questions in the forum. People come here for assistance with problems and issues. Not to be berated. Please move on to the next thread. I'll take my chances with others who wish to help. If anyone els...

Jump to post
  • Fri Nov 30, 2018 5:16 am
  • Replies 8
  • Views 402
Re: Problems Logging In As Customer In Admin

Yes, a customer is having trouble logging into our site. I wanted to login from admin as the customer, so I could do some testing on the website.

johnp wrote:
Thu Nov 29, 2018 5:38 pm
Do you mean the admin logs a customer in from the admin area?

Jump to post
  • Fri Nov 30, 2018 2:13 am
  • Replies 8
  • Views 402
Problems Logging In As Customer In Admin

Can anyone help me with this problem? When attempting to login as a customer in the Opncart v2.3.0.2 admin, I am having trouble. For some customers, the login works fine in admin, but other just hang and eventually time out with a PHP error referencing memory allocation. Also, I checked PHPMyAdmin, ...

Jump to post
  • Thu Nov 29, 2018 8:41 am
  • Replies 8
  • Views 402
Re: Extension Installer Page Error (SOLVED)

Ok, so I figured out the problem with my Extension Installer page. A few weeks ago, I installed a free extension which allows you to bypass the FTP requirements when installing extensions. Ocmod FTP Bypass Installer IRSSOFT That extension must not be compatible with my Opencart installation. Once it...

Jump to post
  • Tue Jun 05, 2018 8:22 am
  • Replies 5
  • Views 420
Re: Extension Installer Page Error

Thanks for the response, just to clarify. I cannot reach the Extension Installer" page at all. After I click the link in the admin menu, I get the following error message, instead of the installer page: Parse error: syntax error, unexpected 'else' (T_ELSE) in /homepages/23/d415928027/htdocs/AdMinOC/...

Jump to post
  • Tue Jun 05, 2018 2:39 am
  • Replies 5
  • Views 420
Re: Extension Installer Page Error

Yeah, I 'm not sure what's going on. The extension that I need to install, is a OCMod extension, but I can't reach the installer page. It's not a big deal, I can install it manually, I'm just trying to figure out why I'm getting this message when accessing the installer page.

Jump to post
  • Fri Jun 01, 2018 7:44 am
  • Replies 5
  • Views 420
Extension Installer Page Error (SOLVED)

Today, I tried to install a new extension via the admin "Extension Installer" page, and was greeted with the following error message. Can anyone help to point me to a fix? Parse error: syntax error, unexpected 'else' (T_ELSE) in /homepages/23/d415928027/htdocs/AdMinOC/ocnew/vqmod/vqcache/vq2-system_...

Jump to post
  • Fri Jun 01, 2018 5:51 am
  • Replies 5
  • Views 420
Re: New Opencart 2 Install Help Needed

Really? That's your attempt at helping Guru? ::) I'm guessing that you didn't even read the post. No problem.......move along.....nothing to see here. You installed an extension and since then you are experiencing difficulties with the store. Contact the Journal2 support to resolve this issue.

Jump to post
  • Sat Mar 03, 2018 10:16 am
  • Replies 6
  • Views 1251
Re: New Opencart 2 Install Help Needed

There was no .htaccess file after the initial Opencart install, it was htaccess.txt. I did rename it to .htaccess, yesterday. No changes were made inside the default file. The config.php files are the default files created during the Opencart installation. I can only confirm that the directories are...

Jump to post
  • Sat Mar 03, 2018 3:09 am
  • Replies 6
  • Views 1251
New Opencart 2 Install Help Needed

We recently made the decision to switch our website from it's current theme, to one of the new Journal themes. Instead of working directly on the live site, we thought it would be better to do a fresh Opencart 2.3.0.2 installation (and database) into a sub-directory of the main site, and test on tha...

Jump to post
  • Fri Mar 02, 2018 7:48 am
  • Replies 6
  • Views 1251
Re: OpenCart 2.3.0.2 Order Success Page Not Working Suddenly (Fixed)

FWIW, to anyone experiencing similar. The fix for us was to turn off one of the modules in Extensions>Modules. Apparently, it was interfering with the completion of the payment process.

Jump to post
  • Fri Feb 09, 2018 9:45 am
  • Replies 6
  • Views 1708
Re: OpenCart 2.3.0.2 Order Success Page Not Working Suddenly

One other thing, after pressing the "Confirm Order" button at checkout, we do see a brief "Please Wait" message, but it just disappears. The cart itself is still filled with the items, but a charge has been sent to Paypal for the order.

Jump to post
  • Fri Feb 09, 2018 2:56 am
  • Replies 6
  • Views 1708
OpenCart 2.3.0.2 Order Success Page Not Working Suddenly

I'm not sure what happened, but a few days ago, we started getting customers complaining of multiple charges for the same order, on their credit card. After doing a little research, we found that what is happening, is that at checkout the order success page is not opening, so the customer just keeps...

Jump to post
  • Fri Feb 09, 2018 2:49 am
  • Replies 6
  • Views 1708
Re: Flat Rate Shipping Disappears With Multiple Items

Ok. Took a little probing, but his one is solved.......The culprit was a VQmod script which was added to remove the "Flat Rate" shipping option, whenever the "Free Shipping" became active. Before adding that VQMod script, customers would see both the flat rate and free shipping as options at checkou...

Jump to post
  • Wed Jan 10, 2018 8:22 am
  • Replies 3
  • Views 383
Re: Flat Rate Shipping Disappears With Multiple Items

Thanks for your response. To further explain and clarify: I add one item to my cart, price =19.98 - Shipping options available are 5.95 flat rate and 23.95 USPS Express Mail. If I change the cart quantity to 2 x 19.98 (39.96) - The 5.95 flat rate shipping option disappears, and only the 23.95 USPS E...

Jump to post
  • Wed Jan 10, 2018 3:35 am
  • Replies 3
  • Views 383
Flat Rate Shipping Disappears With Multiple Items Added To Cart (SOLVED)

I'm having a problem with the Flat Rate shipping extension on Opencart 2.3.0.2, and would appreciate some help. I only have two shipping modules "Enabled". 1. Flat Rate, set at "5.95", and the standard "USPS" shipping module, which has a couple "Express" options selected. I received a few emails ove...

Jump to post
  • Tue Jan 09, 2018 2:53 am
  • Replies 3
  • Views 383
Re: Reward Points Available After Status Change

For anyone else experiencing similar problems, I think we may have resolved our issue with reward points re-appearing after the status has changed from "Complete" to "Shipped". We will keep an eye on it for a while,just to be sure. In System>Settings>Edit>Option. Under "Complete Order Status", we on...

Jump to post
  • Wed Nov 29, 2017 6:00 am
  • Replies 4
  • Views 1054

Search found 26 matches