Search found 20 matches

Page 1 of 1

Search found 20 matches

Re: 2.3.0.2 admin Dashboard does not work after copying store

I resolved it. The Admin Dashboard needs to run under https, config.php needed to be changed to specify https for even the http section under $store/admin directory. I changed config.php to all https and it all works now. leemcgee

Jump to post
  • Tue Feb 05, 2019 2:33 am
  • Replies 1
  • Views 179
[SOLVED] 2.3.0.2 admin Dashboard does not work after copying store

Good morning, this morning I copied a working opencart store to a new Virtual Host name and directory on my server (Centos, Apache 2.6.4), new store called million-emails.com, but million-emails.com/admin gives me my admin login correctly, but when I Login it does not give me the Dashboard, instead ...

Jump to post
  • Tue Feb 05, 2019 1:34 am
  • Replies 1
  • Views 179
Checkout Paypal Standard gives BAD_INPUT_ERROR page

Good morning, I am having a problem with my opencart 2.3.0.2 store, with checkout using Paypal Standard payment module. The checkout process works fine, but at the final step when I press the "Confirm Order" button, which I presume should then pull up the Paypal screen to allow my login, I instead g...

Jump to post
  • Mon Jan 28, 2019 1:01 am
  • Replies 1
  • Views 235
Re: Help, my store will not run under https!

I found the source of the 500 errors I had some typos in ssl.conf file, all fixed now. But https still giving me the ERR_SSL_PROTOCOL_ERROR error, I still need to figure out why! I had been installing certificates which is what created my errors! Thank you all for removing my database user/password ...

Jump to post
  • Wed Jan 23, 2019 12:46 am
  • Replies 7
  • Views 373
Re: Help, my store will not run under https!

This has actually now gotten far worse, I am now receiving the HTTP 500 Server Error generic apache message from the browser! NOT the index.html message received earlier! http still works fine, I have been trying to install certificate for https on my server (Centos/Apache) but has not been successf...

Jump to post
  • Mon Jan 21, 2019 4:43 am
  • Replies 7
  • Views 373
Re: Help, my store will not run under https!

Both have some changes in them, here they are right here: .htaccess ------------ [root@harmonynet public_html]# cat .htaccess_bad RewriteEngine On RewriteCond %{HTTPS} off RewriteRule ^(cart/|checkout/) https://%{HTTP_HOST}%{REQUEST_URI} (only had the cart/checkout https ReWrite in it) config.php --...

Jump to post
  • Mon Jan 21, 2019 4:07 am
  • Replies 7
  • Views 373
Help, my store will not run under https!

https://harmony-air.com, my store, yields the 403 error: Forbidden You do not have permission to access /index.html on this server. "index.html"? But opencart is PHP! Please help, the site works if http, but also my browsers today all point to https not http for harmony.air.com, yesterday they point...

Jump to post
  • Sun Jan 20, 2019 11:54 pm
  • Replies 7
  • Views 373
Re: Help my opencart application no longer run CENTOS linux, digitalocean!

Thank you John, yes I only saw folders and files. But my problem is all solved, it was all happening at the higher Apache httpd level, I had been installing new virtual host domains and ssl certificate, somehow my PHP install got lost. yum install php fixed my site, opencart is working correctly rig...

Jump to post
  • Mon Jan 14, 2019 11:53 pm
  • Replies 5
  • Views 337
Re: Help my opencart application no longer run CENTOS linux, digitalocean!

Thanks! My .htaccess file was completely missing I just recopied my good one to it, is there now, but I still get only the directory listing when I go to the opencart site, no opencart.

Jump to post
  • Mon Jan 14, 2019 1:18 am
  • Replies 5
  • Views 337
Help my opencart application no longer run CENTOS linux, digitalocean!

My opencart stores do not run today! They show only the contents of the store directory: WEB PAGE RESULTS harmony-air.com (http://162.243.98.66/broker) This is all I get, just the listing of files. NO OPENCART STORE! Index of /broker [ICO] Name Last modified Size Description [PARENTDIR] Parent Direc...

Jump to post
  • Sun Jan 13, 2019 12:29 am
  • Replies 5
  • Views 337
Re: Amazon Pay Edit Extension wants a JSON KEY, what is it?

I had tried to enter the JSON key as: { "merchant_id":"AQ8EXXXX3223Q", "access_key":"AKIAJYPXXXXOHYPGC3RA", "secret_key":"8UiXXXXXXXXXXXXXXXXXIf8UBxsVexlR", "client_id":"amzn1.application-oa2-cXXXXXXXXXXX643ebe6e86", "client_secret":"d805d57d0e376ecba3799958a8e1cXXXXXX1c2673c217a" } But this did not...

Jump to post
  • Wed Jan 09, 2019 8:28 am
  • Replies 2
  • Views 137
Re: Amazon Pay Edit Extension wants a JSON KEY, what is it?

Can anybody help, I feel unable to set up Amazon Pay without this knowledge. Thank you Lee

Jump to post
  • Wed Jan 09, 2019 8:14 am
  • Replies 2
  • Views 137
Amazon Pay Edit Extension wants a JSON KEY, what is it?

I could find nothing describing what the Amazon Pay json key should be on Google, does anybody know where I should go, or have what is needed if this is somewhat generic?

Thank You!

leemcgee Mount Aukum California lee.mcgee@usa.net

Jump to post
  • Wed Jan 09, 2019 1:45 am
  • Replies 2
  • Views 137
Re: Cannot use SSL for my store! Has been http for a long time, need SSL for payments now!

Thank you Kestas, will find out from my server provider DigitalOcean. I do not feel a need for customer modules right now, the opencart templates seem sufficient. Lee McGee

Jump to post
  • Sun Jan 06, 2019 12:11 am
  • Replies 3
  • Views 208
Cannot use SSL for my store! Has been http for a long time, need SSL for payments now!

I changed admin/settings to say "Use SSL" YES for my store, changed #1 config.html #2 admin settings But my web page comes up under https completely wrong, as if it has no stylesheet whatsoever, all fields simply display in order top to bottom, no opencart store formatting at all! If I revert my con...

Jump to post
  • Sat Jan 05, 2019 2:05 am
  • Replies 1
  • Views 121
Cannot use SSL for my store! Has been http for a long time, need SSL for payments now!

I changed admin/settings to say "Use SSL" YES for my store, changed #1 config.html #2 admin settings But my web page comes up under https completely wrong, as if it has no stylesheet whatsoever, all fields simply display in order top to bottom, no opencart store formatting at all! If I revert my con...

Jump to post
  • Sat Jan 05, 2019 1:41 am
  • Replies 3
  • Views 208
Re: Help! My Opencart 2.3 store no longer working!

johnp I do not have CPANEL. My site was working fine until some final edits to template product.tpl and search.tpl in catalog/view/theme/default/template/product. I rolled back to initial version of these templates and the site is still wrong, search field and cart in wrong place one line lower, ALL...

Jump to post
  • Thu Jan 03, 2019 9:08 am
  • Replies 3
  • Views 188
Help! My Opencart 2.3 store no longer working!

Help! My opencart store page now shows no "Search" text in front of search, the search button is down one line, the shopping cart line is down one line no longer at at top. All text descriptions for my products now show 7 blank lines after each line! My only changes this morning were to a couple of ...

Jump to post
  • Thu Jan 03, 2019 12:35 am
  • Replies 3
  • Views 188
Re: Which Table holds the featured product info?

In 2.3.0.2, don't know when this started: select setting from oc_module where code='featured' gets the serialized and NON-RELATIONAL (!) list of featured product ids in the "setting" text column. Hard to update with mysql SQL, but can be done. The product_ids are even character not integer! I would ...

Jump to post
  • Tue Sep 26, 2017 1:56 am
  • Replies 6
  • Views 2976
New extension Add to Cart Button Redirect, no products

Version 2.3.0.2 I just this morning installed new extension Add to Cart Button Redirect, /admin/extensions/extension installer said "success", but no products page now in /admin. /admin/catalog/products just shows an HTML 500 page error cannot load page. I get error "Notice: Undefined variable: prod...

Jump to post
  • Wed Oct 19, 2016 3:10 am
  • Replies 1
  • Views 402

Page 1 of 1

Search found 20 matches