Search found 37 matches

Search found 37 matches

Re: Incorrect email encode

Nobody knows how to fix? I have tried all the changes in mail.php according other threads on the forum. Should I give up the Opencart ?

Jump to post
  • Sun Sep 08, 2013 9:44 am
  • Replies 5
  • Views 1052
Incorrect email encode

Hello everyone, I am facing a problem with php mail function on dedicated Linux server. I can receive emails, however all the email content in html code like below. I have searched the whole forum with no idea what is wrong with that? Could anybody help me please ? I am using OC 1.5.6 , server info:...

Jump to post
  • Thu Sep 05, 2013 1:55 pm
  • Replies 5
  • Views 1052
Re: Nothing to the cart when click "Add to cart"

Yes, I think so. Because I tried to restore the database back to the original one, it works perfectly. Also, I have checked the error.log, it just has one error. It is "2011-11-10 3:08:31 - PHP Notice: Undefined index: thumbs in /home2/onezesu4/public_html/client-site/ai1513/catalog/view/theme/apple...

Jump to post
  • Thu Nov 10, 2011 2:47 pm
  • Replies 4
  • Views 431
Re: Nothing to the cart when click "Add to cart"

Hi i2Paq,
Thank you for your reply.
Here is the link: http://www.goshopwww.com/ai1513/
Please check it. I am looking forward to seeing your answer. Thanks again!

Jump to post
  • Wed Nov 09, 2011 10:36 am
  • Replies 4
  • Views 431
Nothing to the cart when click "Add to cart"

Hi anybody, Does anyone know why I get nothing in the shopping cart when click 'Add to Cart' with OC 1.4.9.6? But after I edited the item and saved it in the back-end(actually, I didn't change anything, just click 'Save' button.) It can be added to shopping cart. I have more than 10,000 products tha...

Jump to post
  • Tue Nov 08, 2011 2:42 pm
  • Replies 4
  • Views 431
Re: Restore the localhost database to the live store issue

Ohhh!! I got it.
Nice reminding and quick reply, Thank you so much uksitebuilder. Now it is working perfectly on the front end. However, it can not completely load the back-end log in interface, and I can not log in to it now. How can I fix it? Thanks again.

Jump to post
  • Fri Oct 07, 2011 1:38 am
  • Replies 2
  • Views 430
Restore the localhost database to the live store issue

Hi everyone, I built up a website in local host(Xampp), and entered all the products, around 7600 items. After that I used the "backup" function to download the SQL database file from local host, and restored that database to the live store. And then, I found that all the links are linked to the loc...

Jump to post
  • Thu Oct 06, 2011 11:43 pm
  • Replies 2
  • Views 430
Re: File manager and thumbnail creating issue

I solved the issue.
It was the host company issue. They changed the server path. It is working perfect now.

Jump to post
  • Tue Sep 13, 2011 9:14 am
  • Replies 3
  • Views 495
Re: product discounts info display in category page issue

you can setup them under catalog- products-discount.

Jump to post
  • Tue Sep 13, 2011 8:54 am
  • Replies 9
  • Views 1911
Re: File manager and thumbnail creating issue

Hi, thank you for your quick reply. Yes, i have some folders and files name with the space, but it had no problem with that before. I am wondering that those folders and files name will effect the file manager connect to the "image/data" folder? because whatever the file or folder name i created by ...

Jump to post
  • Sat Sep 10, 2011 5:04 am
  • Replies 3
  • Views 495
File manager and thumbnail creating issue

Hi guys, I spent one mouth to create my OC store with OC 1.4.9.5, and I have around 140 products in the store now. It was working perfectly until yesterday. Now, I have problem with the file manager and the thumbnail creating. --File manager issue: It seems connect to the wrong folder, because when ...

Jump to post
  • Fri Sep 09, 2011 2:53 pm
  • Replies 3
  • Views 495
product discounts info display in category page issue

Hi everybody,
Does anyone know how to modify the codes so that the product discount information to show up on the categories content page? As below pictures show: Any help, I appreciated.

Jump to post
  • Fri Mar 11, 2011 1:41 pm
  • Replies 9
  • Views 1911
Searching result display

Hi
Does anyone know how to modify the searching result display like the below image shows? Any ideas, I appreciated it.

Jump to post
  • Fri Feb 11, 2011 3:43 am
  • Replies 1
  • Views 306
Re: how to find the product's URL?

I found it. Thank you so much!

Jump to post
  • Sat Jan 29, 2011 12:45 pm
  • Replies 2
  • Views 1040
how to find the product's URL?

Hi all,
Does anyone know how to find the URL of the products without click on the product from the font page? For example, I add a new product, but I don't want it to show up on the font page, just link to the other item. How can I find the product's URL easily? Any help, I appreciated.

Jump to post
  • Fri Jan 28, 2011 2:17 pm
  • Replies 2
  • Views 1040
subcategories and products display issue

Hi guys, I need help with two problems. First of all, when I click on the category, is there anyway to display all the sub categories on the center as a page, like the picture shows. Secondly, for the item lists, how can I list them horizontal as showed from the second picture. Your help would be gr...

Jump to post
  • Thu Jan 20, 2011 12:58 pm
  • Replies 1
  • Views 568
Re: How to Hide some categories

Very good! Thank you so much!

Jump to post
  • Mon Dec 13, 2010 2:44 pm
  • Replies 2
  • Views 446

Search found 37 matches