Search found 16 matches

Page 1 of 1

Search found 16 matches

Extension installer keeps saying file not found

I have set up ftp but extension install keeps giving me a file not found when i upload the zip folder

Jump to post
  • Sun Aug 21, 2016 12:37 am
  • Replies 1
  • Views 915
Extension installer issues

I have tried multiple extension downloads and every time I try to use the extension installer I click on the zipped folder and the installer tells me file does not exist. Any idea how to fix this. I have enabled tftp

Jump to post
  • Wed Aug 17, 2016 12:00 pm
  • Replies 0
  • Views 304
Re: No base URL for images in sitemap.xml

OK will try to see if I can find it. If this doesn't work can I possibly pay you to try and fix it? I really need to get this working so I can sell some stuff

Jump to post
  • Sun Aug 14, 2016 10:15 am
  • Replies 23
  • Views 8299
Re: No base URL for images in sitemap.xml

uksitebuilder wrote:Most likely you are serving a cached page. Check your caching extensions if you have any that may be caching the file.

Some extensions offer an exclusions list where you can set the feed url to be excluded from caching.
Are you talking about a cached page in my browser or in my site files?

Jump to post
  • Sat Aug 13, 2016 1:12 am
  • Replies 23
  • Views 8299
Re: No base URL for images in sitemap.xml

I put it in the code above that I amended in your post $output .= '<image:loc>' . $this->serverURL() . $this->model_tool_image->resize($product['image'], $this->config->get($this->config->get('config_theme') . '_image_popup_width'), $this->config->get($this->config->get('config_theme') . '_image_po...

Jump to post
  • Fri Aug 12, 2016 9:06 pm
  • Replies 23
  • Views 8299
Re: No base URL for images in sitemap.xml

uksitebuilder wrote:Did you amend the image code in the file

from

'image/….….….….…...

To

$this->serverURL() . 'image/….…...

Can you show me an example of where this goes? does this go in my image name when i upload images?

Jump to post
  • Fri Aug 12, 2016 11:49 am
  • Replies 23
  • Views 8299
Re: No base URL for images in sitemap.xml

this is still a nogo. sitemap is still generating the short url and not the long one

here is the sitemap that it gives me. I copied and pasted the new code that was in the box

https://www.uslawnparts.com/test/index. ... le_sitemap

Jump to post
  • Fri Aug 12, 2016 10:34 am
  • Replies 23
  • Views 8299
Re: No base URL for images in sitemap.xml

can you give me a hand with the code? I havent touched code much outside classic ASP. <?php class ControllerFeedGoogleSitemap extends Controller { public function index() { if ($this->config->get('google_sitemap_status')) { $output = '<?xml version="1.0" encoding="UTF-8"?>'; $output .= '<urlset xmln...

Jump to post
  • Thu Aug 11, 2016 9:36 pm
  • Replies 23
  • Views 8299
Re: No base URL for images in sitemap.xml

catalog/controller/feed/google_sitemap.php I attempted to put this there but it didnt work. Do i Just copy and paste the code in the very bottom of the file? When i posted the code at the very end me sitemap showed a url but still did not have the full url for the image path. Is there any way to ed...

Jump to post
  • Thu Aug 11, 2016 2:25 pm
  • Replies 23
  • Views 8299
Re: Image url is wrong in sitemap and google base

It appears the sitemap assigns the relative path to my image. Google wants the Absolute path. I went into google and manually entered the path into the code and it worked....Anyone know how to fix this in the sitemap generator. I urgently need to get this fixed so my products show up on google. Ever...

Jump to post
  • Thu Aug 11, 2016 1:11 pm
  • Replies 7
  • Views 2572
Re: No base URL for images in sitemap.xml

Add a function in the controller public function serverURL(){ $isSecure = false; if (!empty($_SERVER['HTTPS']) && $_SERVER['HTTPS'] !== 'off' || $_SERVER['SERVER_PORT'] == 443) { $isSecure = true; } elseif (!empty($_SERVER['HTTP_X_FORWARDED_PROTO']) && $_SERVER['HTTP_X_FORWARDED_PROTO'] == 'https' ...

Jump to post
  • Thu Aug 11, 2016 12:51 pm
  • Replies 23
  • Views 8299
Re: Image url is wrong in sitemap and google base

no i havent. i just refetched the product

Jump to post
  • Wed Aug 10, 2016 9:16 am
  • Replies 7
  • Views 2572
Re: Image url is wrong in sitemap and google base

RewriteBase /site/

yes here is what i have. Every other part of the site map works and all link work. images are the only link that shows up wrong with an error

Jump to post
  • Wed Aug 10, 2016 9:05 am
  • Replies 7
  • Views 2572
Image url is wrong in sitemap and google base ***URGENT

My site is hosted on a sub folder of my hosting site. when i try to build a google site map or upload to google base i get an image error. the image url is image/cache/catalog/testimage.jpg and it needs to be https://www.website/site/image/cache/catalog/testimage.jpg Has anyone had this issue before...

Jump to post
  • Wed Aug 10, 2016 8:45 am
  • Replies 7
  • Views 2572

Page 1 of 1

Search found 16 matches