Search found 10 matches

Page 1 of 1

Search found 10 matches

Re: Special character issue

Caused by an installed extension. If downloaded from the marketplace, contact the extension developer to resolve this issue. Here, I have not use any third party extension. I have build my self module. and, it was working fine for older OpenCart version. but, this issue does create for latest openc...

Jump to post
  • Fri Jan 05, 2018 2:57 pm
  • Replies 5
  • Views 1590
Re: Special character issue

I have again specify in detail with my code. I have try following code for custom block. it is working fine when I does add content from admin. but, just issue for special character. admin\view\template\extension\module\theme_module.twig <div class="tab-content"> {% for language in languages %} <div...

Jump to post
  • Thu Jan 04, 2018 2:34 pm
  • Replies 5
  • Views 1590
Special character issue

I get special character issue

Try this code:

Code: Select all

{{ custom_block[lang]['description'] | convert_encoding('UTF-8', 'HTML-ENTITIES') }}
My text: ľščťžýáíé

Output: ľšÄťžýáíé

What is correct way?

Jump to post
  • Wed Jan 03, 2018 5:59 pm
  • Replies 5
  • Views 1590
Does not remove save data. if, I do uninstall module.

I have update my theme module for OpenCart 3.0.2.0 . Normally this is working fine. but, does create one minor issue. if, I does uninstall my custom theme module from admin(Extension>Extensions>Modules). though, Does not removed saved data from front side & admin side. when, I will after again insta...

Jump to post
  • Mon Sep 25, 2017 7:42 pm
  • Replies 1
  • Views 626
Redirect in cannot be found page when I does click on save

Page redirect in cannot be found! when, I does click on save button from module in admin. OpenCart 2.1.0.1 . I think, module save button code is correct. but, Here, I can not understand. what is issue in my custom module. I have double check. It is working fine in localhost & my demo site. Please Se...

Jump to post
  • Thu Oct 13, 2016 1:43 pm
  • Replies 1
  • Views 540
Re: JS & CSS does not call in new Custom header Position

You are right. It is working fine now.
Thank you.

Jump to post
  • Sat Sep 24, 2016 9:47 pm
  • Replies 6
  • Views 2299
Re: JS & CSS does not call in new Custom header Position

Thanks for reply. I have added following code for new custom position. but, Module call & define fine in it new position. but, does not define js & css form any module(banner, slideshow module etc..). First I have to add a template and a controller in catalog/view/theme/default/template/common I hav...

Jump to post
  • Sat Sep 24, 2016 8:59 pm
  • Replies 6
  • Views 2299
JS & CSS does not call

I have to added One New Custom Module Position above menu in header(Latest OpenCart version 2.3.0.2 ). and, it is working fine. does all module display in it new header position. but, Now, the problem is: the javascript codes & stylesheet does not display. if, it module enabled in new header positio...

Jump to post
  • Sat Sep 24, 2016 6:30 pm
  • Replies 6
  • Views 2299
Re: Top header phone number Disable or Change to Email

Fortunately, it doesn't. Globalization is not a recommended method as it used to surpass the Object Registry of Opencart and I hope this protection on not using globalization further will remain intact. So, Can you please explain how to it get proper way? with any example code. because, I have not ...

Jump to post
  • Wed Aug 10, 2016 1:25 pm
  • Replies 15
  • Views 3830
Re: Top header phone number Disable or Change to Email

I have use in template (.tpl files). I use global in opencart 2.2 or older version. For Example: <?php global $config; if($config->get('my_style')== 1) { ?> ....html code.... <?php } ?> but, it does not work in Latest OpenCart 2.3.0.2 Please help me for this issue. this is correct way, please let me...

Jump to post
  • Tue Aug 09, 2016 3:56 pm
  • Replies 15
  • Views 3830

Page 1 of 1

Search found 10 matches