Search found 6 matches

Page 1 of 1

Search found 6 matches

Re: Official Opencart v2.3.0.2 bug reports

Damnit .. where's that like button ;D You are absolutely right in your response Straightlight and I appreciate that it is not a OpenCart basic fault, but rather Hosting Companies refusing to keep up with the demands of the Industry ;) I knew what the error message was trying to say .. but I can now ...

Jump to post
  • Tue Aug 02, 2016 3:14 am
  • Replies 5
  • Views 2660
Re: Official Opencart v2.3.0.2 bug reports

Hi Straightlight, I understand perfectly what you are saying regarding the PHP needing upgrading with my hosting company .. but thereby hangs a tale ... I have had this issue before with them and they tell me that the version I have is the latest to be supported with CPanel as they "claim" that if I...

Jump to post
  • Tue Aug 02, 2016 2:42 am
  • Replies 5
  • Views 2660
Re: Was it something I said ?

Duh .. sorry straightlight .. You must have moved it while I was looking in the parent place. Guess I'm just a noob :laugh:

Jump to post
  • Tue Aug 02, 2016 2:33 am
  • Replies 5
  • Views 2660
Was it something I said ?

I posted a thread about a PHP compatibility issue I was having while trying to setup OpenCart 2 and for some reason, the thread has disappeared .. was it removed ? .. have I upset someone ? I am trying to migrate my domain over to Opencart and this was partially based on the fact there was excellent...

Jump to post
  • Tue Aug 02, 2016 2:25 am
  • Replies 5
  • Views 2660
Re: PHP Version issue

Many thanks for your response straightlight :) I am taking your advice and downloading the latest version to try it again. If it works .. I will update you here. Basically .. I uploaded to my server and targetted the domain, going to the "install" directory. The webpage just gave me a text response ...

Jump to post
  • Tue Aug 02, 2016 1:58 am
  • Replies 222
  • Views 97553
PHP Version issue

Hi all. I am migrating over to Opencart from Zencart and I have downloaded version 2.3.0.1 .. I have uploaded it to my server and there is a PHP version issue :( I am running PHP Version 5.3.27 on the server and the message I am getting when I browse to the install is it requires version 5.4 ? So .....

Jump to post
  • Tue Aug 02, 2016 12:42 am
  • Replies 222
  • Views 97553

Page 1 of 1

Search found 6 matches