Search found 240 matches

Search found 240 matches

Re: Adding subcategory to category - problem

I can't really work out what you're trying to list where but have you ticked the add to top nav box on the category edit screen? Hi, Thanks for your reply. What I'm trying to say (sorry english is not my 1st language) is this: I have a top category already created and I'm trying to add to this top ...

Jump to post
  • Tue Apr 04, 2017 10:02 pm
  • Replies 2
  • Views 693
Re: Adicionar subcategoria a uma Categoria - problema

Oi, Obrigado desde já pela ajuda. Estava usando o Chrome e tentei usar o Firefox mas o problema se mantem. Acontece também quando adiciono um novo produto e quero atribuir esse produto a uma subcategoria (ja criada). Na ficha do produto, no separador (tab) "link" temos "Fabricante" e por baixo temos...

Jump to post
  • Tue Apr 04, 2017 9:50 pm
  • Replies 4
  • Views 1787
Adicionar subcategoria a uma Categoria - problema

Olá gente, Tou tentando adiconar uma subcategoria a uma categoria de topo mas não tou conseguindo. A categoria de topo já existe. Quando tou criando a subcategoria, na campo "parente" começo a escrever o nome da categoria de topo mas ele não aparece. O que há de errado? O que estou fazendo de errado...

Jump to post
  • Tue Mar 14, 2017 8:42 pm
  • Replies 4
  • Views 1787
Adding subcategory to category - problem

Hi,

I'm trying to add a subcategory to a top category but when I try to list the top category in the parent field, it won't show up although it exist and already has a few subcategories attached to it.
What's the problem?
What am I doing wrong?

Thanks for any help!

Jump to post
  • Tue Mar 14, 2017 7:49 pm
  • Replies 2
  • Views 693
Upgrade from 1.4.9 to 1.5.6.4 - Done successfully but...

Hello everyone, I upgraded my store from 1.4.9 to 1.5.6.4 successfuly but the front office is messed up. I guess it's due to a custom template that I'm trying to disable but I cannot do it. In back office I choose the default template and then click save but I get an error "error_warning". my store ...

Jump to post
  • Tue Dec 06, 2016 12:58 am
  • Replies 0
  • Views 742
Re: Cannot edit Contact Page

That is what the error message is saying on the screenshot you posted. Yes, I know but the fact is that this happens when I'm already logged in! ??? I log in and browse to the information page in order to edit it. I make the changes I want and then when I click the 'save' button I'm presented with ...

Jump to post
  • Fri Mar 18, 2016 6:47 pm
  • Replies 6
  • Views 486
Re: Cannot edit Contact Page

You should wait your page finished loading before you try any changes. If that doesnt do the trick, can you post another screenshot because this one is too small to be seen. Hi, Thanks for your reply. Yes the page is fully loaded. I updated the link for the screenshot. Have you tried resetting the ...

Jump to post
  • Wed Mar 16, 2016 2:00 am
  • Replies 6
  • Views 486
Re: Cannot edit Contact Page

abxweb wrote:You should wait your page finished loading before you try any changes.

If that doesnt do the trick, can you post another screenshot because this one is too small to be seen.
Hi,

Thanks for your reply. Yes the page is fully loaded. I updated the link for the screenshot.

Jump to post
  • Mon Mar 14, 2016 7:05 pm
  • Replies 6
  • Views 486
Cannot edit Contact Page

Hi!
When I try to edit and save the contact page of my site I'm taken to the login page (please see pic). Plus, the reCAPTHCHA is not working, saying "invalid domain for this site key". How can I fix that? Thanks!

SEE PIC HERE

Jump to post
  • Thu Mar 10, 2016 7:50 pm
  • Replies 6
  • Views 486
Re: OC 2.0.2.0 translation problems

My problem affects the buttons and the comboboxes of the store. Any suggestion to fix this?
Thanks!

Jump to post
  • Fri May 22, 2015 1:02 am
  • Replies 4
  • Views 431
Re: OC 2.0.2.0 translation problems

In OpenCart 2.0.2.0, there is no catalog/language/english/default.php anymore, instead it uses catalog/language/english/english.php . The corresponding portuguese file should be catalog/language/portuguese/portuguese.php . You also need a bugfix for https://github.com/opencart/opencart/issues/2919,...

Jump to post
  • Tue May 19, 2015 2:13 am
  • Replies 4
  • Views 431
OC 2.0.2.0 translation problems

Hi, The main language of my store is not english so I translated the Catalog folder from the default to the foreign language (portuguese). I decided to translate only the Catalog folder because I dont need any translation for the backoffice. But after uploading the translated Catalog folder, some te...

Jump to post
  • Tue May 19, 2015 12:34 am
  • Replies 4
  • Views 431
Upgrade 1.5.5.1 to 2.0.x

Hello,

I'd like to upgrade my custom store from 1.5.5.1 to the latest version and I'm looking for someone willing to do the job at a fair price.
If you are interested please PM me for more details.

Thank You!

Jump to post
  • Fri Apr 24, 2015 1:13 am
  • Replies 3
  • Views 702
Re: SEO and Opencart

labeshops wrote:Google is constantly changing it's algorithms and a lot of times after they do, your rank will be affected. Sometimes it's only a temporary drop, sometimes it's more permanent. You might want to read thru their blog and adjust your seo some if need be.
OK Thanks! I'll see what I can do.

Jump to post
  • Wed Jul 30, 2014 1:37 am
  • Replies 138
  • Views 84159
Re: SEO and Opencart

Hi Guys,

My store used to appear in 1st page of google (using the usual search keywords I use) but for any reason now my store only appears on the 3 or 4 page ???
I didnt change anything and I'm doing what I was doing...any suggestions?

Jump to post
  • Wed Jul 30, 2014 12:56 am
  • Replies 138
  • Views 84159
Re: OC front end very slow responsive

CZechBoY wrote:Send me pm.
Done. Thanks!

Jump to post
  • Fri Apr 18, 2014 12:26 am
  • Replies 19
  • Views 2696
Re: OC front end very slow responsive

rph wrote: Make sure you've disabled product count and the vqmod script is running properly.
Yes, product count is disabled (always ahve been).

I'm no expert in OC but I think I've done it right. Just uploaded the .xml file to the .xml folder.

I really need to fix this as my site is down at the moment :/

Jump to post
  • Thu Apr 17, 2014 10:52 pm
  • Replies 19
  • Views 2696
Re: OC front end very slow responsive

Hi,
Thanks for the suggestion. Just installed it but haven't see any improvements :-\

Jump to post
  • Thu Apr 17, 2014 10:05 pm
  • Replies 19
  • Views 2696
Re: OC front end very slow responsive

Hi, I have kind of the same problem, my front end is not responsive. The back end seems to load normally. I'm note sure why as it was doing well so far. The host provider told me that my site was asking for too much CPU resources but I'm not sure because, as I said, it was doing well so far, without...

Jump to post
  • Thu Apr 17, 2014 9:36 pm
  • Replies 19
  • Views 2696
Re: How to completely remove module

At present, I install and uninstall Mods and Modules on a daily bases. my way of doing such is: 1. Before uploading new moduls, check the content and make sure that NO existing Source Files will be overwritten by the uploaded content. If so, make a Backup of the Original File by putting an undersco...

Jump to post
  • Wed Apr 16, 2014 9:26 pm
  • Replies 6
  • Views 10458

Search found 240 matches