Search found 20 matches

Page 1 of 1

Search found 20 matches

Re: OFFICIAL v1.4.9.5 BUG THREAD. POST ALL BUGS HERE

This is not specific to this update but I thought I'd mention it here in case there was the possibility of including it in future updates. The Royal Mail module shows overseas shipping options (e.g. Airmail, etc) at checkout for UK addresses. It was discussed in this thread with a solution from bory...

Jump to post
  • Fri May 20, 2011 6:46 am
  • Replies 93
  • Views 25099
Re: Free/Flat Shipping Limitation Discussion

I thought it was just down to lack of sleep last night!! I thought it would be fine today with a fresh pair of eyes (and brain!) but alas no! I'll have to go through it with a fine tooth comb again later.

Jump to post
  • Thu May 12, 2011 9:53 pm
  • Replies 62
  • Views 45731
Re: Free/Flat Shipping Limitation Discussion

Checked the code and checked the functionality on my demo site using this. It works fine for me. I set it for UK only geozone If i use my USA address I don't see it. If i use my UK address I see it. I can't get it to work. I've tried un-installing the extension and re-installing but the free shippi...

Jump to post
  • Thu May 12, 2011 7:53 pm
  • Replies 62
  • Views 45731
Re: Free/Flat Shipping Limitation Discussion

The Geo Zone doesn't appear to be working in the Free Shipping extension now. I've set it to a UK zone only for the free shipping but it is giving the free shipping option regardless of what country the address is in. Is this a limitation of the new version?

Jump to post
  • Thu May 12, 2011 10:13 am
  • Replies 62
  • Views 45731
Re: Free/Flat Shipping Limitation Discussion

Qphoria wrote:Yes
Hmm! Not sure what I've done wrong - I've uploaded the new files but the free shipping extension still looks the same - no new settings. I'm sure its my fault but any ideas?

Scratch that! I'm a fool and know exactly what I did wrong!

Thanks

Jump to post
  • Thu May 12, 2011 9:50 am
  • Replies 62
  • Views 45731
Re: Free/Flat Shipping Limitation Discussion

Will this work with 1.4.9.4?

Many thanks

Jump to post
  • Thu May 12, 2011 8:35 am
  • Replies 62
  • Views 45731
Re: Weight Based Shipping Question

Qphoria wrote: It's a known bug fixed in the next version.
1. EDIT: catalog/model/shipping/weight.php
2. FIND: $cost = 0;
3. REPLACE WITH: $cost = '';
Excellent - thank you for that, its working as I hoped now.

Jump to post
  • Thu May 06, 2010 8:37 am
  • Replies 8
  • Views 964
Re: [Released] Text, upload, radio, text area options 1.4.0.

Hi Redayman

Any news on a 1.4.7 update for this?

Many thanks

Jump to post
  • Thu May 06, 2010 8:30 am
  • Replies 16
  • Views 3200
Re: Weight Based Shipping Question

OK, ignore the above - I've worked this a different way. For the items that can be collected I have normal weight and price ranges up to 99kg. For the dropshipped items I will set their product weights to 100kg and have a fixed shipping price for 100kg - 999kg (Dropshipper has a flat rate shipping s...

Jump to post
  • Thu May 06, 2010 8:05 am
  • Replies 8
  • Views 964
Weight Based Shipping Question

I've set up weight based shipping with several geo zones for different services (e.g. 1st class, special delivery, etc). There is a group of products that I only want to have the option of special delivery so have put their product weights as 9999 and above and then configured weight based shipping ...

Jump to post
  • Thu May 06, 2010 6:10 am
  • Replies 8
  • Views 964
Re: New Install & Admin Panel VERY Slow

Qphoria wrote:I "think" the currency update code is only triggered when the Dashboard home is loaded.
Is this the only way the currency update is triggered? Does it mean I have to log on to dashboard everyday to ensure currencies are correct?

Jump to post
  • Wed May 05, 2010 6:41 pm
  • Replies 12
  • Views 3716
Re: Notice: Undefined variable: text_order {OPENCARTSTORE]

Figured it out! For future reference in case it helps anyone else out - needed to add some lines to catalog/controller/common/footer.php. Basically copied the lines that referred to the missing variables from header.php and added them to footer.php.

Jump to post
  • Wed May 05, 2010 3:31 am
  • Replies 14
  • Views 27781
Re: [RELEASED] ProShop Opencart Template

Hi imaginetech I have purchased and downloaded the Proshop template for 1.4.7. Install seemed to go ok but I am receiving these errors... Notice: Undefined variable: text_home in /home/www/xxxx/shop/catalog/view/theme/ProShop/template/common/footer.tpl on line 3 :: Notice: Undefined variable: text_s...

Jump to post
  • Tue May 04, 2010 1:40 am
  • Replies 19
  • Views 10570
Re: Notice: Undefined variable: text_order {OPENCARTSTORE]

I am getting the same errors with the Proshop template I have just installed.

The same variables are used in header.tpl and are resolved ok but I don't understand why they are not resolving correctly in footer.tpl.

Any ideas?

Many thanks

Jump to post
  • Tue May 04, 2010 1:34 am
  • Replies 14
  • Views 27781
Re: [RELEASED] Export/Import for OpenCart 1.4.7

Installed within admin and its working ok now. Thanks very much for that.

Its on a shared web host and OS is Linux - Debian I think.

Jump to post
  • Thu Apr 29, 2010 7:39 am
  • Replies 9
  • Views 2453
Re: Images

I just had the same error. I believe it was because I had left some of the fields blank that needed to have a value. Not sure exactly which field(s) but these are the ones I added values to and then it allowed me to upload ok... weight unit length width height "length unit" tax_class_id store_ids Ho...

Jump to post
  • Thu Apr 29, 2010 7:19 am
  • Replies 2
  • Views 525
Re: [RELEASED] Export/Import for OpenCart 1.4.7

I've installed the Export/Import mod and also installed PEAR locally and have updated the relevant php.ini to reflect the correct include_path (/home/www/PEAR) and have confirmed this is correct using <?php phpinfo(); ?>. Have you done this in the 'admin' directory? Should PEAR be installed in the ...

Jump to post
  • Thu Apr 29, 2010 5:21 am
  • Replies 9
  • Views 2453
Re: [RELEASED] Export/Import for OpenCart 1.4.7

I've installed the Export/Import mod and also installed PEAR locally and have updated the relevant php.ini to reflect the correct include_path (/home/www/PEAR) and have confirmed this is correct using <?php phpinfo(); ?>. But when I try to run an export I am still receiving this error... Fatal error...

Jump to post
  • Thu Apr 29, 2010 4:27 am
  • Replies 9
  • Views 2453

Page 1 of 1

Search found 20 matches