Search found 6 matches

Page 1 of 1

Search found 6 matches

Re: Warning: imagecreatetruecolor(): Invalid image dimensions on new / empty theme.

Same error in lines 169, 177, 180 and 182 of the /system/library/image.php. Same version of OC (3.0.2.0) ...and I solved it. One more "detail" : I'm using the Journal 3 Theme. (In fact, I am moving from Journal 2 to Journal 3) Well... the mistake was to disable the default theme in the extensions o...

Jump to post
  • Tue Nov 12, 2019 4:53 pm
  • Replies 3
  • Views 974
Re: Undefined Errror when trying to edit orders or update history V.3.0.2

Thank you very much straightlight

I tried this, but It has not been the problem.

Finally I solved it and it was a problem with the URLs in the admin/config.php. There was a URL with http instead of the https.

Anyway: Thank you! :)

Jump to post
  • Mon Jul 09, 2018 4:53 pm
  • Replies 2
  • Views 252
[SOLVED] Undefined Errror when trying to edit orders or update history V.3.0.2

Hello everyone. I'm using version 3.0.2 since a few days ago. At first everything was fine and I could edit the orders. But from today, when I try to edit any order (or change status on history) I get the following error: "error undefined". This error is not very descriptive, I know ... but checking...

Jump to post
  • Thu Jul 05, 2018 4:40 pm
  • Replies 2
  • Views 252
Re: 2.2.0.0 Upgrade Script Improvements by Qphoria - TEST PLEASE

Well, I will answer myself. ;D Finally I have solved the error. Actually, it was simply a modification that must have been made at some point. The column "meta_Title" had been added to these tables ... and this caused duplicity. I deleted those columns, re-run the script and it works! :D I hope it w...

Jump to post
  • Fri Feb 02, 2018 11:23 pm
  • Replies 248
  • Views 55868
Re: 2.2.0.0 Upgrade Script Improvements by Qphoria - TEST PLEASE

I think that Qphoria has done a great job. I tried the script in a clean installation of opencart 1.5.6.4 and, in less than 5 minutes, I had a perfect clean installation of opencart 2.2.0.0 I'm doing the migration in "local" with a Xampp 5.6.32 server (Windows version) ... so making the memory exten...

Jump to post
  • Fri Feb 02, 2018 12:07 am
  • Replies 248
  • Views 55868
Custom Field required en la versión 2.1.0.2

Buenas a todos, Estoy tratando de migrar mi tienda de opencart de la 1.5.6.4 a la 2.1.0.2... pero por ahora estoy haciéndolo en local (que no estoy muy seguro de que me convenga) Ahora que ya casi lo tengo todo me falta añadir el NIF en el registro. Lo más obvio y fácil me pareció hacerlo como un cu...

Jump to post
  • Mon Jun 06, 2016 6:06 pm
  • Replies 2
  • Views 1005

Page 1 of 1

Search found 6 matches