Search found 4 matches

Page 1 of 1

Search found 4 matches

Re: Checkout not working - Unexpected token

Embermonkey responsive vqmod is responsible. After enabling/disabling vqmod xml files, it came down to this one on two different sites - 1.5.6 and 1.5.4 It only seems to affect the checkout pages and instead of highlighting missing fields in red you get the popup JSON parse error instead. Will submi...

Jump to post
  • Thu Nov 21, 2013 9:54 pm
  • Replies 13
  • Views 4074
Re: Adding Manufacturer Name to Order Invoice [SOLVED]

On old thread but it does work in 1.5.4. Not on screen in the View Order->Products tab, but rather when you click "Print Invoice". It would be great to get it on order_info.tpl in addition to order_invoice.tpl. Any tips? and thanks for the huge time saving :)

Jump to post
  • Thu Jun 06, 2013 11:47 am
  • Replies 13
  • Views 3141
Re: Some Products showing twice in Parent Category

Using Opencart 1.5.1 we experienced this same issue. We created a product category showing 56 products. If you set the view option to 100 items per page, there are no problems, but if you view 15 per page, an item on page 1 appears on page 2 as well. This occurs for a no of different products (ie ap...

Jump to post
  • Mon Oct 24, 2011 12:27 pm
  • Replies 10
  • Views 1821
Re: IE7 Admin Page issue

Fresh install of 1.4.6. Store front works correctly in both FF and IE7 but the Admin login page doesn't. FF - Admin page works correctly but in IE7, correct login simply redisplays the login page. Incorrect username/password entry presents expected error message "No match for Username and/or Passwor...

Jump to post
  • Thu Apr 01, 2010 9:23 am
  • Replies 84
  • Views 21461

Page 1 of 1

Search found 4 matches