Search found 83 matches

Search found 83 matches

Re: Stylesheet.css updates not showing on website

You could add your own custom css stylesheet to override the OC one, this way you can easily upgrade and keep your changes. (you do have to add it back in header.tpl after an upgrade) Add to catalog/view/theme/default/template/common/header.tpl: <link href="catalog/view/theme/default/stylesheet/my_...

Jump to post
  • Fri Feb 12, 2016 3:22 am
  • Replies 7
  • Views 1556
Re: Stylesheet.css updates not showing on website

Are you sure you're editing the right css file? Sometimes there's a .min version and that's where the changes need to be made. If you're using Firefox, install the Web developer extension. I believe I am yes. I am modifying the CSS files in the template directory. The file uploads fine, I check the...

Jump to post
  • Fri Feb 12, 2016 2:32 am
  • Replies 7
  • Views 1556
Re: Stylesheet.css updates not showing on website

Hi Ernie, The change I made to the CSS file isn't the issue here, I have tested it and the change is fine. It is simply not showing on the site. I am sure it is a caching issue of some sort. (and I have tried to change a color of a menu bar as a test and also this doesn't take, despite the file uplo...

Jump to post
  • Thu Feb 11, 2016 9:41 pm
  • Replies 7
  • Views 1556
Stylesheet.css updates not showing on website

Strange one this. I update my stylesheet.css file, upload it, do a clear cache in the backend. View the website and the change I made hasn't taken place! I do a refresh, nothing. Clear browser cache etc, still nothing. I can't figure out what is going on. I have tried it on different computers to no...

Jump to post
  • Thu Feb 11, 2016 12:54 pm
  • Replies 7
  • Views 1556
Re: Stylesheet changes - firefox vs google chrome

Hi Andrei,

Correct, all resolved now. Thanks for the assistance.

Mel

Jump to post
  • Tue Apr 01, 2014 9:10 pm
  • Replies 4
  • Views 463
Stylesheet changes - firefox vs google chrome

Hi there,

I made some very minor changes to my stylesheet and the changes work on Firefox, however on Google Chrome the site is showing pre-change.

I have tried on multiple machines, refreshed, deleted cookies etc.

Any ideas?

Thanks!
Mel

Jump to post
  • Mon Mar 31, 2014 10:55 am
  • Replies 4
  • Views 463
Adding text to product page just below price

Hi guys! I need to add some text to the product page, just below the Ex Tax: (price) Can anyone please advise. I know the I need to modify the file below, however a bit confused where to add in the line. open product.tpl in catalog-->view-->theme-->yourtheme-->template-->product Any advice would be ...

Jump to post
  • Sun Feb 09, 2014 12:52 pm
  • Replies 2
  • Views 524
Looking for a logo designer

Hi there,

Looking for a logo designer to work with to design a new logo.

If any one is interested please PM me for further details and info.


Thanks.

Jump to post
  • Fri Mar 15, 2013 1:38 am
  • Replies 0
  • Views 346
Re: Changing default view to grid

Hi there,

I done the above but it still didnt make a difference.

Still listing in list view...


Any help?
Thanks.

Jump to post
  • Mon Apr 16, 2012 8:23 am
  • Replies 35
  • Views 43419
(1.5.1.3) showing list as default...

Hi there,

Got a slight issue. My site has been showing GRID as default which is how I want it, however the past week or so it is showing LIST as default.

Not sure what has happened. Any way I can check and correct it and switch it back to GRID view?


Thanks.
Mel

Jump to post
  • Thu Apr 05, 2012 2:15 am
  • Replies 2
  • Views 286
Re: [v.1.5.1.3] automatically generate invoice number

aurevilly wrote:I don't think your module works perfectly.

I had to manually add a new 'order status' to see the invoice generated.

I have checked all the values in the options - to make sure it gets generated right when the order is created.

Any help?
Same problem for me :(

Jump to post
  • Thu Feb 09, 2012 8:36 am
  • Replies 36
  • Views 4753
Re: [v.1.5.1.3] automatically generate invoice number

straightlight wrote:I can't reproduce this problem. What the VQMod log file reports on this from your vqmod folder ?
Hi there,

Nothing in the log file...

:(

Any help?

Jump to post
  • Tue Feb 07, 2012 9:21 am
  • Replies 36
  • Views 4753
Re: [v.1.5.1.3] automatically generate invoice number

Mine isnt working, doesnt create an invoice no automatically.

All installed and set up correctly.

Any advice?



Thanks.
Mel

Jump to post
  • Tue Feb 07, 2012 5:01 am
  • Replies 36
  • Views 4753
Re: [v.1.5.1.3] automatically generate invoice number

straightlight wrote:I updated the XML file to get rid of the above error.
Thank you, error has gone now.

Waiting for the next order to see it in action :)

Thanks.

Jump to post
  • Wed Jan 25, 2012 11:45 am
  • Replies 36
  • Views 4753
Re: [v.1.5.1.3] automatically generate invoice number

Hey straightlight!!! I tried this modification. HOWEVER, when I try access SALES ---> ORDERS i get an error: HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfil the request. Also when I try and access an order from the main page o...

Jump to post
  • Wed Jan 25, 2012 8:23 am
  • Replies 36
  • Views 4753
Re: [v.1.5.1.3] Google base problem

Hi, can anyone assist me?

thanks, Mel

Jump to post
  • Mon Jan 16, 2012 11:34 am
  • Replies 2
  • Views 966
[v.1.5.1.3] Google base problem

Hi guys, I have a problem, I upload the file to google, it processes and this is the error I get. How can I correct this? And obviously because of this no items are inserted. Thanks. XML formatting error - Error Our system encountered an error when processing your data feed. Learn more. Examples: Li...

Jump to post
  • Thu Jan 12, 2012 3:02 am
  • Replies 2
  • Views 966

Search found 83 matches