Search found 81 matches

Search found 81 matches

Re: Ver1.5.5.1 - Moving site to root - Change storeURL

straightlight wrote:No, it would not be with the admin. The SEO URL would only be reflected on the store-front end in this case.
Ooh!! Not sure what happened but the admin URL is now changed. Also, I enabled SEO URLs.

Thanks for your help!

~B

Jump to post
  • Wed Aug 10, 2016 10:50 pm
  • Replies 4
  • Views 545
Re: Ver1.5.5.1 - Moving site to root - Change storeURL

Your assumption is correct. Back in v1.5x releases, the config URL text box was not implemented. It is not something that you did wrong. :) However, if you use the SEO url, this can be configured on the admin - > systems - > settings page. Thank you for clarifying. I don't use SEO url. Do you sugge...

Jump to post
  • Wed Aug 10, 2016 2:05 am
  • Replies 4
  • Views 545
[SOLVED]Ver1.5.5.1 - Moving site to root - Change storeURL

Hello, I'm working on ver 1.5.5.1 and just moved the store from a sub-directory to the ROOT. I have edited the config.php files and changed permission to 755. However, there is another step of changing the STORE URL in Admin->System->Settings, but there is no option to edit the store URL. What am I ...

Jump to post
  • Wed Aug 10, 2016 1:06 am
  • Replies 4
  • Views 545
Re: Center align logo

<header> <div class="container"> <div class="row"> <div class="col-sm-4"><?php echo $search; ?></div> <div class="col-sm-4"> <div id="logo"> <?php if ($logo) { ?> <a href="<?php echo $home; ?>"><img src="<?php echo $logo; ?>" title="<?php echo $name; ?>" alt="<?php echo $name; ?>" class="img-respon...

Jump to post
  • Sun Jul 17, 2016 10:17 pm
  • Replies 9
  • Views 2740
Re: Center align logo

cyclops12 wrote:Maybe a link to your site will help :)

Have you refreshed the cache in extensions/modifications ??
Yes, I did!

Jump to post
  • Sun Jul 17, 2016 10:15 pm
  • Replies 9
  • Views 2740
Re: Center align logo

viethemes wrote:To do that you can install my free extension Custom CSS and add below code

Code: Select all

#logo {
	text-align: center;
}

#logo img {
	display: inline-block;
}
Thanks Viethemes! But it didn't work :(

Jump to post
  • Fri Jul 15, 2016 12:45 am
  • Replies 9
  • Views 2740
Re: Center align logo

Somebody???!!!!
Anybody??!!!! ......................................

Jump to post
  • Wed Jul 13, 2016 2:16 pm
  • Replies 9
  • Views 2740
Re: Center align logo

IP_CAM wrote:never heard of you anymore, after I informed you, to add some more tools, and add to CodeManager Admin Rights,
to enable me to make the things work!
Ernie
Hey Ernie,

I'll PM the reason.

~B

Jump to post
  • Fri Jul 01, 2016 12:30 am
  • Replies 9
  • Views 2740
[SOLVED]Center align logo

Hello,

I'm using the default template and have removed cart from the header to try center the logo.
I tried editing CSS and it doesn't work.

Has anyone tried centering the logo on the default template on ver2.2?

Jump to post
  • Thu Jun 30, 2016 11:37 pm
  • Replies 9
  • Views 2740
Re: Product title appearing below description on Phone/Tab

Download the CodeManager: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=17423 install it, and make me to be a temporary Admin at your Shop, then, when I get back from Work in my Club, this way, I would be able to take a free look! :D my e-mail is: ernst / at / jacob....

Jump to post
  • Sat Jun 18, 2016 2:47 am
  • Replies 17
  • Views 1426
Re: Product title appearing below description on Phone/Tab

IP_CAM wrote:on OC-2, you always have to reset/clear the OcMod System as well, otherways, nothing will work.
Ernie
Hi Ernie,

Sorry for the late response.
I disabled OCMOD and tried again, still no luck. I'm officially out of luck, I guess!

Jump to post
  • Fri Jun 17, 2016 11:48 pm
  • Replies 17
  • Views 1426
Re: Remove/ Disable default logo from site header

1. If you want to remove logo then you can do this simply in catalog/view/theme/default/template/common/header.tpl remove this from header.tpl <div id="logo"> <?php if ($logo) { ?> <a href="<?php echo $home; ?>"><img src="<?php echo $logo; ?>" title="<?php echo $name; ?>" alt="<?php echo $name; ?>"...

Jump to post
  • Fri Jun 17, 2016 11:41 pm
  • Replies 2
  • Views 941
Remove/ Disable default logo from site header

Hello, I'm trying to remove the default logo [that is inserted in the admin and shows up on the site - ver2.2] disabled or removed from header so that I can add an image url for the logo and position it the way I want. I tried removing the code under <header> in header.tpl and it still shows the sit...

Jump to post
  • Fri Jun 17, 2016 12:19 am
  • Replies 2
  • Views 941
Re: Product title appearing below description on Phone/Tab

Sure it would, after you have reseted your system, as well as cleaned out your VqMod Cache. I have used YOUR product.tpl file, linked above, to check on this ! Or then, your'e using other Mod's OcMods, or VqMods, changing some default Content, before this VqMod get's in action. Ernie BTW. I don't c...

Jump to post
  • Sun Jun 12, 2016 1:44 am
  • Replies 17
  • Views 1426
Re: Product title appearing below description on Phone/Tab

Sorry, but I am very short on time, lately :-\ ... ... Thanks a lot for taking time to look into this Ernie! If I understand correctly, these XML were vqmod files??!?! Well, I tried to upload them and it did not make any difference. I'm not sure if I'm doing anything wrong. Reply when time permits....

Jump to post
  • Sat Jun 11, 2016 1:45 am
  • Replies 17
  • Views 1426
Re: Disable registration success email

can anyone help how to do this on opencart 2.0 version? Confirmed this worked in Opencart 2.2.0.0 Use /* and */ at the beginning of lines 26 and 56. Hello Williamhazel, I couldn't get it to work by commenting on the entire code and I'm trying to see if I did it right. When you say line 26, are you ...

Jump to post
  • Fri Jun 10, 2016 3:46 am
  • Replies 5
  • Views 2520
Re: Product title appearing below description on Phone/Tab

BTW. I just created another Description Position for OC v.2.2, just to mention it! http://forum.opencart.com/viewtopic.php?f=10&t=163397&p=621350#p621350 Ernie Hello Ernie, I tried the suggestions from both the thread and it still didn't make any difference to the layout. Is there anything else tha...

Jump to post
  • Fri Jun 10, 2016 2:36 am
  • Replies 17
  • Views 1426
Re: Auto calculate Shipping

Hey guys, Just came across another thread that reported the same issue by for an earlier version. However, the solution provided by "barakka" works well on ver 2.2: http://forum.opencart.com/viewtopic.php?f=114&t=29207&p=622726#p622726 I had the same problem, what you need to do is modify the flat r...

Jump to post
  • Fri Jun 10, 2016 12:47 am
  • Replies 6
  • Views 4618
Re: Free Shipping and Flat Rate Shipping issue

barakka wrote:Just to add this also works for 2.2.0

Same code/VQMOD
;)
Hell yeah!! You beauty!! Works perfectly in 2.2 :-*
Thanks a ton Barakka!!

Jump to post
  • Fri Jun 10, 2016 12:42 am
  • Replies 18
  • Views 19709
Featured Carousel - ver2.2

florinsith wrote:Its not because of the module. Either install this extension first http://www.opencart.com/index.php?route ... n_id=18892 or install the module you are trying to via a ftp client.
Awesome!!
Thanks a lot "florinsith", that helped!! :)

Jump to post
  • Thu Jun 09, 2016 4:47 pm
  • Replies 2
  • Views 430

Search found 81 matches